Aller au contenu

Alex86

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de Alex86

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    JAUNAY-MARIGNY
  • Machines FPV
    Wizard x220s upgraded

Visiteurs récents du profil

133 visualisations du profil
  1. Alex86

    Aucun retour vidéo

    Ah oui effectivement on devrait avoir l'osd d'afficheé dans l'écran noir sauf si il est désactivé dans betaflight. Envoyé de mon POT-LX1A en utilisant Tapatalk
  2. Alex86

    Aucun retour vidéo

    Bonjour, étant donné que sur votre fréquence choisie vous recevez une image noire et non de la neige je pense que vous recevez bien le signal du vtx. Hélas lui ne semble pas recevoir le signal vidéo de la caméra. Les branchements sur votre wizard sont au bon endroit. Il faudrait vérifier que la caméra soit bien alimentée et aussi la continuité des câbles vidéos et d'alimentation de la caméra. Envoyé de mon POT-LX1A en utilisant Tapatalk
  3. Alex86

    VTX Branchement

    De rien ravi de t'avoir aidé Envoyé de mon POT-LX1A en utilisant Tapatalk
  4. Alex86

    VTX Branchement

    Hé bien il y aura des fiches au bout des fils si vous les retirez de la prise donc au bout du bout il faudra couper les fils quand même [emoji1] Envoyé de mon POT-LX1A en utilisant Tapatalk
  5. Alex86

    VTX Branchement

    Oui chacun dans sa gaine thermo. Sinon on peut aussi retirer les fiches de la prise, il faut un tout petit tournevis. Pour soulever la languette. Envoyé de mon POT-LX1A en utilisant Tapatalk
  6. Alex86

    VTX Branchement

    Oui c'est bien çà si ce port est libre vous le brancher là Envoyé de mon POT-LX1A en utilisant Tapatalk
  7. Alex86

    VTX Branchement

    Oui vous pouvez effectivement souder les fils entre-eux à condition de mettre une gaine-thermo, c'est plus facile mais moins propre[emoji6] Pour ce qui est du smart audio, il faut le souder sur un tx1 ou tx3 ou tx6, ensuite il faudra le paramétrer dans betaflight. Envoyé de mon POT-LX1A en utilisant Tapatalk
  8. Alex86

    VTX Branchement

    Bonjour, La nouvelle carte ne serait pas plutôt une "AKK FX2 Ultimate"? Si tel est le cas alors vous pouvez effectivement couper les fils, les dénuder, puis les étamer afin de les brancher comme suit : brancher le fil "dc7-26v+" sur le pad "ram" Le fil "vidéo" sur le pad "vout " Le fil "gnd" sur le pad "agnd". Voilà j'espère avoir répondu à vos questions. Maintenant si je puis me permettre, essayez d'écrire en bon français ça nous aide grandement à bien vous comprendre [emoji6]
  9. Question toute simple les fatshark sont elle bien rechargée ? L'accu est-il toujours bon? J'ai eu un problème similaire avec de vielle fatshark et ça venait de la tension d'alimentation. Envoyé de mon FIG-LX1 en utilisant Tapatalk
  10. Bonjour, peut-être que le VTX passe en protection thermique, car sans déplacement d'air ces petites bêtes chauffent vite. Avez vous essayer de voler un peu ainsi? Envoyé de mon FIG-LX1 en utilisant Tapatalk
  11. En effet je pense qu'il faut mettre des entretoises pour fixer la stack. Envoyé de mon FIG-LX1 en utilisant Tapatalk
  12. Alex86

    hello !

    Bonjour, Bienvenue sur le forum. J'espère que tu trouveras les réponses à tes questions sinon pose les dans le menu entraide. Envoyé de mon FIG-LX1 en utilisant Tapatalk
  13. Alex86

    R-xsr antenne coupée

    Bonjour, Si c'est le modèle de récepteur auquel je pense, il existe des antennes de remplacement . https://www.studiosport.fr/antenne-2-4ghz-ipex-pour-recepteur-frsky-a17186.html Elles sont sur connecteurs. Envoyé de mon FIG-LX1 en utilisant Tapatalk
  14. Bonjour moi mon eachine aussi était vendu RTF, et pas de chez banggood et pourtant ça ne fonctionnait pas non plus. Pour moi il fallait binder le récepteur. Sur ce modèle quand on bind le récepteur il faut faire attention a ne pas quitter le mode ibus du récepteur. Il suffit de rester appuyer sur la touche bind pendant trois secondes. Si aucune lumière sur le récepteur il y a des chances pour qu'il ne soit pas alimenté. Envoyé de mon FIG-LX1 en utilisant Tapatalk
  15. De rien, ravi d'avoir pu aider Envoyé de mon FIG-LX1 en utilisant Tapatalk
×
×
  • Créer...