Aller au contenu

VsT_FPV

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de VsT_FPV

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Linas Montlhery Nozay
  • Machines FPV
    QAV-X 210 F3 30A 2600kv__Falcon 250 cc3d 12A 2300kv__Husban H107D
  1. Dshot600 racerstar30A v2

    Bonjour à tous je possède des Esc racerstar30A v2 acheté sur banggoog . dans le descriptif il sont marqué dshot 600 , sur internet, je lis à gauche à droite qu'il ne sont pas compatible directement il faut retirer un caps apparement pour activer cette fonction drnierement j'ai 2 nouveau firmware dans bheli qui me sont proposer avec la mention dshot command ou un truc du genre première question : qui a ces Esc en dshot 600 et pourrai faire un retour d'expérience ? deuxieme : faut-il vraiment virer ce caps ? troisieme et dernière : est ce que ces nouveau firmware éventuellement ferai fonctionner dshot600 sans les caps et si il sont proposer dans la liste de flashage est ce que cela sous entend que ces firmware sont sont compatible avec mes Esc ou est ce à moi de me renseigner avant sur la compatibilité? merci d'avance chers pilotes !
  2. Besoin de votre aide svp !! ;-)

    bonsoir a tous , je viens a l'instant de resoudre mon probleme (helas apres avoir tout demonter finalement) je vous disait qu'a force de manipuler le stick j'avais d'un coup les moteurs qui se mettait a tourner mais ne redescendait jamais a zero comme si le airmode etait enclenché au final, je reflash les esc, et recalibre les moteurs et toujours rien, je change de rx...pareil je prend la radio et je reproduit le phenomene jusqua ce que je brutalise un peu le manche vers le bas pour coouper les gaz et la... une reactions les moteur font minent de ce coupés mais vu que le manche ne descend pas plus bas je decide d'aller faire un tour sur le min throttle qui etait a 1050 à 1020 , je recalibre mes moteurs et la , LAAAAAA!!! tout fonctionne parfaitement LE PROBLEME VENAIT 1_ Moteur trop haut, donc armement avec throttle trop =pas d'armement ... ( sauf quand par erreur je tirait trop sur le manche , ce qui explique pourquoi j'arrivais a demarrer les moteurs par moment et d'autres non sans comprendre pourquoi) 2_ min throttle trop haut donc effet airmode vu que la coupure gaz ne pouvait pas ce produire je vous remercie tous pour votre aide qui ma été precieuse , j'espere pouvoir un jour vous rendre l'appareil ;-) a moi les vacances en FPV Yahoooooooooooooooooo
  3. Besoin de votre aide svp !! ;-)

    alors j'ai fait un screen de cleanflight @Bjorns les moteur tournent bien dans le bon sens je viens de verifier j'ai voulu refaire un test sans helices mais ce coup impossible de lancer quoi que ce soit comme hier ...de plus en plus chelou y manque la suite de la config je les refait on voyait rien EDIT : tout est la
  4. Besoin de votre aide svp !! ;-)

    @Ben-J je prend note des vibrations sur la table
  5. Besoin de votre aide svp !! ;-)

    Je refais des tests et je note et je reviens vers vous pour être précis la seul chose dont je me souviens avec hélices c'est que au début du manche jusqu'à mi régime rien et d'un coup ça par en cou.... @doulbix nan rien vérifier niveau soudure et câblage pour le moment puisque sous cleanflight tout marche , radio , moteurs synchro au master je me réservait ça pour la fin si je trouvait pas de solution logiciel
  6. Besoin de votre aide svp !! ;-)

    @Bjorns non non du tout le seul stupide ici ... heu c'est moi !! j'ai bien fait comme dans la vidéo , d'ailleurs je l'ai fait à partir de celle-ci pour le PID loop et le gyro g rien toucher d'origine j'avais 2khz en gyro et 1 en PID loop et j'y ai jamais toucher la première fois que j'ai monter et souder les composant il ma fallu 10 min pour tout paramétrer et ça fonctionnait super ... mais ça c'était avant Lol
  7. Besoin de votre aide svp !! ;-)

    Oui on dirait effectivement sauf que la calibration a été faite et refaite et rerere... et sous cleanflight avec le master tout à l'air de bien fonctionner
  8. Besoin de votre aide svp !! ;-)

    Oui on peut dire que ca peut faire comme dans ta vidéo bien que je ne vois pas bien au début comment tourne les moteurs j'ai effectivement tourner la fc a valeur 90 port USB à gauche La flèche sous cleanflight m'indique bien le devant et mon quad réagi du bon coter quand je le tourne .... ..
  9. Besoin de votre aide svp !! ;-)

    Oui les gaz de sont bien à zero les moteurs s'arrêtent niquel au désarmement ( La radio répond bien visiblement) testé sans les hélices ( effet airmode) ce qui est marrant cest que haut début j'ai rien MAiS rien et d'un coup les moteur tournent et La j'ai de la réponse de gaz sur toute la plage du manche avec réponse instantanée à la commande ( le mieu c'est que fasse une petite vidéo) test avec hélices le symptôme est différent MAiS je l'ai tester que 2/3 fois puisque la le quad est super dangereux . La première fois les moteur avait l'air desynchro, les 2 de devant ou derrière je ne c plus ne tournait qu' àpartir de 50% des gazs ( c'est après ces tests que j'avais décider de repasser en one shot 125) après avoir refait un test La pareil rien à la commande puis d'un coup les hélices qui tournent très vites , juste le temps pour moi de désarmer avant de tout peter dehors bien sûr
  10. Besoin de votre aide svp !! ;-)

    @Bjorns, non pas spécialement une fois seulement au premier montage du quad , tu penses que je dois le refaire ? Qu'est ce qui implique de remettre à jour La fc ?
  11. Besoin de votre aide svp !! ;-)

    Merci de votre réactivité ! @Bjorns oui je suis deja repasser en one shot c'est la première chose que j'ai fait... sous cleanflight aucun soucis de master les moteur tourne et ce coupe niquel ( 1000/2000) @Réré sans hélice phénomène de non réponse puis à un moment sous n'importe quel mode les gaz répondent MAiS le quad fait comme si il était en airmode c''est à dire vitesse basse mais constante, avec les hélices il me semble que ça faisait rien et que d'un coup ça partait en cacahuète juste le temps de désarmer j'ai lu sur le net que cela pouvait venir de la manière dont est fixée la fc ( trop serrer , pas assez serrez) je rappel que les câble esc ce retrouve comprimer entre La fc et La pdb donc je pensais à cette piste , MAiS si c'était ça ca ne marcherai pas sous cleanflight donc... je sèche sur cette partie puisque je n'ai pas reçu d'autre entretoise pour le moment pour tester
  12. Besoin de votre aide svp !! ;-)

    Bonjour à tous ! Premier sujet pour ma part , j'ai un problème mystérieux que je n'arrive pas à comprendre ... j'ai fait quelques modifications et La plus rien alors que tout fonctionnait à merveilles bref ... voici le setup quand tout fonctionnait : sp f3,cleanflight, récepteur fs-i6b en ppm, esc 30A RS v2 blheli 16.5 (oneshot125) pour améliorer le quad je décide de faire quelque modif: d'abord j'ai rajouté des soft mount entre châssis et bloc pdb/fc, réduit au max l'espacement entre pdb et fc ( bordel de fil qui s'entassent du coup) et tourner la fc a 90 pour avoir accès au port USB , j'ai changer le récepteur radio pour un fs x6b extra plat pour qu'il rentre bien dans le châssis de mon x210.. voila donc je reconfigure le tout sous cleanflight ( angle de la FC , je reflash mes esc car je voulais test le mode multishot et augmenter mon min throttle... sous cleanflight tout fonctionne ( commande radio , calibration esc ok et moteur qui tourne correctement et synchro) MAiS dès que je veut voler donc juste avec la batterie de connecté et radio il ne se passe rien , enfin si... j'arme je pousse le manche de gaz et rien ... si je fais ça plusieurs fois à un moment les moteurs tournent et la commande de gaz répond MAiS les moteur redescende jamais à zéro ça me fais comme si j avais le airmode alors que non et ça sur tout les modes de vols ... je sèche vraiment je ne comprend pas pkoi sous le soft ça fonctionne et en pratique nan... j'ai vraiment besoin de votre aide svp argggg , merci d'avoir lu mon pavé
  13. Bonjour bonjour ,VsT_FPV

    Bonjour à tous les pilotes ! je m'appelle Stève , 34 ans je suis de Linas. je possede quelques machines comme , un QAV-X 210 , un ZMR 250, un Parrot BEBOP2 et un petit Husban H107D je mange fpv, je dors fpv , je rêve fpv ... bref une vrai passion depuis 2 ans Je rejoins le fofo sur les conseils de motard geek qui aux vues de ses vidéos doit voler pas loin de chez moi. au plaisir de partager et de voler avec vous ... VsT_FPV
×