Aller au contenu

WavyHertZ

Membres
  • Compteur de contenus

    177
  • Inscrit(e) le

  • Dernière visite

3 abonnés

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    France
  • Machines FPV
    Un peu beaucoup ^^

Visiteurs récents du profil

543 visualisations du profil

Récompenses de WavyHertZ

Community Regular

Community Regular (8/14)

  • Very Popular Rare
  • Reacting Well Rare
  • Dedicated Rare
  • First Post
  • Collaborator

Badges récents

110

Réputation sur la communauté

  1. Salut ! Ce "phénomène" s'appelle du jello, en gros c'est une déformation de l’image en forme de vague comme tu le dis, elle est causée par les vibrations du drone ou/et des hélices en fonction du shutter de la caméra. Ca peut se régler de plusieurs façon : - Changer le PWM des ESC - Augmenter le TPA sur les PID (ce que je conseillerais en premier) - Ou simplement baisser les valeurs de PID (non recommandé) - Changer pour des hélices adapté / de qualité - Ajouter un filtre ND sur la caméra
  2. Salut ! Déjà, la toute première vérification : le sens des hélices est-il correct ? Si oui, alors c'est soit un mode mal réglé, soit la fc mal configurée..
  3. Ouaip j'ai vu aussi mais bon en vrai si vraiment on voit pas de différence flagrante entre 4k et 8k et dshot300/600 alors je vais rester comme toi x)
  4. Bon bah de ce que j'ai pu chercher, ça m'a tout l'air d'être un problème de syncro (qui serait trop rapide en dshot600) comme l'a dit Jerome précédemment ! Les cas similaires que j'ai pu trouver : https://github.com/bitdump/BLHeli/issues/465 https://github.com/bitdump/BLHeli/issues/468 https://github.com/betaflight/betaflight/issues/9929 Maintenant il faudrait savoir si c'est au niveau software (j'espère) ou hardware, je pense faire un report sur le github de blheli32 pour voir si des devs peuvent trouver si c'est un bug ou pas 😕
  5. Dans le configurateur Blheli32, il y a plus de fonctionnalité visible avec les nouveaux esc qu'avec les anciens : Anciens ESC : Nouveau ESC : Peut être le surplus de fonctionnalité bride le tout ? 😞
  6. Pour le croisement, c'est pas 0% et 0% absolu, c'est "supérieur" à 0% et 0% absolue 😉 Le truc que je ne comprends vraiment pas c'est que mes 2 FC fonctionnent très bien en 8k dshot600 (tasks -> totalMaxCpu = ~80% Mais c'est au niveau des esc (qui sont tous les deux des mamba F50, sauf qu'il y à 1.5 ans de différence entre les deux et donc elles n'ont pas la même apparence). Quand je passe sur mon ancienne, 0% alors que sur les nouveaux esc c'est minimum ~0.02%.. J'ai aussi testé avec un firmware plus ancien : betaflight 4.2.5 = ça ne change rien, donc c'est vraiment au niveau des esc.
  7. UPDATE J'ai testé en remplaçant avec mes anciens fc/esc (à chaque fois configuré exactement pareil 8k pidLoop + dshot600 + rpm filter etc) : - Ancien FC + ancien ESC -> rpm error = 0% absolu - Nouvelle FC + ancien ESC -> rpm error = 0% absolu - Ancien FC + nouveau ESC -> rpm error = >0% - Nouvelle FC + nouveau ESC -> rpm error = >0% Donc visiblement ça viendrait des nouveaux esc ?? Je pige de moins en moins là..
  8. Salut à tous ! J'ai pas l'habitude de demander de l'aide mais là j'ai beau cherché je ne comprends pas trop 😕 Pour le contexte : je viens d'upgrade ma stack fc+esc qui commençait à dater, pour une neuve : FC mamba F722 app MK1 + ESC mamba F50 BlHeli32 J'ai tout configuré sans problème (rpm filter, bidirectionnel dshot, etc) avec dernière version de bf 4.2.9 + blheli en 32.7 Mais quand je teste mes moteurs sur betaflight voilà ce qu'il se passe : En pid 8k + dshot600 = 0.1% d'erreur jusqu'à 3% des fois !? En pid 4k + dshot300 = 0% d'erreur absolu En pid 4k + dshot600 = 0% d'erreur absolu Donc ça vient du pid loop, mais une f7 qui ne supporte pas du 8k pidLoop c'est étrange non ? J'ai alors testé les esc en 32.8 tout défaut, puis 32.7 tout défaut, puis 32.7 PWM=48khz et/ou 23deg motor timing, ça ne change rien. Donc ça vient forcément de la FC. J'ai donc vérifié dans le cli -> tasks : 4k pid = 4000 ; avgLoad~20% 8k pid = 8000 ; avgLoad~40% 40% ça ne me semble pas exorbitant vu que le reste (gyro et filtre) est plutôt bas ~10-20% Si vous voulez plus de détails sur ma configuration n'hésitez pas à demander 😉 Sinon si personne ne trouve de solution c'est pas grave je vais rester en 4k Ds300 mais bon je trouve ça bizarre quand même, j'ai acheté une F7 et des esc bl32 justement pour être en 8k Dshot 600 comme j'ai toujours eu l'habitude..
  9. Salut, tu as essayé le driver fixer de immersionrc ? Ça résout ce problème récurent Si tu veux je l'ai expliqué dans cette vidéo :
  10. Bonsoir et merci ! Pour savoir, quand les esc sont connectés sur Blheli-M configurator, le read setup permet de lire les données donc les paramètres enregistrés. Il suffit de voir à gauche si c'est en 24 ou 48 ou 96 khz etc..
  11. Super ! Oui il faudrait une file d'attente ou alors directement sur discord ou je sais pas mais ouep 😅 Enfin bref je suis content que ce soit généralement une bonne idée !
  12. Du coup sur Youtube ou Twitch ou les deux ? 🤔
  13. Salut à tous ! Après quelques semaines de pause je suis de retour avec plein d'idées dont celle de faire du stream (maintenant que j'ai la fibre eheh) Du coup j'ai plusieurs questions : - Est ce que les lives stream vous intéresse ? - Si oui sur quelle plateforme ? - Twitch / Youtube / les deux en même temps - Quels jours et quelles heures vous préféreriez voir un live ? - Des idées de sujet de stream ? Je pense faire des lives entraide individuelle, explication d'un sujet particulier, bricolage, react de vos créations, écriture de vidéo, etc 🙂
  14. [5€] 8 Paires d'hélices GEMFAN 1635 40mm bleues - Plus d'info : https://www.leboncoin.fr/sports_hobbies/1940947086.htm [3€] 2 Paires d'hélices Gemfan Windancer 3028 violettes - Plus d'info : https://www.leboncoin.fr/sports_hobbies/1967753985.htm [4€] 4 Paires d'hélices Gemfan Flash 2540 jaunes - Plus d'info : https://www.leboncoin.fr/sports_hobbies/1967756400.htm Envoi possible.
×
×
  • Créer...