Aller au contenu

eClaerr

Membres
  • Compteur de contenus

    23
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de eClaerr

  • Rang
    Pilote de FPV

Visiteurs récents du profil

175 visualisations du profil
  1. J’ai fait les mesures comme sur le schéma (FC alimentée avec la Lipo). J’ai toujours +5V. En même temps, ça me semble normal ... Qu’en conclure ? Si ce n’est que mon montage/mesure n’est pas bon ? Merci
  2. Merci CriTof ! Cool, je commence même à lire entre les lignes 😉 Je n'avais pas osé, j'ai pensé que dans la stack, l'alimentation était filtrée pour n'arriver au VTX qu'à 5V Mais justement, comment savoir quel pad 5V prendre pour le IN et le OUT ? Là, je ne comprends pas comment on peut deviner. Et je ne vois pas comment les deux puissent être interchangeable. Un truc m'échappe. Merci :-))) les soudures me sont plus faciles à réaliser en bureautique qu'au fer 😉
  3. Bonjour, Je souhaite intégrer un VTX 5.8G SucceX Micro 200mW VTX V2 dans ma configuration. Ce VTX fait habituellement partie d’une stack (FC-ESC-VTX). Le raccordement VTX-FC est broché. Dans la documentation, on trouve le tableau des broches, mais j’ai du mal à en comprendre la signification exacte : - Comment identifier le 5v qui aliment le VTX (IN) et le 5v qui alimente la caméra (OUT) ? - Est ce que la broche « Audio » peut se lire comme l’entrée « Smart Audio » (abus de langage, sachant que c’est de l’IRC Tramp) ? J’arriverai à un câblage de ce type. Mais ça me semble aléatoire... Vos avis svp. Merci beaucoup.
  4. Bonjour, Effectivement, j’ai finalement opté pour un AKK FX3. Oui, je n’ai rien étudié de spécial. C’est le condensateur qui était sur la configuration de base. A virer ? Pour ma config FPort, j’ai un doute. Il y a un port de la FC marqué « nTX2,INV TX2 ». Pas documenté dans la doc. Est ce que je peux comprendre que c’est le port TX2 en inversé et que du coup mon câblage est correct, directement depuis le connecteur sBus du RX ? Merci
  5. Bonjour, J’ai testé pas mal de truc, et je pense que c’est la connectique USB qui est HS. J’aimerai conserver l’âme du bestiau et l’upgrader, en m’inspirant du " Emax TinyHawk Freestyle Unchained ! " de Jérome, j’ai pensé à ça : - FC/ESC : GEPRC GEP-12A-F4 V1.1 - VTX : TX805 - RX : R-XSR En conservant, la frame, les moteurs et la caméra d’origine, avec le montage ci-dessous. Je n’ai pas encore passé commande, est ce que cela vous semble correct ? Merci,
  6. Bonjour, Merci Amine187, c'est cool. J'espère que pour toi c'est réparé. Oui j'avais flashé la FC quand j'ai pu obtenir un sursaut de la bestiole. Mais Je pense que c'est plus grave. J'ai du mal à prendre la main avec Betaflight. Il faut systématiquement la Lipo, sinon, c'est même pas la peine ... il n'y a rien. Même avec la Lipo, je viens de "comprendre" un peu mieux ce comportement aléatoire : en "déplaçant" doucement la prise USB, j'obtiens la musique de démarrage, mais toujours pas de signal sur l'ordi. Doit y avoir un pb côté alimentation, mais je ne vois toujours pas quoi.
  7. Bonjour, J'arrive à me connecter "aléatoirement" à Betaflight mais il faut qu'il y ait la Lipo ?! Mais les mouvements du quad ne sont plus retranscrits. Ça n'a pas l'air totalement mort, j'ai pu flasher la FC. Rien ne répond au niveau des ESC/moteurs. Pour cause, avec BlHeliSuite, j'ai le message au Read setup : Found no valid ESC configuration: ESC# 1 : --- ESC# 2 : --- ESC# 3 : --- ESC# 4 : --- Même réponse à une demande de Flash Blheli ...
  8. A défaut de faire mon premier build, je fais mon premier démontage... Quels types de procédure utiliser dans ce type de cas où rien ne semble physiquement cassé. J'ai un multimètre... Quoi tester ? Dans quel ordre ? Merci
  9. Ce peu d'informations me pose soucis à moi aussi. Les seules indications que j'ai c'est : seulement trois notes de musique, pas de led, pas d'accès depuis l'USB et rien de visuellement dégradé. C'est pour ça que la signification de cette séquence de notes me semblait être une piste potentielle. J'ai bien regardé au niveau des soudures, mais rien de choquant (avec mon niveau de connaissances, bien sûr)
  10. Bonjour à tous, Oui, bon je l'ai fait chuter d'un peu haut ... Depuis, au branchement de la Lipo, il s'arrête aux trois premières notes de musique et pas de led. Je n'ai pas trouvé la signification de cette musique (qui me semble être commune à tous les engins), j'aurai bien aimé en déduire où il en est dans sa séquence de démarrage quand elle s'arrête. J'image que cela me permettrait de savoir, à peu près, où est le problème. Fausse piste ? Du coup, il n'est pas visible sur Betaflight ... Voilà, j'ai un peu démonté pour y voir un défaut, mais rien de visuel. Je sèche un peu. Le VTX semble ok, j'ai deux leds alternativement vertes et bleues en appuyant sur le bouton. Preneur de toute info ou suggestion. Merci d'avance
  11. Je te remercie, j'ai bien vu ce module externe. J'ai eu des réticences à investir dans ce type d'électronique qui supporte un protocole abandonné par son constructeur (c'est mon choix perso et surement pas judicieux).
  12. Attends, stp. C'est surtout pas à ça que je souhaitais arriver. Je respecte ta réponse. Merci
  13. Bonjour à tous, Voilà, ce n’est pas dans mes habitudes et je ne cherche ou veux lancer aucune polémique, mais bon. Un bon coup de gueule envers FrSky. Je suis nouveau dans la discipline. J’ai commencé à me renseigner vers décembre 2019. J’ai fait l’acquisition, à ce moment, d’une superbe Taranis X9D Plus 2019 EU/LBT. Jusque là, tout va bien. La radio est jolie, avec un OS Open Source plutôt bien conçu et agréable. Ce qui est moins fun, c’est que le protocole D8 a disparu. Rien à voir avec Open-TX, c’est le hardware qui n’est plus. Je ne connais pas de domaine où on néglige à ce point les utilisateurs. Même des gens comme ceux ont un monopole de fait sur les OS de nos PC fournissent une compatibilité ascendante lors des évolutions de leur soft. Certes, on est là dans le domaine du logiciel, mais bon. Tout cela ne serait pas bien grave si la plupart des quads conseillés aux débutants n’étaient pas, plus ou moins, lié à ce protocole D8. Résultat : Mes quads 🙂 - E010s FrSky : inutilisable, il ne « parle » que D8 - Beta65 pro FrSky : affiché D8 et D16 mais … manifestement, il vaut mieux être en D8 … - Tinyhawk freestyle FrSky (reçu hier) : D8/D16 … la galère commence. Bind muet. Est-ce du à toutes les manips aléatoires que j’ai fait, à perte, pour les autres quads ? Je ne sais plus là. Bref, aujourd’hui, si je veux faire du LiftOff. Ma radio est pas mal du tout. Sauf que livrée avec un cordon ultra court … Mais j’ai commandé un Dongle (CSR-SIM) que j’attends. Mais, il va falloir le binder … et pas en D8. Je m’attends à tout. Pour couronner le tout, tous les tutos et FPVistes expérimentés sur le web sont équipés de version « Taranis avec D8 » … donc, on se sent un peu seul. Bref, merci FrSky pour vos choix !!! Le protocole ACCESS sera certainement très bien ... :-))) Voilà, mes excuses à tous si mes propos heurtent ou n’ont rien à faire ici (aux modos : n'hésitez pas à virer ce message si besoin, je n'en prendrai pas ombrage 🙂 Bien à vous,
  14. eClaerr

    X9D+ 2019 et Betafpv65

    Bonjour, Mes excuses pour le temps de réponse, j'étais en déplacement. Pour avoir FRSKY_X_LBT, il faut mettre à jour la FC en BF 4.0.1 (carte MATEKF411RX) et D16 sur la Taranis. Mais ça m'a l'air instable. Depuis, j'ai à nouveau des problèmes de bind. Toi, tu en es où ?
  15. Oui oui, une Mamba, mais peu importe c'était pour l'exemple. Je cherche juste à comprendre si il y a une logique, symbolistique et autre, par constructeur ou si c'est une norme d'électronicien. J'avais pris la Mamba parce que justement, elle est bien documentée et je reste pourtant sur des interrogations. Si on regarde la carte, elle même, on voit la sortie en 5V mais rien sur la seconde, or il semble que ce soit du 9V. Comment le déduire ? Voili voilou, je me pose, peut-être, trop de questions, mais j'aime bien comprendre. De plus, je suis d'une culture et formation du soft et quand je touche au hard, je suis beaucoup moins à l'aise 🙂
×
×
  • Créer...