Aller au contenu

domdom49

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de domdom49

  • Rang
    Pilote de FPV

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Angers
  • Machines FPV
    diatone MX-C 349
  1. Bon bah me revoilà!!!! J'ai bien binder le récepteur (led bleu et verte fixes). Mais maintenant le problème c'est que rien ne bouge sur Betaflight!! J'ai un diatone depuis 1 moi que j'avais réglé ac Beta et j'ai pas eu de problèmes de reconnaissance du TX… Ca peut être quoi le prob!? qq'un a eu le prob!?
  2. C'est bon, c'est flashé!! plus qu'a tester tout ça !! Merci encore pour ta réponse car le fait de se sentir moins seul redonne un coup de boost pr trouver des solutions 😉 @ suivre
  3. Bon j'avais pas été assez loin sur les vidéos de Greg Moroy!! Il a répondu à la question 😉, et je me rends compte que j'ai un peu buggé hier (il était tard et j'en avais ras le c....;-) ) La vidéo est en lien à la suite! par contre la question du bon fichier de mis à jour reste d'actu, si tu as un conseil !?
  4. Salut Jérôme, merci de ta réponse! J'ai bien vue que le + et le - étaient à inverser si on branche au niveau du module 😉 Sinon, qd je branche le rx sur le nazgul5 et que j'alimente le FC il s'allume, donc les contactes de la prise semblent bons... Par contre, quand je branche le RX sur la radio, rien pas une lumière??? J'ai mis à jour ma radio il y a deux semaines , vers: 2.3.5 (db7d2413) du 2020-01-15... du coup tu me conseils quoi comme version, j'ai un pote qui m'a dit que certain buggaient…?
  5. Hello! Je viens de recevoir mon nazgul5 hier, mais j'ai un problème pour flasher le RX avec ma radio. J'ai suivi le tuto de Moroy Grégory (j'en ai aussi regarder d'autres…). j'ai téléchargé sur FRSKY la mis à jour, fabriqué mon câble pour connecter mon rx à la radio via la prise au cul de la radio, mais qd je branche le récepteur sur la radio et que je veux transférer le dossier, rien…. Après un léger bip, il me met le message "erreur màj FW Not responding (exit)... Qq'un a t-il déjà eu ce prob? J'ai envie d'essayer via les branchements du module comme pour la X9, mais je ne sais pas si ça le fait sur la QX7....?
  6. Hello! Bon bah pour que ça marche, j'ai modifier les valeurs hautes et bases sur la tableau à droite sur betaflight (manche en haut; manche en bas ds récepteur)). Je suis passé à mini 1025 et max 1975 (tjs 1500 au neutre). Ensuite j'ai commencé par modifier mon PPM center dans le menu outputs, puis j'ai fait mes réglages subtrim, min et max ds le même menu pour toutes les voies concernées (inter compris)…. Faut faire un peu de la mayo entre le PPM center et les autres réglages pour avoir ce qu'on veut… Plus qu'a tester en vol... Si jamais ça peut servir à qq'un qui débute comme moi…. Ciao
  7. En fait ils étaient en rupture sur les R-XSR.... Du coup je voulais pas attendre et j'suis parti sur le DD16N... Avec mon premier récepteur Frsky, j'ai pas eu de prob sur Betaflight! C'était "juste" les coupures le prob^^. Je vais encore chercher un peu, mais au final je vais attendre le réapro….
  8. J'ai fait qqs essais ce matin, et rien… Je suis un peu perdu!! Tout se passe comme si il n'y avait pas assez de course dans les valeurs mini… J'arrive à décaler la course mini vers 1000, mais du coup je passe en 1960 en max! Et je suis au max de débattement partout!? Qq'un à déjà utilisé un orange rx DD16N? Il est donné pour compatible Frsky taranis...! Dom
  9. Oui! J'vais essayer autre chose ce soir... Hier j'arrivai plus à réfléchir^^
  10. Merci de ta réponse! J'ai essayé les subtrim ou autres, mais c'est la merde! Je n'sais plus quel réglage j'ai réussi à faire qui m'a permis de passer à 1000, mais du coup, je n'arrivai plus au 2000^^ On a l'impression que c'est la course total qui est trop petite!!! Ca fait quoi si je modifie les valeurs max et mini à droite dans le tableau de ref (sur la page "récepteur" de betaflight) en mettant un truc du style 1040 (course mini possible), puis 1500 et 1960 en max ...? Ps, ma radio c'est une taranis qx7! J'vais laissé tombé pour ce soir, je m'y remet demain....
  11. Hello! Je suis nouveau dans le multi 'cinewhoop) et j'ai un peu le même prob!! En fait j'avais réglé mon diatone Mxc taycan avec un premier recpteur (simple antenne) avec lequel j'ai eu des coupures radio en vol! Du coup j'ai changé pour un "Orange RX DD16N" https://www.ebay.fr/itm/RC-OrangeRx-2-4Ghz-DD16n-Nano-D16US-EU-Frysky-Diversity-SBus-Receiver-/254302416513. J'ai bien réussi à binder ce récepteur, mais quand je veux régler les courses sur betaflight je n'arrive pas à passer en dessous des 1040 sur les 4 voies ( ail, prof, gaz, anti). Les 1500 du neutre et les 2000 de la course maxi se règlent sans prob, mais je suis en bout de course pour le mini!!!? Je ne vois pas sûr quoi je peux régler ce décalage! Je poste se message ici parce que le problème a été soulevé, mais sans réponse, et je n'arrive pas à trouver la solution…. Si qu'un peu me donner un petit coup de main ce serait cool ;-)! Merci bcp! Dom
×
×
  • Créer...