Jump to content

Tête de Mort

Membres
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

5 Neutre

About Tête de Mort

  • Rank
    Pilote de FPV
  • Birthday 01/28/1975

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Saint Jean La Poterie
  • Machines FPV
    Flysky Fs-i6x + TYRO69 stock
    Quanum Cyclops

Recent Profile Visitors

89 profile views
  1. J'ai eu le cas sur un Tyro69. Camera HS après un crash et du coup, plus de VTX ! J'ai la chance d'avoir un oscilloscope et le signal en sortie de la Cam était "image noire". J'ai changé la cam et s'est reparti !
  2. Chez Radiospares ou Farnell avec ma boite mais il doit se trouver sur Ebay ...
  3. Perso, je câble tous les jours, en Weller WS81, et Hakko FX951, à 350° C max, avec de la bonne soudure (avec du plomb !), jamais d'éponge humide mais une boule de laine de métal et de temps en temps un petit bain de Tip Activator. C'est surtout la qualité de votre fer qui permettra de rattraper la dissipation thermique ... Et un peu de flux ne fait jamais de mal !
  4. Soudant depuis 20 ans pour mon taf (Audio Pro), en conventionnel (non CMS), je ne prends que du Loctite Multicore Crystal 511 en 60/40. C'est cher, mais vous verrez que vos soudures n'auront rien à voir avec n'importe quel autre étain. De plus, fuyez le sans plomb, c'est de la merde... Et toutes les autres conneries d'argent / métal divers, ça ne sert strictement à rien !
  5. Non c'est la première version ... Un seul bouton de scan ... le reste c'est pour les menus. 😞 Je l'ai acheté d'occase pour presque rien ....
  6. Ahahahah ! Je l'ai cherché ... Je l'ai eu ! 😉 Sur le Quanun Cyclops, un seul bouton ... Le scan ... Bon c'était par curiosité ... Merci de ta contribution !
  7. J'ai dis une grosse bêtise et vous n'osez pas me dire que je suis un pitre c'est ça ? 😂😂😂
  8. Petite découverte du jour ... Suite à mon premier crash sur mon TYRO69, j'ai eu une perte de VTX... Impossible pour mon masque de se caler sur la fréquence ... J'apercevais l'OSD par moment mais image noire et scan qui continue Je pensais que mon VTX était donc HS. Mais j'ai quand même checké la sortie vidéo de la cam avec mon oscilloscope et j'avais un signal vidéo propre... Synchro et tout ... mais toujours le même peut importe l'image... Lampe devant la cam ou doigt devant la cam, même signal vidéo. Donc capteur cam HS. Je me suis dis que ma cam était morte mais je ne comprenais pas pourquoi mon masque ne se calait pas sur la fréquence du VTX à cause d'un signal vidéo venant d'une caméra HS.... Et bien, j'ai changé la cam et hop ! Nickel ! Le masque s'est calé dès le premier scan ! Donc, si le signal vidéo de la cam n'est pas bon, le VTX ne transmet pas ou mal ! C'était pour partager mon expérience de newbie ! Si vous avez une explication technique, je suis preneur.
  9. Merci Critof et Hennep42 ! Pour la simu, j'ai déjà une bonne dizaine d'heure dans les doigts ! 😉 Pour les imprimantes 3D, je suis déjà modo sur le FB de Tevo Francophone mais je vais de ce pas sur celui que tu cites !
  10. Bonsoir à tous, Donc voilà ... je me présente, Gilles AKA Tête de Mort. 45 ans. A Saint-Jean-La-Poterie, près de Redon, en Bretagne. Niveau RC, j'ai des bases RC voitures élec et thermique de mon adolescence. Et je me lance dans le FPV. Total newbie ! Je me suis équipé à moindre frais pour commencer : Radio Flysky FS-I6X Drone Tyro69 (cadeau de ma femme) Masque Quanum Cyclops Et dans la vie, je suis gérant d'une société de vente, réparation et fabrication de matériel Son pour le cinéma. J'ai une imprimante 3D et une fraiseuse / graveuse laser et surtout un labo d'électronique spécialisé dans les CMS... Voilà pour les présentations. A bientôt dans le forum !
×
×
  • Create New...