Aller au contenu

Panda

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de Panda

  • Rang
    Pilote de FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Je viens de faire le test et je n'ai qu'une chose à dire: 😄😄😄 Merci beaucoup pour le coup de main! Je crois que vous avez tous participé, du coup je suis heureux d'avoir fait jouer votre travail d'équipe. Le plus dur reste à faire maintenant... le piloter proprement et c'est pas gagné!
  2. Bon, ça va faire trois mois que j'essaie de faire voler ma machine mais je ne perd pas espoir. Après pas mal de test (le drone ne décolle toujours pas) je remarque que tous les moteurs vont dans le même sens de rotation. En cherchant sur le forum ça m'a l'air d'être quelque chose de normal: je n'ai pas inversé les fils au niveau de mon ESC (pour rappel c'est un stack mamba F405 mini). Même en mettant des hélices dans le même sens, le drone ne décolle toujours pas (il prend immédiatement beaucoup d'angle mais je pense que c'est normal vu la configuration des moteurs). bref, est-ce que je dois refaire mes soudures ou est-ce qu'il y a moyen de faire ça en passant par Betaflight? 😄
  3. Ok, j'suis bon! J'ai suivi tes conseils et activé les warnings dans l'OSD et une fois le drone armé (en théorie) le message MSP restait affiché. En fait pour débrancher le drone je faisais comme une clé USB: je l'arrachais 😄 Il semblerait que ce soit une mauvaise idée puisqu'en le déconnectant directement depuis le logiciel je n'ai plus l'erreur! Merci beaucoup @Motard Geek Premier vol demain, on va voir ce que ça donne! 😄
  4. Comment ça c'est normal?! En vérifiant le gyro le drone est bien à plat; pourquoi est-ce qu'il me lance un moteur, puis un autre, etc. ? Si j'ai bien le casque; je pourrai voir les erreurs dessus? Pour les end points, ma foi c'est correcte. Je n'ai pas paramétré le truc pile poil car je voulait faire un test mais au niveau de l'armement en tout cas c'est réglé et ok. Pour le Préarmement je peux voir ça où? Je n'ai pas l'impression d'avoir ça quelque part dans Betaflight 🤔
  5. Bon alors... des nouvelles... Je dois vous avouer que niveau malchances/conneries, je les accumulent. J'ai tenté de flashé mon RXSR (non EU) a coup de soudures (ne disposant plus de l'adaptateur se trouvant sur un Raspberry) et finalement j'ai complètement cramé le machin.. saloperie de fer à souder (ou d'opérateur 😄 ) Bref je commande illico un RXSR EU-LBT, livraison via chronopost histoire de l'avoir rapidement. Une semaine passe Une deuxième, je contact le magasin en question : 'on va contacter Chronopost' en fin de cette 2eme semaine la réponse tombe : Colis perdu, pas de stock donc impossible de m'en envoyer un autre! EDIT: et pendant ce temps d'attente, j'me suis même acheté un p'tit trail pour pouvoir parcourir un peu les chemins boueux et trouver de bon spots. (en bretagne, il pleut beaucoup!) Ok, donc pas de soucis mais j'ai toujours besoin de mon RXSR!!! Je commande donc sur un autre site FR bien connu, livraison colissimo (pour pas réitérer cette histoire) et là, au bout de 3 jours, je trouve le texte suivant disponible sur mon suivi : "Une erreur s'est produite dans l'acheminement de votre colis. Nous mettons tout en œuvre pour qu'il reprenne son parcours." Et ben dit donc je les accumulent! Bref patience est mère de sureté, je reçois finalement mon colis en début d'aprés midi. illico presto je l'installe sur le drone, je bind ma X-lite et ça fonctionne! Un p'tit tour par Betaflight, je regarde mes sticks, ça répond correctement, je set le ARM sur l'un des interrupteurs de la Xlite et je décide de tester le bordel avec le drone brancher via USB. Je me rends donc dans l'onglet moteurs (batterie branchée) et j'active la procédure de sûreté et là, surprise, les moteurs ne tournent pas tous à la même vitesse lorsque je lance du thottle avec la Xlite 🤔 Si maintenant je débranche le câble USB, que j'arme le drone avec le bouton adéquat et bien là, je n'ai aucune réponse moteur (il ne se passe rien en gros!) En allant sur la fenetre de commande de betaflight et en écrivant status, aucune erreur n'apparait (à par CLI et MSP si je ne désactive pas la sécurité dans l'onglet moteur). J'ai beau regarder les différents tutos, en théorie ça devrait fonctionner! Si je fait manuellement tourner les moteurs dans l'onglet moteurs de betaflight tout se passe bien. 😁
  6. Ok je vois, faut que je refasse quelques soudures alors! Sinon, ma version d'OpenTx est 2.3.0 sur ma Xlite et mon module interne ISRM-S est en version 1.1.0/1.1.2 EU . Si j'ai bien compris ça n'a aucune incidence? Comment savoir que la version 1.9 sera compatible?
  7. Vu que mon colis colissimo à l'air d'être coincé quelque part en France, j'ai décidé de prendre un peu de temps pour Flasher mon RXSR en utilisant le lien donné par AttaFr et donc le firmware FW-RXSR 2.1 Critof, je sais que tu ne recommande pas cette version mais c'est la seule que j'ai réussi à trouver 🤔 Bref je la branche sur la X-lite, je lance l'installation du RXSR_ACCST_2.1.0_LBT Pas de soucis ça écrit bien. Bref je remonte le RSXR sur mon drone, et je tente une procédure de binding en utilisant la vidéo suivante : Le problème c'est que moi, contrairement à lui, ça ne fonctionne pas!! Quelqu'un peut m'expliquer pourquoi?
  8. Boarrr on sait jamais, si ça peut rendre service à quelqu'un et vu le bordel que ça à l'air de falsher ça avec une X-lite. Mais bon, de toute façon sans les connecteurs je suis pas sur que ça puisse servir à quelqu'un 😁 Ouais c'est sur qu'après entraînement sur simulateur c'est pas forcement de bonne augure. D'ailleurs je pensais qu'un drone se pilotais de façon un peu plus souple, un déplacement latéral (de côté) ça a pas l'air aisé!
  9. Haha, mais je me dis que c'est peut-être pas plus mal que ce soit les poissons qui dégustent plutôt que les vaches. Je me rend compte (avec le simulateur) que c'est absolument impossible à contrôler (de base) et qu'il faut obligatoirement toucher aux PID. Bref ça va être marrant. Je m'en suis acheté un nouveau oui, cette fois sur un site bien français (où c'est écrit noir sur blanc que c'est EU-LBT). 🧐 Si quelqu'un, d'ailleurs, est dans le cas contraire au miens ou à envie de tester un R-XSR version FCC, je suis prêt à lui faire don du miens (sans aucune connectique malheureusement, je sais pas si ça vaut quelque chose). En plus ça doit passer dans une lettre 'normal' donc pas bien cher en fdp 🤔 Peut-être que ça me donnera un peu de karma positif et que ça m'évitera de péter ma frame au premier vol 😆
  10. Bon... je vais sûrement passer soit pour un mec très *** soit pour un mec qui a pas de bol mais j'ai utilisé le câble qui devait servir pour les MAJ du R-XSR pour un autre projet sur un Raspberry 😑 Deux solutions: soit je démonte tout et je fais des soudures, soit j'en rachète un et devant le prix du dispo (une 20aine d'euros) et la probabilité que je foire la soudure avec ma tremblote, j'ai décidé de passer à la caisse.. oui je sais, honte à moi 😅 En tout cas merci beaucoup pour vos conseils et remarques qui m'ont permis de très rapidement repérer le problèmes. Le bon côté des choses c'est que j'vais avoir un peu de temps pour m’entraîner sur un simulateur du coup! 😁 En tout cas, vu ma poisse légendaire avec ce projet (ou plutôt, on va pas se mentir, l'envie qui me pousse à aller beaucoup trop vite) ça promet pour le premier vol, j'vais essayer de pas aller en bords de vilaine 😄
  11. Je conçois que ce soit pas très clair à vrai dire, ça ne l'est pas pour moi non plus! 😄 Néanmoins j'ai suivi à la lettre tes consignes, la petite led verte s'est allumée mais toujours rien. Il semblerait néanmoins que je n'ai (encore une fois) pas fais les bon choix, j'ai acheté mon R-XSR sur Banggood ( https://www.banggood.com/FrSky-R-XSR-Ultra-SBUSCPPM-D16-16CH-Mini-Redundancy-Receiver-1_5g-for-RC-Multirotor-FPV-Racing-Drone-p-1186057.html?rmmds=myorder&cur_warehouse=CN ) et mon X-lite sur Drone-FPV-Racer 🤔 On peut le flasher avec une X-lite ce récepteur?
  12. Après un long temps d'attente, j'ai fini par craquer en m'achetant une belle X-lite toute rouge 😄 J'en ai également profité pour mettre les Racewire conseillés par Jérôme et c'est vraiment top en effet, mon drone fait beaucoup moins bricolé (même si j'ai foiré une soudure et j'ai sûrement cramé une ligne de diodes. Mais maintenant, et je pense ne pas être le seul, j'ai un soucis pour appareiller ma X-lite avec mon R-XSR. Je suis pas bien sur que ce soit anormal ou si ça nécessite une manip particulière mais en suivant la procédure suivante : - Mise sous tension de la X-lite -Setup - Module -[REG] -mise sous tension du drone (et donc du R-XSR, la diode bleu s'allument et la rouge clignote sur ce dernier) Rien ne se passe, la X-lite continue à chercher un module. En allant dans -Receiver 1 -[Bnd] c'est pareil, rien ne se passe. Aurai-je oublié quelque chose dans mon setup? 😅
  13. C'est noté et merci du tuyau pour les Racewire, je pense que ça va être obligatoire en effet. En fait je n'avais pas vraiment penser à utiliser des rislans. D'ailleurs si vous avez une astuce pour éviter que la batterie glisse (malgré le truc donné avec la frame source) Bon bah si jamais tu cherches à la vendre je suis preneur. Mais c'est surtout son look qui m'attire 😁 Lorsque tu dis que la course est très courte cela signifie que la sensibilité est forte et, donc, que la probabilité de faire une connerie est énorme car on a pas le droit à l'erreur?
  14. Bonjour à tous, J'ai reçu les composants restants hier.. On dirait bien que malgré le Corona, le temps de livraison n'est pas tellement impacté... Bref tout est monté et à peut prés fonctionnel (au moins j'arrive à capter la vidéo avec le casque FatShark). Mais vu que je n'ai toujours pas de télécommande, va falloir être patient encore un chouilla. En plus, afin que les câbles ne traînent pas trop j'ai raccourcis ceux des moteurs et peut être un peu trop.. obligé de faire une soudure dessus donc gaine thermo obligatoire pour protéger les soudures (cf image en pièce jointe). Bon par contre petit soucis, mon module FRsky pour la réception radio 'flotte' dans la frame car aucune possibilité de l'attacher.. Vous avez une solution pour le fixer proprement et qu'il ne bouge pas en vol? (cf photo 2 en PJ pour vous montrer le bordel que c'est dedans..) Sinon pour la télécommande je suis tombé amoureux de la X-lite et je pense partir là dessus (par contre je vais attendre que le prix baisse un peu)
  15. A vrai dire, je vais tenté comme ça... je risque de griller quoi finalement? Les moteurs, Le FC ou l'ESC? (ou alors la totale) Concernant la taille des hélices, je me suis reporté au tableau de ton lien . J'ai du 5" en hélices actuellement et si j'en crois les specs de mon moteur je serai plutôt dans une plage d'utilisation optimale avec du 4": 4″ / 13-22 (selon le châssis) / 04 – 07 / 2400 – 2900 / 20A au lieu de 5″ / 22-23 / 05 – 07 / 2200 – 2800 / 20 – 35A Néanmoins le tableau que tu as partagé m'intrigue énormément... ça change à ce point la marque des hélices sur la consommation à tr/min égal? c'est juste ahurissant, moi qui ai pris les miennes un peu au pif.😄
×
×
  • Créer...