Aller au contenu

Bryciak

Membres
  • Compteur de contenus

    60
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

12 Bonne

À propos de Bryciak

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 25/02/1990

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Toulon
  • Machines FPV
    Martian anniversary
    Iflight Megabee
    Mobula 6 19000kv

Visiteurs récents du profil

80 visualisations du profil
  1. Pour ma part, un megabee v2 de chez iflight. Le passage sur BF 4.2 avec le preset HD ou ciné je sais plus, a réglé TOUT mes soucis de chauffe et de vibrations. Même avec les PIDS stock. Mes moteurs sont cools Envoyé de mon iPhone en utilisant Tapatalk
  2. Super bon choix le crossfire! [emoji1360] Le rx spi d’origine est tellement aléatoire. Quand je vole seul ça va à peu près, des qu’on fait une race à plusieurs je commence à avoir des failsafes. Et le châssis meteor 65 c’est de la balle!! C’est ce que j’ai mis. La seul chose qui pour moi a cassé assez rapidement c’est une des pates du support de lipo mais c’est pas dérangeant. Envoyé de mon iPhone en utilisant Tapatalk
  3. 3$ le jeu de props! En même temps sur le mob elles sont durables. Je n’ai jamais changé les miennes. Envoyé de mon iPhone en utilisant Tapatalk
  4. [emoji1787] j’ai vu la gamelle arriver à toute vitesse dans les lunettes, et l’image est passée aux statics. Les baffes que j’avais envie de me mettre ! [emoji38] Envoyé de mon iPhone en utilisant Tapatalk
  5. Holà! Malgré un seul endroit dangereux dans la baraque (la gamelle d’eau du clebard...) bah j’ai réussi a foutre le mobula dedans! Après l’entretien d’après noyade tout va bien sauf la runcam. Pour le coup je pense qu’elle est HS, je pense l’eau a touché le capteur. [mention]Jerome [/mention] pour le changement de cam tu as du bidouiller un peu? Je vois que le support actuel de la runcam nano 3 est collé à l’arrière. Envoyé de mon iPhone en utilisant Tapatalk
  6. Si tes batteries ont peu de cycles il se peut que les valeurs de résistance se stabilisent. Essaie quelque cycles de charge balance et décharge en 1c. Envoyé de mon iPhone en utilisant Tapatalk
  7. Je saurais pas trop répondre. Mais toute façon tu va arriver à un stade où tes ne tiendront plus la charge et elles ne seront plus en mesure de délivrer assez de jus. Faudrait peut-être l’avis de quelqu’un d’autre sur le forum, je suis loin d’être un expert mais ça me parait pas du tout normal que tes valeurs de résistance soient aussi variées. Envoyé de mon iPhone en utilisant Tapatalk
  8. Ça c’est bon. Une batterie en vieillissant va forcément avoir une résistance interne qui augmente. Rappel toi , Ce qui est IMPORTANT c’est que toute les cellules soit à peu près au même niveau. Envoyé de mon iPhone en utilisant Tapatalk
  9. Normalement ton chargeur fait le job. Tu as la version plus évolué du mien. J’ai un s60 de Skyrc. Xt60 branchée plus prise équilibrage. Après je choisi batt résistance et voilà. Envoyé de mon iPhone en utilisant Tapatalk
  10. Le fait que sur un même pack tu ai des valeurs en 2 et 6 me paraît bizarre. Rassure moi tu charge bien tes lipo avec équilibrage? Moi par exemple j’ai un lipo 4s chargée à 4.20. J’ai une resistance de 4 sur chacune des cellules ( et pourtant ma lipo est vieille et abîmée) Envoyé de mon iPhone en utilisant Tapatalk
  11. En fait il faut que tu compares avec la résistance de la lipo à l’état neuf. Et SURTOUT que toutes tes cellules soient quasiment à la même résistance. Une cellule qui aurait une résistance bien plus élevée que les autres pourrait indiquer que cette cellule en question serait endommagée. Un autre test serait dans un premier temps de faire une charge stockage (3.7 ou 3.8 v). Tu vérifies la charge 24 h plus tard et tu vois si toutes les cellules sont plus ou moins à la même charge. Si tout est ok refait le même test avec une charge pleine. Envoyé de mon iPhone en utilisant Tapatalk
  12. Salut. Vérifie peut-être déjà la résistance interne de ta lipo avec le chargeur. Si elle a augmenté c’est signe de détérioration. J’ai beaucoup de lipo déformées par des crashs ( c’est un élément vulnérable) et tant qu’elle ne gonfle pas ou que la résistance ne monte pas je les utilise. Envoyé de mon iPhone en utilisant Tapatalk
  13. Après je ne connais pas le r9. Mais je sais qu’au moment du bind certains se retrouvent switché (sans s’en apercevoir) de sbus a ppm. Envoyé de mon iPhone en utilisant Tapatalk
  14. Non je ne pense pas que ça pose problème. J’imagine que tu veux dire légalement? Pour te dire en France pour faire du Fpv on devrait être en double commande et limité à 25mW... [emoji38] Envoyé de mon iPhone en utilisant Tapatalk
  15. Je crois que c’est une particularité de la fc et du courant qu’elle laisse passer par usb. Sur ma fc de tiny whoop par exemple l’usb suffit pour alimenter tous les composants. Sur mon 4s en revanche, je dois mettre une lipo. Sinon tu as vérifié l’ordre de tes voies? Envoyé de mon iPhone en utilisant Tapatalk
×
×
  • Créer...