Jump to content

Adlanoar

Membres
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Adlanoar

  • Rank
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Grenoble
  • Machines FPV
    Skystars Star-Lord

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pour l'instant j'ai testé avec toutes mes 4s donc je pense que j'en ai pas besoins pour l'instant mais merci quand même x)
  2. Merci beaucoup ! , je n'avais pas essayer de brancher sur les espaces d'équilibrages de 5 ou 6s mais je viens d'essayer sur la prise 5s et le chargeur capte bien les 4 cellules. Encore merci et bonne fin de journée ^^
  3. J'ai bien mis le bon nombre de cellules et j'ai testé plusieurs fois au cas où j'avais mal branché mais rien , il ne capte toujours que 3 cellules. J'ai regardé les batteries et aucunes cellule n'est morte et j'ai même essayé d'un peu charger au cas où l'appareil ne captais pas mais rien. Et oui c'est un Imax B6AC.
  4. Bonjour , je suis assez nouveau dans le modélisme et donc ne connait pas toutes les significations du hobby et j'ai des petits problèmes que j'essaies de résoudre en cherchant sur internet mais cette fois-ci rien ne marche. J'ai reçus mon chargeur de batterie de type Imax B6 ainsi que des lipo 4s , je les branches , tout va bien mais quand je commence la charge équilibrée , le chargeur ne voit que 3 cellules au lieu de 4. J'ai déjà essayé mes batteries et toutes font la même choses, j'ai aussi essayé avec des batteries 3s et 2s et le chargeur n'a pas de problèmes avec. Je pense donc que c'est le chargeur qui a un problème. Si quelqu'un aurait déjà rencontré ce problème je serais preneur ^^ Merci d'avoir lu et bonne fin de journée :).
  5. Merci de toutes vos réponses , j'ai essayé un peu de tout , débrancher et rebrancher la batterie , essayer avec un carte SD mais rien ne marche , je vais r'envoyer le masque à l'endroit où je l'ai acheté. Merci encore et bonne journée ^^
  6. Je suis désolé de ne m'être pas présenté ^^' , j'ai longtemps arrêté le modélisme pour m'y remettre il y a peu donc je suis un peu perdu. Je ne suis pas un vieux dans ce domaine , je suis encore étudiant ^^' Je n'ai pas essayé avec batterie externe de peur qu'elle soit trop puissantes pour le masque. Je n'ai que des batteries de drone et une pour ma radio taranis qx7. J'ai essayé un peu tout mais rien ne marche qu'autre que le brancher à l’alimentation secteur reçut avec le drone. Avec ce que donne le masque , je pense que ce soit la lipo qui soit HS car toutes les autres fonctions , quand branché sur alimentation , marchent. Merci pour les personnes qui ont pris le temps de répondre ^^
  7. je viens de regarder sur le site officiel et il y a bien normalement une batterie intégrée au masque.
  8. Il me semble bien vue que sur la boite il y a marqué "7.4V/1200mAh Battery" donc normalement oui , je vais me renseigner sur le site officiel merci de m'y avoir fait pensé^^
  9. Bonjour , j'ai reçu le masque eachine ev800D aujourd'hui , le 21 avril et cela fait plusieurs heures que je l'ai mis à charger mais quand j'enlève l’alimentation , le masque ne veut pas s'allumer. J'ai aussi essayé de l'allumer pendant la charge , ce qui marche , mais dès que le fil est débranché , le masque s’éteint.
  10. En fin de compte mes composants ne doivent plus marcher étant donné que l'esc ne fait plus les "bip" merci quand même ^^'
  11. le problème en fait c'est à la phase où il faut faire marcher les moteurs , les moteurs ne tournent pas 😕
  12. Ok , je m'y connait pas tellement en composant étant donné que je n'ai recommencé que dernièrement , mais c'est une CC3D. Je test avec betflight et je donne des nouvelles , merci 🙂
  13. En fait j'avais acheté ce kit il y a longtemps mais j'avais vite arrêté car j'étais plus petit et saoulé plus rapidement ^^'
  14. bonjour , je suis en train de monter mon premier drone mais quand je fais la configuration sur LibrePilot , au moment de faire les tests moteurs , les moteurs ne tournent pas. Voici le lien du site où je l'ai acheté: https://fr.gearbest.com/multi-rotor-parts/pp_294317.html Merci d'avance pour les personnes qui prendront le temps de suivre mon cas.
×
×
  • Create New...