Aller au contenu

niko

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de niko

  • Rang
    Pilote de FPV

Informations personnelles

  • Machines FPV
    Alien RR5
  1. kiss Problème ESC KISS

    Vérifie la longueur de tes vis moteur tu en as une qui peut toucher les bobines et ça peut provoquer ce que tu décris avec de la chauffe esc et moteur Tu peux tester au multi aussi entre ton point de soudure et la vis ou la frame Envoyé de mon iPhone en utilisant Tapatalk
  2. Full Gaz et failsafe

    Sérieux !???? [emoji33][emoji23][emoji23][emoji23] Envoyé de mon iPhone en utilisant Tapatalk
  3. Full Gaz et failsafe

    Une démo réussie ! Les rares bugs que j ai constaté sur mon quad a l allumage , une fois mon Rx captait mal, j ai éteint et rebranche. Je pense que si t arrivait pas à armer t aurais du redémarrer si t avais pu Envoyé de mon iPhone en utilisant Tapatalk
  4. La question c est comment régler le problème avec la black box ? Si on voit une fréquence vibrante comment on trouve d ou ca vibre ? On peut savoir so c est un moteur ou un esc ? Envoyé de mon iPhone en utilisant Tapatalk
  5. Je suis en dshot 600 sous kiss j ai été en one shot 125 avant de changer de version d esc mais j ai pas teste le 42... Je suis du côté de tours. J avoue que je sèche , mon dernier crash a du abîmer un moteur on verra en vol et en plus je retrouvais plus le quad dans le champs du coups mon VTX unify a eu le temps de bien chauffer ☹️à part tout démonter et changer mes esc je vois pas Envoyé de mon iPhone en utilisant Tapatalk
  6. Bon c est un échec ca change rien le firmware 1.11, j ai à nouveau teste plein de filtres et le TPA , rien n y fait. En plus je me suis crashé bêtement en désactivant mon airmode pour tester et j ai eu un réflexe de pilotage malheureux [emoji17] bref je sais plus quoi faire Envoyé de mon iPhone en utilisant Tapatalk
  7. Salut oui j ai le filtre adaptatif depuis le début et le softmount / hard mount de la fc font peu de différence . Kiss conseille le hardmount pour éviter de contourner un soucis qui vient d ailleurs. Le seul truc c est mon firmware d esc : j étais en 110g rc11 et fedorcommander dit qu il faut prendre la 1.11 impératif ( je n avais pas ma bonne version je me suis trompé ) reste à vérifier si c est ca le soucis de mes vibrations )50/50 on verra ce midi. Ma frame est nicquel je l ai remonté avec ma pdb pas de soucis de vis ou fissure Envoyé de mon iPhone en utilisant Tapatalk
  8. Je viens de mettre à jour le firmware de mes esc à priori je n étais pas dans la toute dernière version je vois demain si ca change kekchose Envoyé de mon iPhone en utilisant Tapatalk
  9. Bon j ai teste avec mes anciennes hélices c est moins bruyant mais ca vibre toujours , j ai également commencé à régler mes pids par rapport à ceux d origine c est kifkif je pense essayer de désactiver le filtre adaptatif sous kiss gui ? Je pense que c est lie à autre chose c est pas possible autrement, un esc ? Mon Rx ? Ma frame ? Envoyé de mon iPhone en utilisant Tapatalk
  10. Je vais regarder ca ! Je dois tester avec différents jeux d hélices aussi. Lorsqu'on les fait vibrer à la main chacune à un son complètement différent, J'imagine que les fréquence de vibrations sont pas du tout les mêmes Envoyé de mon iPhone en utilisant Tapatalk
  11. Cool j en ai une qui traîne par contre pour la connecter à la kiss fc faut soudée des choses sur la fc ou je peux passer par une prise de la kiss ? Envoyé de mon iPhone en utilisant Tapatalk
  12. Je vais tester de changer d hélices , voire changer les écrous des moteurs , la dead zone de la taranis ... Sinon c est compliqué à mettre en place une black box pour générer des courbes ? Envoyé de mon iPhone en utilisant Tapatalk
  13. Avant j étais en 5x4x3 maintenant je suis en 5x4.3x3 mais j avais déjà des vibrations. Pour la vis je dirai que c est ok j ai eu le cas avec un moteur donc j ai teste la continuité sur tous les moteurs entre vis / frame / et soudures Et j ai pas eu de contact sur toutes mes vis Envoyé de mon iPhone en utilisant Tapatalk
  14. Ce sont des vis entourées de caoutchouc c est sensé être plus performant que les orings avant j avais des orings quand mes vibrations sont apparues avant ca fonctionnait très bien. Peut être suite à des crash je sais pas. Pour les réglages de filtrage du yaw je peux tester mais ca m explique pas le pourquoi des vibrations. Le yaw je l avais baisse de 1 sous kiss (le p a 7) et je volais mollement avec toujours des vibrations. Envoyé de mon iPhone en utilisant Tapatalk
×