Aller au contenu

fabe_flyingrun

Membres
  • Compteur de contenus

    28
  • Inscrit(e) le

  • Dernière visite

  • Jours gagnés

    1

À propos de fabe_flyingrun

  • Date de naissance 15/02/1984

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Sainte-Marie (Réunion)
  • Machines FPV
    5" Ak 47 HD (6s)

Visiteurs récents du profil

189 visualisations du profil

Récompenses de fabe_flyingrun

Explorer

Explorer (4/14)

  • Reacting Well Rare
  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done

Badges récents

17

Réputation sur la communauté

  1. fabe_flyingrun

    recherche Kiss FC

    Bonjour je recherche une FC Kiss de ce type : https://www.drone-fpv-racer.com/fettec-controleur-de-vol-kiss-6056.html Si jamais vous avez ça en stock, vous savez ce qu'il vous reste à faire 🙂
  2. Salut, je suis en train d'essayer de faire la manip pour mon HLGRC M80, la clé est bien reconnu et le com aussi, j'ai bien branché les fils RS/TX/GND/5V comme il faut (RX et TX inversés) mais impossible d'avoir quoi que ce soit en binary code. Et je n'ai rien côté GPS à droite, ou alors je dois sortir de ma case pour avoir un signal. J'ai essayé de téléverser le ino (UBX_GPS.ino) et j'ai une erreur, il lance bien le téléversement pourtant. Une idée de ce qui pourrait poser problème? J'ai le même message d'erreur lors du téléversement.
  3. ah bah mince j'aurai aimé le tester avant d'acheter aussi
  4. J'ai oublié de reposter depuis donc la FC était bien défectueuse. j'avais bien branché comme il fallait, j'avais suivi le Connection diagram de Philip Seidel . J'ai eu un avoir du coup j'attends qu'elle soit à nouveau disponible. 😄 En attendant j'ai mis une autre stack que j'avais en stock.
  5. Bonjour j'ai fait l'acquisition d'une FC v1.2 de ce type (https://www.drone-fpv-racer.com/fettec-controleur-de-vol-kiss-6056.html) et je l'avais activé, paramétré et flashé il y'a un moment avant de pouvoir la mettre en place, aucun souci particulier. Je monte le kwad, vérifie les ESC, branche le tout et alimente la FC, RAS, lumière verte et esc qui bip (une fois), je me dis je vais aller paramétrer la FC etc. Je débranche la FC, la mets sur le port usb (pas besoin de lipo) et là usb reconnu avec le bon port et driver à priori il me le mets automatiquement, je lance la connexion et rien ne se passe comme si le GUI ne se lançait pas. J'ai eu des mises à jour windows depuis mais je ne sais pas si c'est lié...J'espère que la FC est pas morte, je ne vois pas ce qui aurait pu la cramer... la lumière est verte sur la FC mais pas de lumière bleue, j'ai un composant qui chauffe pas mal celui ci : Voici les infos : KISS GUI V 2.0.29 (déjà essayé la version précédente, sur un autre pc et avec un autre câble aussi) Ports com et driver : J'ai essayé de désinstaller et réinstaller les drivers mais nada.. Je commence à perdre patience et si c'est la FC si j'en reprends une rien ne me dit que ça recommencera pas...pourtant j'ai bien soudé et câblé comme il faut, l'esc est nickel... PS, y'a pas un sens pour le câble entre la FC et l'ESC? j'essaye de comprendre ce qui peut poser pb
  6. Tu utilises le tel en usb ou avec le speedybee bluetooth? je vais regarder de ce côté c'est plus pratique effectivement que de trimballer le pc.
  7. Je suis sur du DJI FPV System 😄 le truc c'est que je clique sur la valeur qui apparait bleutée puis j'essaye de changer la valeur et rien, on la modifie avec la radio ou la molette des lunettes DJI ?
  8. Je suis allé voler ce matin c'est mieux mais pas encore ça mais bizarrement je ne pouvais pas changer les PID dans les lunettes, je les visualisait, validait le chiffre mais impossible de le changer. Ca doit être une connerie mais je ne sais pas.
  9. Merci beaucoup je teste ça demain si la météo est bonne !
  10. Ca y est le kwad commence a bien répondre et être pas mal tuné il me reste encore un léger rebond sur le pitch mais sur le roll c'est ok vous savez sur quel paramètre je peux jouer pour atténuer le rebond mais que sur le pitch si c'est possible? merci d'avance. PS : finalement le second kwad sera sous kiss 😜
  11. Ca fonctionne bien, j'ai répondu au dessus 😄 le problème venait du bougre comme toujours 🤣😂 Il me reste plus qu'a régler le kwad et roulez jeunesse ! le 2ème sera aussi sur Emu, avec la stack KAKUTE F7 HD 😛
  12. Bon je crois que j'ai besoin de repos lol j'avais pas cliqué sur le bon uart et pourtant j'y suis allé plusieurs fois regarder.... aie aie aie sinon pour le moment de très bonnes impressions sur un preset que j'ai testé ! Merci pour votre aide, kiss
  13. Bonjour j'ai sauté le pas et je suis enfin passé sous emuflight 😄 J'ai une petite question si quelqu'un a un cfg similaire; je suis avec une FC Tmotor F7 avec un air unit, j'ai tout paramétré et ça fonctionne nickel (pas encore volé avec) j'ai juste un soucis au niveau de l'osd je n'ai rien, ça fonctionnait nickel sous BF. J'ai du loupé un truc à paramétrer ou alors ça ne fonctionne pas avec cette FC, j'ai cherché à droite à gauche et je continue de chercher. Si quelqu'un a une idée je suis preneur 😄 Merci d'avance.
×
×
  • Créer...