Aller au contenu

Snooze95

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Snooze95

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Paris
  • Machines FPV
    Machine en construction depuis 3 ans!

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Snooze95

    Premier Build drone

    Et j'ai toujours ce I2C errors : 2 quand je tape "status" dans le CLI. Impossible de trouver sur internet à quoi cela correspond.
  2. Snooze95

    Premier Build drone

    J'aimerais bien le faire mais je sais pas car je n'ai aucune music qui sort quand je branche la batterie... J'ai essaye beaucoup de chose aujourd'hui et lue beaucoup de tuto mais toujours aucun résultats... Pourtant sur betaflight je trouve bien mon drone, et sur BLHeli je trouve bien mes esc correspondant.
  3. Snooze95

    Premier Build drone

    Voici le lien de mes ESC: https://fr.banggood.com/4X-FVT-LittleBee-30A-ESC-2-6S-BLHeli-Supports-OneShot125-For-RC-Multirotors-p-1031943.html?rmmds=buy&cur_warehouse=CN C'est donc du OneShot 125
  4. Snooze95

    Premier Build drone

    Merci SupreDolph pour t'es différents liens. Je pense avoir réussis à flasher mes ESC. Mais après avoir remis mon drone sur betaflight je ne voix aucune différence... Je commence à baisser les bras...Vous pensez que je devrais changer mes ESC?
  5. Snooze95

    Premier Build drone

    Merci Attafr! Je suppose que cela indique que j'ai bien un problème de connexion avec mes ESC? Cela pourrait-il venir du fais que j'ai choisi un mauvais protocole de communication? (Dshot, one shot, multichot...)
  6. Snooze95

    Premier Build drone

    Suite à des modification, j'ai isolé les connexion entre les moteurs et les ESC. J'ai que un moteur qui tourne, et quand je dit il tourne c'est vraiment lentement (même pas 10 tours/min) puis s'arrête au bout de 2secondes.
  7. Snooze95

    Premier Build drone

    Merci Jerome pour ton retour, j'ai vérifié l'endroit ou tu m'as indiqué un problème de soudure, il s'agissait juste d'un bout d'étain qui avait sauté. Je l'ai retiré sans problème, il était juste posé. Voici une photo du branchement de mes ESC mais du coup j'aurais peut être du leurs mettre de la gaine rétractable pour éviter les courts circuits? Ne me jugez pas...😅 J'ai bien fais un test de continuité sur ma PDB et la Matek 405 tout semble juste. Par contre je ne sais pas comment tester les ESC pour savoir si je les ai cramé ou pas. Je vais essayer de me fabriquer un Smoke stopper. Salut Motard geek, BlHeli est-il indispensable? Car je suis sur Mac et je n'arrive pas à l'avoir...😭 Merci encore pour vos retour!
  8. Snooze95

    Premier Build drone

    Sa y est les gas! J'ai refais mon câblage, bon je pense que suis encore loin de votre niveau mais j'ai bien raccourci les longueurs dénudé. Je branche la batterie mais aucun changement... Je n'entend toujours pas cette douce mélodie qui devrait résonner. Julien, pour te répondre, oui cela fais 3 ans mais j'ai fais une très longue pose ou j'ai mis le projet de côté 😕 (Ton drone à l'aire super!). Merci pour vos retours les mecs. Bonne soirée à vous.
  9. Snooze95

    Premier Build drone

    Bonjour, Je viens de faire ma présentation en effet je n'avais pas fais cette étape et m'en excuse. je tiens d'abord à vous remercier pour m'avoir lue et pour votre réactivité. Oui en effet mes soudures sont vraiment moche... Ce sont mes premières. Je vais essayer de corriger cela. Vous pensez que mes problèmes sont du à ça?
  10. Snooze95

    Présentation

    Bonjour à tous, Je m'appelle Rémy j'ai 26ans, je suis dans le Val d'Oise et je suis un débutant total dans le domaine du Drone. Je viens de m'inscrire sur ce forum pour justement en apprendre beaucoup et j'espère un jour voler de mes propres hélices! Je suis actuellement entrain de monter mon premier drone mais j'ai quelques soucis avec... Merci pour votre accueil et à très vite! Rémy.
  11. Bonjours à tous! Je viens vers car en faisant mes recherches pour résoudre mes différents problèmes je suis tombé sur ce très beau forum! Je viens de la région parisienne et je me lance dans la construction d'un drone. Je suis donc un grand débutant dans ce domaine. J'ai fais tout mon montage et malheureusement c'est le drame... J'ai réussi grâce à vos videos à résoudre plusieurs problématique mais la je bloque. Ma première anomalie est le fait que mon drone ne fait pas de music quand je branche batterie. (la charge est bonne). La deuxième qui est le plus problématique est la fait que je n'arrive pas armer mes moteurs. J'ai rentré dans le CLI la mention "status" et j'ai : # statusMCU F40X Clock=168MHz (PLLP-HSE), Vref=3.28V, Core temp=49degCStack size: 2048, Stack address: 0x1000fff0Config size: 3792, Max available config: 16384GYRO=ICM20602, ACC=ICM20602, BARO=BMP280System Uptime: 36 seconds, Current Time: 2020-04-11T17:15:20.428+00:00CPU:11%, cycle time: 126, GYRO rate: 7936, RX rate: 129, System rate: 9Voltage: 1 * 0.01V (0S battery - NOT PRESENT)I2C Errors: 2SD card: Startup failedArming disable flags: CLI MSP J'ai essayé beaucoup de chose mais je me sens perdu... Ce"I2C Errors: 2" me perturbe beaucoup mais aucun moyen de trouver une réponse à ce message d'alerte. Dans l'attente de vous lire je vous remercie pour votre temps. Rémy.
×
×
  • Créer...