Aller au contenu

lasdevegas

Membres
  • Compteur de contenus

    3
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de lasdevegas

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    80
  • Machines FPV
    eachine QX90C blade200qx
  1. Bon ben j'ai essayé sur plusieurs versions de firmware antérieures mais rien n'y fait . Je suis quasi sur que c'est pas hardware le XSR était sur une OMNI F3 avant et marchait très bien et la F4 est neuve. Je vais me résoudre à repiquer le signal direct sur le RX1 mais je pense que c'est possible de s'en sortir avec cette config j'ai vue une vidéo sur YT où un ricain s'en sort en jouant sur la valeur de la configuration de l'USB VCP mais je ne sais pas à quoi ça correspond .
  2. Salut à tous , Je ne parviens pas à faire communiquer mon XSR avec la carte de vol OMNIBUS F4 PRO V2 . Voici ma config : - le fil signal sur le pin SBUS/PPM - le noir sur la masse et le rouge sur 5V Je suis bien bindé avec la Taranis Dans betaflight : - serial rx activé sur UART 1 - USB VCP sur MSP - dans configuration, j'ai bien Serial based receiver et SBUS Il ne se passe rien dans receiver même en changeant la channel map Apparemment , sur cette carte , l'UART 1 serait partagé entre un port dédié et le pin SBUS/PPM ce qui semble me poser problème . Quelqu'un aurait une idée pour m'aider ? Merci
  3. Présentation lasdevegas

    Salut tout le monde je me présente Stéphane 39 ans je pratique le FPV depuis quelques mois seulement j'habite en baie de Somme . Mes machines sont QX90C et Blade 200QX .
×