Jump to content

mwilfried

Membres
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutre

About mwilfried

  • Rank
    Newbie du FPV

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. c'est une eachine standard lien ici ok, pas de mention d'OSD sur la CAM bon bah j'ai du prendre mes desirs pour une réalité Merci encore pour votre aide @Attafr @CriTof
  2. Je suis sur, je ne mets de # devant les commandes Est il possible que l'osd soit intégré à la camera ?
  3. @Attafr pour le PAL/NTSC j'avais vu ça
  4. Je viens de faire une mise à jour de BetaFlight, je suis désormais en 4.0.6 La commande en CLI me donne ce retour # set vcd_video_system = NTSC###ERROR: INVALID NAME#### set vcd_video_system = PAL###ERROR: INVALID NAME#### set vcd_video_system = AUTO###ERROR: INVALID NAME### Quand je fais un set depuis la CLI je ne vois pas l'option vcd_video_system. je n'ai pas encore soudé sur le TX, je fais ça tout à l'heure. Je me demande si il n'y aurait pas un problème de compatabilité entre le vtx et la FC ?
  5. oui oui RX j'ai l'image mais sans l'OSD ok je vous fait ça quand je l'ouvre.
  6. Thanks CriTof à priori oui j'ai un UART de libre. J'utilise qu'un TX pour le receiver. Je vais câbler comme tu l'indiques et faire les modif dans betaflight. Oui l'ancien vtx etait celui fourni "d'origine". J'ai vu un post d'une personne qui avait un soucis de format d'image, PAL/NTSC dès qu'il a changer son mode, il a récupérer l'OSD. Le souci est que dans la dernière version de BT, j'arrive pas à avoir l'option de configuration du format d'image.
  7. Thx pour ta réponse. Je viens d'inverser les cables jaunes, c'est pareil 😞
  8. Hello j'ai crashé mon drone Eachine x220 et l'antenne baton et le port du vtx ont été deteriorés. J'ai du remplacer le vtx, je suis parti sur un tx805 d'eachine. Je l'ai soudé en lieu et place de l'ancien, par contre depuis je n'ai plus l'OSD. Mon masque est un eachine ev800d J'ai checké dans betaflight, l'osd est bien activé. Je n'arrive pas à accéder aux setting du format de l'image dans betaflight pour tester PAL/NTSC Je n'ai pas parametré de choses spécifiques dans la table vtx et n'ai pas connecté le smartaudio. Un truc bizarre mais c'est monté comme ça d'origine, la cam est connectée sur les ports du vtx. Le vtx est soudé sur les ports de la cam... étrange. Quelqu'un aurait une idée ?
  9. Hello je m'appelle Wilfried, j'ai 37 ans, geek dans l'âme, informaticien de profession, je possède un Eachine Wizzard x220 que j'avais acheté il y a deux ans. Avec les beaux jours et le confinement, je me suis finalement mis. J'ai commencé à voler, c'étais cool. J'ai déja craché une antenne et un vtx 🙂. En simulateur j'en suis à environ 18h et je commence à essayer de voler en accro. Sinon j'en suis tout juste à 4 lipo avec le drone. ++
×
×
  • Create New...