Jump to content

Jumph

Membres
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutre

About Jumph

  • Rank
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Machines FPV
    QAV210

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à vous les pilotes, Voilà, malgré plusieurs jours de recherche et de bidouillage je n'arrive pas à trouver de solution au problème suivant : L'accordage Tx (AT9 de chez Radiolink) / Rx (R9D en SBUS) de mon quad ne marche plus. J'ai possiblement fait une mauvaise manipulation sur Betaflight, la panne est arrivée concomitamment après avoir changé le protocole de mes ESC, mais même en le restaurant par la suite la panne persiste. Dans l'onglet récepteur radio les jauges des différents canaux ne sont pas toutes détectées et aucune n'est sensible à la manipulation des sticks et AUX de la radiocommande (cf PJ). J'ai essayé de cocher 'serial RX' sur le UART 2 ou UART 3 en reconfigurant à chaque fois dans l'onglet configuration 'RX series (SBUS, ...)' puis en sélectionnant 'SBUS', mais rien n'y fait. Ma radiocommande est à jour, par contre mon FC ne l'est pas car je ne le trouve pas dans la liste de sélection de mise à jour de Betaflight. A savoir : Une fois le quad connecté à Betaflight, il arrive qu'il se déconnecte tout seul assez fréquemment. FC+ESC : Raptor Tower 390 Merci beaucoup à toutes celles et ceux qui essayeront de m'aider, En vous souhaitant une belle journée, Jumph
×
×
  • Create New...