Aller au contenu

Jumph

Membres
  • Compteur de contenus

    5
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Jumph

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Machines FPV
    - QAV210 sur mesure
    - HX-115 HD

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Super dans ce cas je vais suivre vos conseils, ça m'a l'air d'être un bon all in one, merci beaucoup !
  2. Merci beaucoup pour ton partage Attafr, est-ce que tu en aurais une (ou plusieurs) dans le genre mais avec les dimensions de 30mm pour la fixation des vis sur la frame ? J'ai une petite frame (QAV210) et je ne crois pas que ce modèle soit fixable dessus 😕 , la largeur totale de la frame est d'environ 34 mm. Merci pour ta réponse cela m'aide vraiment.
  3. Jumph

    Présentation Jumph

    Bonjour, J'ai commencé à m'intéresser au FPV en 2016 et ai monté 2 quads sur mesure à cette époque. Je reviens actuellement d'une pause de 2-3 ans sans FPV et je tente de remettre progressivement à jour mes connaissances, non pas sans déclencher quelques pannes .... Autrement je suis passionné par l'astronomie, l'astronautique et j'exerce une profession dans le paramédical. Au plaisir de vous lire, Bien amicalement, Jumph
  4. Hello, Oui mais le flash s'est mal passé j'avais un message d'erreur (sans doute lié au fait que ma version de betaflight n’était plus compatible avec les F3) et depuis le bootloader n'est plus reconnu. Même manuellement impossible de flasher. Je suis un peu dégouté car je pense qu'il faut changer la FC maintenant mais je ne trouve plus de FC/ESC all in one comme j'avais acheté autrefois (tower raptor 390).
  5. Bonjour à vous les pilotes, Voilà, malgré plusieurs jours de recherche et de bidouillage je n'arrive pas à trouver de solution au problème suivant : L'accordage Tx (AT9 de chez Radiolink) / Rx (R9D en SBUS) de mon quad ne marche plus. J'ai possiblement fait une mauvaise manipulation sur Betaflight, la panne est arrivée concomitamment après avoir changé le protocole de mes ESC, mais même en le restaurant par la suite la panne persiste. Dans l'onglet récepteur radio les jauges des différents canaux ne sont pas toutes détectées et aucune n'est sensible à la manipulation des sticks et AUX de la radiocommande (cf PJ). J'ai essayé de cocher 'serial RX' sur le UART 2 ou UART 3 en reconfigurant à chaque fois dans l'onglet configuration 'RX series (SBUS, ...)' puis en sélectionnant 'SBUS', mais rien n'y fait. Ma radiocommande est à jour, par contre mon FC ne l'est pas car je ne le trouve pas dans la liste de sélection de mise à jour de Betaflight. A savoir : Une fois le quad connecté à Betaflight, il arrive qu'il se déconnecte tout seul assez fréquemment. FC+ESC : Raptor Tower 390 Merci beaucoup à toutes celles et ceux qui essayeront de m'aider, En vous souhaitant une belle journée, Jumph
×
×
  • Créer...