Aller au contenu

rgfpv

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de rgfpv

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Non renseigné
  • Lieu
    Grenoble
  • Machines FPV
    Kustom + Tyro79
  1. Salut ! Désolé pour cette réponse tardive. Oui mes hélices sont bien serrées. Je désespère un peu ...
  2. Yo ! J'ai un petit souci avec mon Tyro79 fraichement arrivé. Tout s'est bien passé jusqu'au décollage, si je vole à faible "Throttle", c'est un super kwad, en revanche, dès que je commence à mettre les gaz, le Tyro79 recoit comme des à-coups sur l'axe des "Yaw" en lâchant comme un bruit de cran qui saute. J'ai suivi quelques conseils : - j'ai modifié les trims, rien n'y fait. - j'ai vérifié le serrage des moteurs, toujours rien (j'ai ajouté de la Loctite). - niveau température des moteurs : ils sont froids Sur les 4 moteurs, deux semblent avoir un peu plus de jeu que les autres au niveau du rotor mais je ne suis pas sûr que ce soit la cause de ce problème sur un d^rone à ce prix là. Des idées ? 🙂 Merci ! 😉
  3. Voilà la solution, elle était en description dans la vidéo suivante : Solution : "Pour flasher le Rx, il n'y a pas de fichier avec "F.Port" dans le nom. Prenez dans tous les cas le fichier classique, le paramétrage F.Port se fera dans les menus de la radio après le bind. Le BIND avec ACCESS sera différent : 0. Sur la radio, mettez « R9M ACCESS » et non « R9M » dans « Module externe » (cf 17:10) 1. Sur la radio, un peu plus bas à la ligne MODULE, cliquez sur REG. 2. Appuyez sur le bouton du Rx et connectez la LiPo. 3. Sur la radio, le Rx est affiché, sélectionnez [ENTRER]. 4. Déconnectez la LiPo. 5. Sur la radio, un peu plus bas sous MODULE, à la ligne RECEIVER1, sélectionnez [BIND] 6. Branchez votre LiPo sans appuyer sur le bouton du Rx. 7. Sur la radio, le Rx devrait apparaître, sélectionnez le. 8. Débranchez tout et c'est good ! Pour utiliser le F.Port plutôt que S.Port + S.Bus avec ACCESS : Dans la page de configuration du profil à la ligne RECEIVER1, sélectionner le Rx, il vous proposera d'accéder à des options. Cochez ici F.Port. Quittez le menu en sauvegardant les modifications et c'est good !" Peut-on clore un sujet ? Merci à tous pour votre aide ! 😄
  4. [RÉSOLU] J'ai réussi ! Update de la solution dans la soirée !
  5. Bon... j'ai mis les mêmes FW versions précédentes, toujours rien...
  6. Oui c'est exact mais pour ça, il doit falloir déjà binder non ?
  7. Nope ça passe pas, la LED verte s'allume bien seule mais la rouge reviens après, si j'enlève la LiPo et que je remet, seule la rouge clignote...
  8. Je vais tester ca tout de suite ! J'étais juste en train de commencer à désouder le RX !
  9. Merci ! Pour être honnête j'ai suivi sur la très bonne série de vidéo de Monsieur Mouche sur YouTube concernant le R9M. Effectivement la seule différence est que j'ai installé les derniers FW. Je vais essayer en suivant les même versions que lui. Le temps de faire cela et j'arrive ! Merci pour ton aide !
  10. Oups, en effet, j'ai rectifié le tir ! Merci !
  11. Salut à tous, A peine inscrit, j'ai déjà publié un post sans passer par la case départ ! Alors je rattrape le coup : je suis débutant en FPV du coté de Grenoble, j'ai 20 ans. Voici le matériel avec lequel je commence mon aventure : - Taranis QX7 ACCESS + R9M 2019 - Un drone custom : TBS Source One, Eco EMAX 2207 2400KV, TX805 Eachine et la superbe Mamba F405 MK2 ! J'ai déjà fait environ 35 heures de LiftOff sur PC en attendant mes composants (tout a été commandé en France chez DFR, StudioSport et FlashRC). Belle journée à tous !
  12. Bonjour à tous, Avant de commencer, voici mon matériel (et firmwares installés) : - Radio Taranis QX7 ACCESS (avec module R9M 2019) : OpenTX V2.3.7 - R9M 2019 ACCESS : dernier firmware R9M2019_FLEX - R9M MM OTA : dernier firmware R9MINI_OTA_FLEX Tous les équipements viennent de France, donc tout en EU LBT Mon principal problème est le BIND, voici la procédure que j'ai suivi : 1 - Sur la radio, j'ai activé le module (donc le R9M 2019), j'ai choisi "R9M 868MHz" et j'ai un message d'info "Requires FLEX non certified firmware", "CH1-16" et quand je clic sur "Bnd", je choisi "Ch9-16 Telem ON". La radio bip. 2 - J'appuie sur le bouton du R9M MM OTA et je branche la LiPo, le récepteur est rouge + vert fixe, au bout de 5 seconde, je lâche le bouton, il reste rouge + vert fixe, je débranche puis rebranche la LiPo, il clignote rouge uniquement. Je ne sais pas quoi faire de plus, ni d'où cela provient mais impossible de BIND. Infos complémentaires : dans la page 7/7 de la configuration de la radio (là où l'on peut voir la version de celle-ci, si je vais dans la section "Modules / RX version", dans "Ext. module", j'ai "No info". Pour le BIND, me confirmez-vous qu'il seulement souder le +5V et le GND suffit ? PS : j'ai bien coché l'option "flexr9m" dans OpenTX pour le firmware de ma Taranis QX7. Avez-vous des pistes pour débloquer ce problème ? Merci d'avance pour votre aide ! 😄 IMG_0396.HEIC IMG_0397.HEIC IMG_0398.HEIC
×
×
  • Créer...