Aller au contenu

Pandawasabi

Membres
  • Compteur de contenus

    50
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Pandawasabi

Enthusiast

Enthusiast (6/14)

  • One Year In
  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done

Badges récents

2

Réputation sur la communauté

  1. Merci pour vos réponses. J'ai appliqué quelques presets trouvé sur internet. Je test ça ce week-end ! 😃
  2. Salut à tous 👋 Je vol en 5 pouce monté moi-même, en 4S. J'ai jamais fait de PID tuning ou changé mes rates, je vol avec ceux de betaflight depuis le début et ça me convenait. Sauf que j'ai remarqué dernièrement pas mal de vibration dans ma cam FPV mais aussi sur ma gopro 6 stabilisée par RSGO, notamment sur les bords de l'image. J'y connais absolument rien en PID tuning, mais vous avez des petites techniques ou des petites valeurs à changer pour enlever ces vibrations et avoir un aspect plus smooth des sticks ? Je fais uniquement du vol cinématique... Merci !
  3. Finalement, après flash et re-bind sans la télémétrie : ça marche Merci pour votre aide !
  4. Merci pour vos réponses. Effectivement, c'est un RX SPI normalement fait pour du D8. Le soucis c'est que ma QX7 ACCESS ne propose pas le protocole D8 😕 Sinon je passerai pas ça... Je vais essayer sans télémétrie merci
  5. Salut à tous 🙂 J'ai reçu mon nouveau Tinyhawk 2, que j'ai acheté suite au décès de son prédécesseur. Il se bind normalement en D8, mais j'ai réussi à le bind en D16 sur ma QX7 ACCESS. L'ancien marchait parfaitement comme ça, j'ai donc fait la même chose avec lui. Le problème est que quand je vol, après 20 secondes environ, il m'affiche "RX loss" dans l'OSD et les gazs se coupent pendant 1 ou 2 secondes. Et il me fait ça sans prévenir, toute les 15/20 secondes. C'est donc involable. Ma taranis cependant ne me dit pas que je perd la co, et le failsafe ne se déclenche pas car le drone ne se désarme pas. Avez-vous des idées ? ça peut venir de quoi ? Merci de votre aide !
  6. Salut 🙂 Je recherche un TinyWhoop hybride, qui peut voler en 1S pour des vols tranquilou à l'intérieur, et en 2S pour des vols plus pêchu à l'extérieur 🙂 J'avais un TinyHawk 2 qui remplissait cette fonction, mais un ESC est mort et la board est trop cher et trop fragile. Je recherche donc un drone qui remplirait ces critères : dans l'idéal un mobula 7, sinon un betaFPV... Merci à vous 🥰
  7. Je n'ai pas les compétences pour trouver le mosfet mort et le dessouder ressouder... A la poubelle, tant pis 😭
  8. Édit : j'ai switché 2 moteurs, le problème persiste... L'ESC est donc mort 😢 Merci pour votre aide !
  9. Super, merci ! je ne connaissais pas. Je ferais ça dès que j'aurais réparé la bête 😄 D'après vos commentaires, il y a des chances que ça vienne du moteur !
  10. J'ai vérifié hier avec BlHeli, tous mes ESC sont bien détectés, sans soucis. J'avais vu que parfois il fallait changer le "Motor timing", mais ça n'a pas marché. Tu parles de flasher BlHeli_M : qu'est-ce que c'est ? Et comment on fait ? 😄
  11. J'ai déjà fait une bonne inspection et je n'ai rien vu de particulier, rien ne touche, le moteur tourne pareil que les autres à la main 😕 Je vais tenter de défaire et remettre les vis, peut-être que.... 🤷‍♂️Merci !
  12. Il me semblait bien que j'allais pas pouvoir y couper 😅 Je voulais demander si quelqu'un avait déjà eu le soucis pour éviter de refaire des soudures... En gros : si le moteur est la cause, ça me fera le même soucis, si c'est l'ESC, le moteur que j'aurai déplacé se remettra à tourner normalement, c'est bien ça ? Esperons que c'est le moteur, sinon, c'est toute la FC à changer 😭
  13. Salut 🙂 J'ai besoin d'aide avec mon Tinyhawk 2 : ce week-end j'ai fait pas mal de séances de vols, en 1 et 2S, sans aucun soucis, pas de gros crash, rien. Le soir en voulant voler de nouveau, je branche la lipo et quand j'arm : un moteur essaye de tourner quelques secondes, puis s'arrête, et l'ESC redémarre (j'entend de nouveau les 2 bips). J'ai cherché sur le net et certains disent que c'est les ESC (pourtant j'ai bien tous les BIPs qui indiquent que les esc vont bien), d'autres parlent du moteur, alors que quand je le fais tourner à la main, je ne vois rien qui cloche ! Je vous met une vidéo pour vous montrer le problème. Si quelqu'un a déjà rencontré le soucis et qui sais quoi faire, je veux bien. Merci ! Tinyhawk.mp4
  14. J'ai fini par trouver, d'occasion sur une page facebook :) Merci pour vos réponses
  15. Merci pour la réponse, mais je connais ce masque ! A vrai dire, j'ai acheté d'occasion des "EV800D" avec une Taranis QX7, et j'ai reçu cette copie ! Ce n'est pas des eachines. Après quelques recherches, ces fausses EV800D n'ont pas du tout la même qualité, la même portée... D'où ma recherche des vrais Eachine 🙂 Mais merci pour la réponse !
×
×
  • Créer...