Aller au contenu

Bro0k

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Côte d’Opale FR
  • Machines FPV
    Apex Impulse 6S / Tiny Whoop
    Tango II
    Eachine 800D

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Bro0k

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Bah justement c'est le fameux Firmware FCC. Et pour la Maj de l'émetteur je suis passé en Multiprotocol v1.3.1.69. Je vais tenter de tout flasher à nouveau et de tenter un nouveau bind, car je ne vois pas ce que j'ai pu mal faire. Merci de ton aide en tout cas, si tu (ou un autre) a une idée n'hésitez pas. (EDIT: 3h3à plus tard je retourne sur l'internet voyant que je n'avais pas cliqué sur "Envoyer la réponse" ... XD)
  2. Il y a "FrSky D16 XM-style (flashed with FCC fw)" directement sur la FC. Donc en FCC quand tu parlais du FFC j'espère que tu as fais une faute de frappe xD
  3. Bien le bonjour! Nouveau dans le hobby, et afin de pouvoir m'amuser cette hiver sans bouger de chez moi j'ai fait l'acquisition de d'un Tiny Whoop Nano de chez TBS. Et pour pouvoir le piloter avec ma Tango II toute neuve, il me fallait ce fameux module et un émetteur multi protocole mon choix s'est porté sur le URUAV TMX5 Lite. J'ai donc correctement mit à jour l'émetteur, mais également la Tango II, ensemble il match bien quand je sélectionne le mode Multi, FrSky. l'émetteur s'allume en vert et rouge clignotant (Statue Binding d'après la notice mais rien ne se passe). Du coté du Tiny Whoop Nano, quand je le met en mode Binding les LED du récepteur reste fixement allumées (la verte et la rouge). Bref là je suis perdu. Je vous met les liens qui m'on servit à progresser dans mes recherches, en ne vous faisant pas l'affront de mettre ce qu'i m'ont complètement été inutile. https://www.team-blacksheep.com/tiny-whoop-nano-manual.pdf https://www.youtube.com/watch?v=XYfWCvojsb8&t https://frskytaranis.forumactif.org/t9296-tuto-flashage-du-module-uruav-tmx5-lite-multi-protocoles Je suis certainement passé a coté d'un truc, ou je suis vraiment trop un newbie pour savoir que mon whoop et mon récepteur ne vont pas ensemble ou j'en sais rien xD
  4. Bienvenue à toi! J’espère qu’on pourra t’aider dans ta démarche atypique !
  5. Bon j’ai pas de go pro, mais je ne peux pas te laisser sans réponse alors que j’en ai une partie. Jss en 6S et sans go pro je suis à 657grammes
  6. Bro0k

    Encore un nouveau !

    Quand tu as changé le pseudo les smartphones étaient là désolé 😅 Trouves une autre excuse. Pour l’heure HugoD restera à jamais Hugo Délire mouhahahaha 😈
  7. Bro0k

    Encore un nouveau !

    Tu es certainement trop jeune pour connaître et comprendre l’image que je partage. Mais bienvenue à toi HugoD!
  8. Salutations, Bienvenue à toi, et bon courage 😅
  9. Salut à tous, moi c’est Bro0k je vis sur la Côte d’Opale et bienvenue à toi sur mon profil! Le hobby, je l’ai découvert il y a presque deux ans. Au moment où j’écris nous sommes en Août 2020. Et depuis je me renseigne et me documente et cela s’est ancré dans mes réflexions de potentielle future passions toute fin 2019. Je me suis acheté une radio, la Tango II. J’ai fait 10h de simulateur et j’ai acheté mon premier drone, le Tinywhoop de TBS et un masque le 800D. Et la fin connaisseur que vous êtes, vous devez certainement vous dire: « Mais quel boulet! » et vous n’avez pas tord! Oui une radio en crossfire ne peut pas diriger un tinywhoop en Frsky, non non non! Je ne lâche rien et retourne au simulateur mais avec un masque cette foi! Je commence à rentrer dans la cours des grands! Oui oui oui! Et bien non non non Bro0k, j’ai l’impression que mes heures passées au simulateur avant cela n’on servit à rien, à chaque drift l’envie de rendre mon dernier repas en date et peut être même celui d’avant. Bref je ne tiens pas plus de 20 minutes, première seconde déception et premier doute... Je laisse ça de côté durant quelques semaines, la rude période estival du travail m’aide à oublier. Mais l’envie refait surfasse et je branche de nouveau le simulateur avec le masque sur le pif, et là tout se passe mieux tant que je ne bouge pas trop la tête pour limiter la casse au niveau de l’oreille interne et de l’estomac et je tiens presque 1h, mais cette fois ci mes organes internes on tenu le coup! Juste les yeux qui piquent. Dans la foulée je passe la commande de mon setup Apex Impulse en 6S Car la source One v3 pas disponible. J’ai également prit soin de commander les composants qu’il fallait, et comme à mon habitude cela ne se déroule pas comme prévu dans l’montage... Mais ça c’est une autre histoire... Samedi 22 Août 2020: setup enfin opérationnel, premier décollage a vue effectué du jardin et premier crash dans un arbre, c’est bon tout fonctionne! Plus qu’à attendre que la « tempête » passe pour effectuer un vrai premier vol et en immersion!
×
×
  • Créer...