Aller au contenu

seb37

Membres
  • Compteur de contenus

    38
  • Inscrit(e) le

  • Dernière visite

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Tours

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de seb37

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. seb37

    Chargeur allume cigare

    Bonjour à tous, Les vacances approchent et avec elles de nouveaux paysages pour faire voler nos drones. Nos vacances se passent en mode "Roadtrip" et donc nous n'avons pas souvent accès à une prise de courant pour charger les lipos. Mon chargeur est le SkyRc T6X80 avec une entrée 11-18V. Lors de l'achat de ce chargeur, le but était de pouvoir le brancher sur l'allume cigare de la voiture. Pensez-vous que ce cable en mâle puisse faire l'affaire ? Malheureusement je trouver pas de site en France avec un embout mâle. https://fr.aliexpress.com/item/1005002033929867.html?spm=a2g0o.productlist.0.0.2ebf5a9dReupjc&algo_pvid=dbb1a411-8f4e-48eb-a0ad-849bad915ab0&algo_exp_id=dbb1a411-8f4e-48eb-a0ad-849bad915ab0-2 Merci d'avance !
  2. seb37

    Propwash Titan XL5 HD

    Merci Seb pour ton retour 😀 pour le target, en effet j'ai beaucoup cherché et essayé pour trouver celui qui serait le bon, pour la petite histoire mon GPS est arrivé écrasé et du coup il n'était pas détecté, après plusieurs flashs j'ai acheté un nouveau GPS et au final c'était tout simplement un problème matériel. Je ne suis donc plus forcément sur le même Target mais ça fonctionne ^^ et c'est bien le fichier que tu m'as envoyé que j'ai récupéré sur le drive. Pour les hélices d'origines j'étais sur du Iflight Nazgul 5140 et je suis passé sur du t-motor 5143S, je vais peut être essayer de remettre les 5140 pour vérifier, j'ai aussi reçu des hqprop 5x4 3x3 v2s mais pas encore essayé. Je vais me servir de tes photos car il y'a quelques paramètres qui changent beaucoup : - filtre notch - Dmin avance - I term relax - Filtres gyro ... Je vous tiens au courant
  3. seb37

    Propwash Titan XL5 HD

    Bonjour à tous, Après quelques mois de kiff à voler en FPV, je cherche maintenant à perfectionner un peu mon drone. Lors d'un split s par exemple, le drone vibre vraiment beaucoup à la réception. J'ai cru donc comprendre qu'il s'agissait de propwash et que ça pouvait se régler dans BF. Sachant qu'il s'agit d'un drone bnf qui semble propre, y'a t il un réglage basique à faire avant de se lancer dans la black box ? Voici ma config dans Betaflight : Merci pour vos retours
  4. J'ai acheté un nouveau GPS sur AliExpress (le même modèle) que je viens de recevoir. Je le branche directement sur le quad et je vois bien maintenant l'icône GPS s'allumer dans Betaflight et surtout une lumière bleue sur le GPS que je ne voyais sur l'autre. Il me reste plus qu'à tester dehors pour voir si il accroche.
  5. J'ai trouvé un peu par hasard ce site : https://drive.google.com/drive/folders/1T1ARrXi6Wb21I_1SujPyhLDJHmjQMCrA Il semble donc que le firmware pour cette carte soit bien le IFLIGHT_F722_TWING Pareil si je regarde le site de studiosport https://www.studiosport.fr/controleur-de-vol-succex-d-f7-twing-v21-version-hd-iflight-a19861.html?gclid=Cj0KCQiAy579BRCPARIsAB6QoIbmtqlsOc_4y259C12Q5dSz0Bu_P1eiwNvH9MOaEOZc7sPyrr39CKUaAtH_EALw_wcB J'ai essayé un 4.1.2 et en 4.2.0 avec batterie et sans batterie et ce foutu GPS ne s'allume pas en haut. Dans beaucoup de vidéos sur le paramétrage du GPS sur Betaflight je ne le vois pas allumé non plus. Je pense que c'est parce que la batterie n'est pas branchée, vous pouvez me confirmer ? J'ai fait une demande de sav auprès de Banggood on sait jamais, je vais donc attendre leur retour avant de jouer avec les soudures.
  6. Bon bin au travail alors 😁 Ce n’est pas le cas chez toi ? Je suis curieux de voir l’installation sur un autre Titan.
  7. Changé d'UART ? souder sur une autre paire et changer dans Betaflight c'est ça ? Si on regarde le FC il doit me rester 2, 3 et 5 si je me trompe pas ?
  8. Bonjour à tous, Je fais un nouveau sujet pour essayer de trouver ensemble une solution à mon problème de GPS et peut être aider d'autres personnes dans mon cas (si vous avez aussi un Titan XL5 HD vous pourrez peut-être m'aider 😉). Tout commence sur ce sujet : Pour résumer, j'ai acheté un Titan XL5 HD chez Banggood et au départ mon problème se posait surtout sur l'armement. Depuis, j'ai pu voler, mais le problème c'est l'impossibilité d'avoir le GPS actif en haut dans Betaflight. J'ai flashé x fois le firmware avec des noms différents (IFLIGHT_F722_TWING 4.2.0, EXF722DUAL 4.1.1 Legacy...) sur une FC IFLIGHT_SUCCEX_D_F7. Dans certains cas, je vois le baromètre s'activer mais jamais le GPS. Avant tous les flashs voilà la config sur Betaflight : 6 UART, pas de GPS et pas de baromètre, pourtant c'est bien activé dans la configuration. Dans le descriptif de la carte sur internet il est censé y'avoir 5 UART et non 6. Dans certains firmwares testés je retrouve 5 UART mais toujours pas de GPS. Voici la carte : J'ai trouvé ce site avec le fichier source de ma carte pour la configuration de mon drone (HD avec Crossfire) j'ai tout remonté comme à l'origine mais toujours rien. https://iflightrc.freshdesk.com/support/solutions/articles/48001148115-firmware-wiring-factory-dumps J'ai testé le 5V du branchement pour le GPS et il fonctionne. Voici le plan de montage : En cherchant sur le forum et ailleurs j'ai un peu amélioré mes connaissances mais quelques questions subsistent : Est-ce normal d'avoir 6 UART au vue du FC ? Normal d'avoir l'ESC sur l'UART 6 ? J'ai lu sur le forum un cas similaire et le problème était que l'UART ne fonctionnait pas avec le GPS, en testant sur un autre le problème était résolu. Je rappelle que le drone est d'origine, je suppose (j'espère) que les mecs ont correctement fait l'installation. Si un possesseur du Titan XL5 HD passe dans le coin je serai curieux et ravi de voir ses branchements ainsi que la config Betaflight et pourquoi pas un diff all pour que je puisse comparer. Merci d'avance pour votre aide, pendant les 4 prochaines semaines je vais pas aller beaucoup plus loin que mon jardin mais ce serait bien de régler ce problème quand même.
  9. seb37

    Aide pour bien débuter

    En effet, mais c’est bizarre que ce soit mal connecté d’origine, y’a t il une manip dans betaflight qui active le voltage sur une borne ? Sinon je vais m’attaquer à une petite soudure, c’est juste que j’ai un vieux soudeur d’école donc pas le plus précis. oui j’ai constaté ça hier, j’ai débranché le gps et il m’affichait toujours 14, faut le savoir 😄
  10. seb37

    ardennais en approche

    Merci pour ton retour, peux-tu faire une photo de ta FC pour confirmer que le GPS de mon côté est mal branché stp ?
  11. seb37

    Aide pour bien débuter

    Oui c'est pareil, en fait je fais des tests avec plusieurs versions Voici le résultat avec le firmware 4.1.1 Legacy pour EXF722DUAL
  12. seb37

    Aide pour bien débuter

    Ok donc les branchements sont bons Oui je fais bien un effacement complet de la puce lors du flash Voici la doc de la carte et voici ma config dans betaflight Y'a pas une activation à faire dans le CLI ?
  13. seb37

    Aide pour bien débuter

    J'ai l'impression qu'il y a une inversion des câbles sur la carte. Sur le GPS : G noir, V rouge, T vert et R jaune Sur la carte : le vert est sur le R et le jaune sur le T J'ai un gros doute car comme il est arrivé assemblé je me dis que normalement le câblage est bon.
  14. seb37

    ardennais en approche

    Bonjour à toi, j'ai également acheté un titan xl5 hd sur Banggood. J'ai quelques petits problèmes avec le GPS et la version du firmware : Peux-tu stp m'aider en regardant dans Betaflight la version de la carte et du firmware stp ? ainsi que regarder, si tu peux, le câblage du GPS, j'ai l'impression qu'il y'a une inversion de mon côté T: vert branché sur R4 et R: jaune branché sur T4.
×
×
  • Créer...