Jump to content

CarlosMagni

Membres
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

8 Neutre

About CarlosMagni

  • Rank
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    St-Omer
  • Machines FPV
    Frame d'un wizard x220 avec tout de changé

Recent Profile Visitors

362 profile views
  1. Non car en bas kv ton moteur est plus efficace et + efficient donc pour même nombre de tours tes moteurs vont moins consommer en 6s
  2. En gros moins ton kv est élevé plus ton moteur a un bon rendement et il aura plus de couple, donc pour avoir autant de rotation qu'avec du 2400kv en 4s il faut pour du 1700kv du 6s, si tu voles en 1700kv avec du 4s t'auras un kwad mou mais tu auras de l'autonomie donc...
  3. Merci pour tes infos! Perso le 4s pour l'instant ça va lol
  4. Désolé je reviens sur ce sujet mais donc avec l'arrivée du 6s peut-être que les batteries et autres matos en 4s vont descendre de prix et donc devenir super intéressant non? Et aussi avec 6 cellules le risque d'en avoir une qui claque est plus élevé non?
  5. Ah au moins je ne suis pas le seul dans ce cas... Du coup retour de la commande chez amazon et j'ai acheté la runcam sparrow 3 mini pro pour le même prix que l'autre chez Studiosport, j'espère qu'elle sera plus robuste !
  6. Non j'en ai pas d'autre l'autre a cramé aussi lol...c'était la cam du wizard x220 et elle était déjà mauvaise, un jour un esc a cramé et elle a pas aimé je pense PS: je ne fais jamais de mauvaise soudure, je ne pense pas que c'est le vtx car l'osd est toujours OK, à mon avis c'est la cam car d'un coup dans un backflip c'est bizarre quand même,et j'ai toujours une bonne réception d'image
  7. Bonjour, je viens d'acheter une foxeer arrow mini pro que j'ai monté hier, 1er vol le soir niquel belle image, ce matin 2e vol pas de problème, et là cette après-midi, en volant j'ai fait un backflip et d'un coup la moitié de l'image est devenu noir et l'image penchait trop sur le jaune et les ombres, impossible de voler je me pose, en regardant chez moi, le fait de débrancher le quad au moins 10 min fait que l'image redeviend normal puis elle reviend vers le jaune. Même avec les réglages pas moyen de contré ce phénomène, des idées ou c'est ma cam qui est déjà HS après 3 vols?..
  8. Salut ! C'est pas grave lol, oui j'ai voulu dès que j'ai reçu mes esc de les mettre en dshot, or dans ce protocole le moteur 2 n'est pas reconnu WTF, et sur amazon ils vendent ma sp racing f3 et c'est bien marqué, protocole supporté: ONESHOT
  9. Bonjour je viens de commander une Run cam Eagle 2. C'est marqué qu'elle a un osd intégré et j'aimerais savoir si on peut connaître la tension lipo sur l'osd de la cam. Et si elle le fait, je dois juste la brancher en vbat? Car dans les branchements je ne vois pas de fils signal pour la tension. Vous avez une idée?
  10. Mon drone re vol normalement enfin ! Conclusion, ma fc ne supporte que le oneshot125..
  11. Salut Ludo, je n'ai qu'une machine avec cette radio donc je ne peux pas tester avec d'autres quad, les deux antennes récepteurs sont bien placées. En même temps ma radio est mauvaise c'est une flysky i6 donc il y a vraiment mieux, et j'ai pas le rssi sur ma radio donc j'ai jamais constater cela
  12. Salut Goony je viens de tester mon quad avec tout les réglages que tu m'as dit mais même problème... A partir de 1600 de throttle le drone se retourne, je ne comprends plus je te donne ma blackbox quand même test0_222746.BBL
  13. Autre information, je ne sais pas si ça à un rapport mais impossible de les flasher, c'est marqué "fail to openSSL" ou quelques choses dans le genre
  14. Voilà, et hier j'avais remarqué dans blheli 32 après les avoir calibrés que les valeurs étaient un peu différentes donc je l'ai avaient accordés ensemble et là avec ses changements et la calibration tout est redevenu comme avant avec les valeurs différentes
×
×
  • Create New...