Aller au contenu

Reznor

Membres
  • Compteur de contenus

    7
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de Reznor

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Belgium
  • Machines FPV
    Xbee 230 V3 - 5pouces + stack Hobbywing X-Rotor micro combo 60A 4-in-1 & FC F4 G3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @feust2 content que tu ais réussi, bon vol ! Quand à moi j'ai avancé un peu aujourd'hui, ne rigolez pas mais un règlage qui peut vous prendre 2 minutes , moi j'ai besoin de faire des recherches des essais , mater des vidéos etc ... 😄 on es t noob ou on ne l'est paslus ... Enfin bref mon VTX est opérationnel , j'ai un bon retour dans les lunettes avec l'osd etc... 👍 mais je me rends compte que dans le domaine du FPV les planètes doivent toutes s'aligner pour que tout fonctionne, là je bute sur l'armement ... j'ai mis en place un armement secure avec les logic switchs mais dans les modes çà marche nickel par contre hors betaflight ça arme pas ... j'ai vu quelque part des pistes à explorer avec le cli, je dégagerais un peu de temps demain pour continuer mes recherches !
  2. Okok je vais faire çà 😉 bien que je pensais que cette section c'était pour les pro !
  3. Merci pour vos réponses les gars 👍 Alors ce matin j'ai démonté et recablé le inverted s-port sur le UART-TX1 car le TX3 était occupé par le cable smartaudio du VTX TBS, aucun résultat concluant . Du coup je me suis dit que j'allais déporter le smartaudio TBS sur le TX6 afin de libérer le TX3 et d'y connecter le s-port comme ceci (voir schéma) et là ... MIRACLE ma radio est reconnue dans l'onglet récepteur de betaflight , les voies bougent et tout 😀 reste à paramétrer les modes , le failsafe etc ... en tous cas ça avance ! merci à tous Je vous mets un petite photo de ce build juste pour le plaiz ! A bientôt pour la suite 😉
  4. Merci Jerome pour ta reponse rapide, les commandes set serialrx_halfduplex = ON set serialrx_inverted = OFF save je les ai bien faites , par contre pour le RX vs TX et le f-port , c'est vrai que je me suis branché sur un RX, demain je démonte et teste cette solution, je vous tiens au jus 😉 Merci !
  5. Bonjour à tous, Pour mon tout premier build, j'ai besoin d'aide... comme tout le monde j'imagine 🙂 Je me suis lancé dans le build d'un 5 pouce avec du R9M FrSky car j'avais pu acheter un module dans un magasin qui liquidait et j'ai suivi des tutos youtube afin de paramétrer le tout de A à Z, malheureusement, je dois bien avouer qu'après des multiples tentatives, flashage reflashage et paramétrage, recherches sur le web de solutions et j'en passe je ne parvient pas à paramétrer le tout. C'est la raison pour laquelle je me permet de demander un peu d'aide par ici... je vais tenter d'être le plus précis possible pour expliquer ce qui se passe : voici le matériel : Taranis X9D+ 2019 module externe R9M accst récepteur R9MM - OTA Stack FC F4 G3 + ESC Hobbywing x-rotor 60A 4in1 Moteurs Xing 2207 2450KV Vtx TBS UNIFY PRO HV (SMA) je passe les détails caméras buzzer etc .... je ne pense aps que ce soit pertinent à ce stade. première chose importante : lorsque je branche une lipo .... RIEN NE CRAME !!! les esc mis à jours sous BLheli32 avec les derniers firmwares. tout fonctionne , j'ai pu inverser la rotation de deux moteurs et les faire tourner sous le logiciel. j'en déduis donc que ESC => ok Pour le reste , tout est en place, la radio flashée avec le bon opentx 2.3.10, les modules interne et externe flashés avec les firmware accst flex, le modèle paramétré avec module interne OFF, et Module externe en R9M 868mHz (voir screenshots), le bind est ok (la lampe verte est allumée fixe lors de l'allumage du drone et de la radio et les réglages sous betaflight faits et refaits scrupuleusement plusieurs fois. la radio me dit bien qu'elle reçoit la télémétrie ou la perd si je débranche la lipo.. j'en déduis que le bind est ok. j'ai choisi la connexion inverted s-port qui permet de faire passer en un fil les donnes au FC. sur le schema avec la FC et mes connextions je précise que ou j'indique F-PORT c'est bien le invertes s-port dont je parle. le problème est que je ne parviens vraiment pas à faire bouger les voies avec les sticks dans betaflight à l'onglet recepteur. Après des jours de recherche je commence à penser que je parviendrais jamais à faire fonctionner ce drone ! Je mets des screenshots en pièce jointe pour tenter d'etre le plus précis dans es informations Merci d'avance pour votre aide charitable ! 🙃
  6. Reznor

    Prez Reznor

    Merci pour l'accueil !
  7. Reznor

    Prez Reznor

    Salut à tous, je me présente à vous, Nouveau newbie dans le monde du FPV, je suis de belgique en province de liège et après avoir écumé les vidéos WAF CULTURE JOSHUA BARDWEL et j'en passe je me suis lancé tout d'abord sur simu après l'achat d'une X9D + 2019 et j'ai ensuite acheté un petit 3 pouces (cygnet3) afin de réaliser mes premiers vols. Dès lors j'ai eu envie d'apprendre à monter mon quad et après quelques tutos, j'ai commandé tous mes composants et commencé l'assemblage. Voilà pour la présentation de mon humble parcours dans ce monde FPV ! J'espère pouvoir trouver un peu ( bcp :-D ) d'aide par ici et faire de chouettes connaissances virtuelles et pourquoi pas IRL dans le futur ! A bientôt
×
×
  • Créer...