Aller au contenu

D3D94

Membres
  • Compteur de contenus

    9
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de D3D94

  • Rang
    Newbie du FPV
  • Date de naissance 20/03/1982

Informations personnelles

  • Genre
    Masculin
  • Lieu
    91 Essonne
  • Machines FPV
    Mobula6/Tyro79/Sector132
    Taranis X9 lite avec module irangeX
    Casque EV800DM

Visiteurs récents du profil

80 visualisations du profil
  1. D3D94

    Fport taranis x9lite

    De mémoire tu as un paramètre à passer en fport sur la taranis dans les options du récepteur
  2. Bonjour, Après pas mal de séance de tinywhoop, je cherche un modèle à faire voler +fort et +loin, sans pour autant passer au 5", et rester sous les 250g. Encore débutant, j'hésite entre 2 modèles 3" qui peuvent s'équiper de protections d'hélice, et qui me conviendraient pour ramener quelques vidéos sans prétention et sans risques pour moi et pour les autres : - HGLRC Sector 132 qui parait bien conçu et propose la 4k (mais + onéreux) - Happymodel Larva X HD plus accessible et bien fourni (mallette et batterie) Pensez-vous que ces modèles sont adaptés (solidité, réparabilité, plaisir de vol) ou y-a-t-il un modèle qui m'aurait échappé et que vous pourriez me conseiller. Merci d'avance
  3. J’ai essayé plusieurs canaux dont sélection manuelle et dans différentes pièces + jardin (confinement oblige) et ce sont des endroits où tout fonctionnait très bien avant. pas eu le moindre glitch ou la moindre coupure vidéo avant ce week end.
  4. Les videos du post ci-dessus en lien youtube peut-etre plus facile à lire. https://youtu.be/fQfUeCyzcTk https://youtu.be/kDoB7_uAFQU
  5. D3D94

    Présentation

    Lol oui et même quand ça marche plus on les garde...
  6. Merci pour ces pistes, effectivement avec un seul émetteur et un seul récepteur, compliqué de diagnostiquer, mais c'est comme ça quand on commence. Pour les antennes elles m'ont l'air correctes (voir photo en dessous). J'ai tenté de pousser les paramètres de puissance au dessus de 25mw sous betaflight mais ça ne change rien. Voilà ce que ça donne en vol (sorry je ne sais pas mettre les vidéos directement et je ne sais pas si ça va fonctionner comme ça) : https://drive.google.com/file/d/1NgdkYitQ1OnwHw0g7YMNaabno18wdDNT/view?usp=sharing Et si j'éloigne la caméra du casque doucement : https://drive.google.com/file/d/1ZQw-7_r4cGtzvfIlxscm0MoctoYBL1Dc/view?usp=sharing La led sur le casque alterne entre vert et rouge (je pense que vert = je capte bien et rouge = je capte mal) plutôt vert quand je suis proche du vtx et rouge quand je suis a 2m. Certains forums reddit évoquent une surchauffe possible du vtx et sa panne lors de connection USB prolongée mais je ne suis pas sur de tout y comprendre. Cela vous parle-t-il ? Promis je regarderais la vidéo sur les antennes mais dès que j'essaierai de voler à plus de 10m (encore loin des 200). Il me semblait que c'était le vtx qui ne devait pas être démarré sans antenne, c'est aussi le cas pour le récepteur ? Hors sujet : ce type matériel peut permettre de faire des vérifs ? (et éventuellement à mettre sur un autre engin RC) : https://www.banggood.com/fr/Eachine-TX02-NTSC-Super-Mini-AIO-5_8G-40CH-200mW-VTX-600TVL-1-or-4-Cmos-FPV-Camera-p-1088368.html?utm_source=googleshopping&utm_medium=cpc_organic&gmcCountry=FR&utm_content=minha&utm_campaign=minha-fr-fr-pc&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgs&utm_content=frank&utm_campaign=frank-ssc-fr-all-0508&ad_id=434644724085&gclid=CjwKCAiA-f78BRBbEiwATKRRBLODwo1oyDxFxzvv78A_Ju9oa_GWQAAXXpYqcBDjYmJ497sGaBpzURoCDs8QAvD_BwE&cur_warehouse=CN
  7. Bonjour, Depuis 1 mois j'utilise le matériel ci-dessous sans encombre : - Mobula 6 en 19000 configuré sous BF 4.1.1 - Casque EV800DM avec les 2 antennes d'origine (1 omni et 1 directionnelle) Aucun souci jusque là de liaison vidée, que ce soit en excursion à l'étage ou autour de la maison. Soudainement je me suis retrouvé avec une portée vidéo très réduite (2-3 m avant perte totale de vidéo et 1m voir juste déplacement du casque pour avoir des glitches). A quoi cela peut-il bien être du ? Du côté du masque, tout à l'air ok, et la liaison est perdue également avec le DVR (je crois qu'il y a 2 récepteurs diversity 1 pour le retour vidéo et 1 pour le DVR). Du côté du mobula tout à l'air ok visuellement pour les soudures antenne, connecteur caméra et connecteur lipo, et config BF vérifiée (pas de mode pit, canaux bien configurés). Le smartaudio fonctionne correctement ainsi que l'OSD. J'ai l'impression que ça empire quand c'est en vol car si je m'éloigne et ne bouge pas, je peux avoir une image, que je perds dès le décollage). Du côté des antennes du récepteur, j'imagine mal que les 2 lâchent d'un coup. Je pense à un problème sur la FC mais comment peux-t-on vérifier puisque tout est intégré dedans (vtx compris). Merci d'avance si vous aviez quelques conseils pour revoler paisiblement.
  8. D3D94

    Présentation

    Bonjour, Guillaume, 38 ans. Après quelques petits hélicos pour le beau temps j’ai pris un mini drone fpv pour l’intérieur. Bien plaisant, encore en apprentissage et donne envie de plus gros pour de belles promenades aériennes.
×
×
  • Créer...