Aller au contenu

saimoun

Membres
  • Compteur de contenus

    65
  • Inscrit(e) le

  • Dernière visite

À propos de saimoun

  • Date de naissance 22/02/1997

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Grenoble
  • Machines FPV
    TBS Source One 5" --> spécialisé "panne de vidéo"

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de saimoun

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

5

Réputation sur la communauté

  1. je ne sais pas comment fonctionne cette radio, mais as tu attribué des voies aux sticks et inter, ou bien c'est déjà fait de base ?
  2. je ne sais pas si je vais pouvoir car j'ai le message "Low Power mode Unable to record videos"
  3. ah bien vu, je tente ça ce soir je te fais un retour !!
  4. ahh la je retiens ça ! après Lyon ça me fait une trotte quand même, mais pourquoi si je ne trouve personnes sur Grenoble
  5. Honte à moi je ne le connais même pas ^^ très honnêtement je pencherais presque pour un 3pouces moins bruyant ^^
  6. tu vas voir que je vais me monter 2 drone à l'identique je vais voler tout le temps ^^
  7. c'est clair que c'est une belle région, et il y a pas mal de pilote par la aussi. mais avec un seul quad qui ne vol pas je risque pas d'en profiter ^^ ça fait 3 semaines que je galère avec tout ça !! ^^
  8. Normalement sur Grenoble je vais bien réussir à trouver quelqu'un qui a un masque pour se Bind sur mon Système, c'est la seule chose que je n'ai pas en double ^^
  9. ahh et j'ai perdu la vidéo en l'air à 50 mettre, j'ai cassé la Frame, depuis je n'avais pas redémarrer le Quad, donc le problème peut aussi venir du moment ou j'était en l'air et que j'ai perdu la vidéo à 50 mètre de moi sans raison.
  10. Salut tout le monde! J’ai un petit soucis je suis en DJI j'ai un Caddx Vista et un Air Unit MAIS Je n’arrive pas à avoir de retour vidéo avec mon Quad et je ne pense pas que cela vienne du Vista ou du AirUnit car j’ai le même soucis avec les deux Je bind mon masque aux deux, mais je n’ai as de retour vidéo alors que j’ai l’OSD qui s’affiche, et qui me donne toute les infos, sauf que l'écran reste sur le logo DJI J’ai essayé avec un Vista et un air unit, j’ai interverti les camera et tout les câble les connecteurs tout mais j’ai toujours le même problème. J’ai essayé aussi avec des connecteurs neufs mais rien à faire. Ça marchait très bien avant mon dernier crash, est-ce que cela peut être lié ? Ça peut venir du masque ? Ou de la FC ? j'ai refait les MAJ de tous, toujours pareil. j'ai pas de Carte SD installé, et tout est en bonne état. Les soudures sont vérifié, les LED's sont bien Verte quand c'est BIND. enfin voila ! et pour finir, avec un récepteur analogique sur le masque, ça fonctionne en analogique dans le masque... BORDEL ! je voudrais voler ^^ aidez moi please, et la biere c'est pas une blague ahah !
  11. salut, figure toi que j'avais le même problème que toi !!! j'ai amélioré la portée en changeant les antennes sur le quad car j'avais une connectique foutu justement. Une fois changer cela, j'ai eu une bien meilleur portée, à 25Mw j'atteint la distance que je faisait en 1200mW auparavant. tu as vérifier que tes antenne sont bien les deux des LHCP et que tu n'as pas du RHCP et du LHCP ? ça peut venir de ça aussi. si tu as besoin je te file les réf des antennes que j'ai pris. -> j'ai changé de Frame aussi donc le montage en interne est différent, potentiellement une piste également car les antennes ne sont pas placées de la même manière.
  12. saimoun

    Perte Vidéo DJI

    Bonjour, je te remercie pour ta réponse, j'étais en 200Mw quand j'ai eu ces problèmes la, peut-être que la tension est un problème, je regarde tout ça ce soir. Je te tiens au jus merci beaucoup.
  13. salut, j'ai acheté celui la sur conseil la semaine dernière, je ne peux pas encore te faire de retour de test, mais apparement il est pas trol mal, et sa t'évite de prendre toute ta Face plate si tu compte mettre des Patch Crystal de chez I flight par exemple. https://www.drone-fpv-racer.com/module-rx5808-pro-dual-power-module-2-6s-6518.html
  14. saimoun

    Perte Vidéo DJI

    Bonjour tout le monde, Je vais commencer par le début : matos : Caddx Vista Radio TX16s et Crossfire Frame TBS Source One V4 FC : F7 22 T Motor ESC : F45A T motor Je suis en 6s avec des Moteurs T motor HCK 1950kv Le problème : Je perd la vidéo 2 fois en une batterie, l'image se fige, une fois elle revient, une fois elle ne revient pas. Ce qui a provoquer le problème --> le changement de Frame. Alors voila ce qu'il s'est passé. Tout allait très bien avec mon ancienne Frame, mon drone volait très bien, mais voila j'ai voulu changer de Frame car celle que j'avais était trop typé Race. Alors je démonte tout, je met sur l'autre Frame, pas de nouvelle soudure sur la FC du tout les connexions se font avec des nappes. La seule chose que j'ai du dessouder et ressouder c'est l'XT60, et son Condo, Mon fer à souder n'était pas assez puissant j'ai donc mis BEAUCOUP de temps pour réussir à souder l'XT60, mais je fini par réussir, par contre les ESC on pas mal chauffer, mais beaucoup chauffés --> peut être le problème ? La FC n'était pas sur le drone à ce moment la donc pas impacté par cela. Ensuite je remonte le Air Unit, puis je part volé. Quand je vol, j'ai une bonne portée rien d'anormal, par contre je perd la vidéo, elle se fige d'un coup et hop le Quad tombe, et le pire c'est des que j'accélère, la c'est freeze et si j'insiste sa coupe. donc je fait 2 batteries comme ça à 2 endroit différents pour être sur que c'est pas l'endroit ou je suis mais non pareil. Entre les deux batteries, j'en branche une autre et au moment du contact elle prend presque feu donc je la retire à peine une seconde après le branchement, mais par contre sa à abimer la connectique de l'xt60 --> peut être le problème ? 2e batterie le drone tombe, je casse mon AirUnit... je mets un Vista que j'avais un Spare sur le drone, et j'oublie de remettre le condensateur. je repars pour faire une lipo pour essayer voir si le soucis venait pas du Air Unit, et non perte de la vidéo etCette fois c'est la Frame qui prend cher, j'ai un bras cassé. Avant de refaire une connerie, je viens vers vous, pour savoir d'où peut venir le problème parce que je ne compte pas revoler le temps que je ne règle pas tout ça, mon porte monnaie à mal d'un coup. Quelqu'un à des idées?
  15. Salut tout le monde, j'ai commandé des CNHL G+ Blanche, j'ai hâte de les essayer !! Les commentaires de ce sujet me rassure ^^
×
×
  • Créer...