Aller au contenu

Pierro

Membres
  • Compteur de contenus

    34
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de Pierro

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Toulon (PACA)
  • Machines FPV
    Falcon250(Retraité), 2 GEPRC Mark4 et un FlexOne v2.
    Taranis X9D+ et CrossFire

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonsoir, Oui tu peux la déconnecter mais oui faut tirer un peu fort. Pour le VTX je ne le connais pas. J'ai des RUSH tank partout. Bonne soirée 🙂
  2. Bonjour, Je suis passé en 3.78 coté TX et RX ... pareil. Par contre, dans TBS AgentX -> XF micro TX ->Configure -> Op. Mode : je suis passé en "Force Tel" Depuis j'ai la led verte du nanoRX qui clignote deux fois d'affilée avant un "blanc" et les infos remontent Trés lentement dans TBS Agent X -> XF nano RX. A suivre. [ EDIT : ] Punaise ! TBS Agent Lite sur la X9D+ c'est super pratique !
  3. Bonjour, As tu un peu de matos d'avance pour faire des essais ?
  4. Bonsoir, Je vais essayer l'agent lite. Questions sur le nanoRX : 1- La led du RX clignote en gros un coup en rouge et deux coups en vert une fois alimenté et bindé. Est ce normal ? J'ai essayé de trouver une doc sur le rx mais à par le quickstart de 4 pages, il n'y a trop rien sur leur site. 2- est il "normal" que dans TBS agent X( ça fait vraiment film 🔞), le nanoRX soit présent avec le bon statu (Online/Offline), qu'il remonte bien la bonne version du firmware mais qu'il ne remonte pas la configuration ? Je n'ai que le message "device settings will be displayed once received" ? Encore merci.
  5. Bonjour, Je te dirais de vérifier d'abord tout le câblage y compris ton antenne. Si tu as un signal vidéo à 1m c'est probablement une merde de contact qui passe mal. plus précisément entre VTX, câble d'antenne et antenne.
  6. il clignote vert ? rapide ou lent ?
  7. Bonsoir, Au hasard de mes emmerdes avec mon nanoRX, j'ai eut cela. J'ai reseté le rx [LIEN] en attendant plus que lui avant de débrancher la lipo. J'ai supprimé le nanoRX dans le TX via TBS agent X (çà fait film 🔞 je trouve) J'ai tout coupé puis relancé le bind via le script lua.
  8. Bonjour à tous. Je pleurniche sur le fonctionnement ou câblage de ces éléments. Résumé de ma progression : J'ai suivi [ce câblage] pour la FC. J'ai suivi [ce câblage] sur le nanoRX. J'ai fait les mises à jours du tx et du rx en version 4.11 Il semble que le rx et le tx communiquent car j'ai un symbole à coté du voltage de la batterie de la taranis x9D+ quand le rx est alimenté par la lipo. J'ai pris et mis en place le contenu de [ce fichier] décompressé sur la carte SD de ma taranis. En appuyant un peu longuement sur le bouton "menu" j'ai le menu "OUTILS" qui se lance et de là je lance "01 Crossfire" XF Micro TX se lance bien et me permet de binder et paramétrer le TX. Quand je lance XF Nano RX j'ai une ligne grise en haut et ... c'est tout. Une unique fois j'ai réussi à le lancer et à avoir un résultat. 12 ch Output 1 CRSF TX Output 2 CRSF RX Output 3 CH3 Output 4 SmartAudio Output 5 BST SCL Output 6 BST SDA Mais l'interface était super long (comme le paresseux de Zootopia). Mon problème : Je n'arrive pas à obtenir quoi que ce soit en entrée de Betaflight configurator. Comme indiqué sur le câblage, j'ai utilisé le tx et rx 6 dans le configurator j'ai bien : et Je me pause une question car sur la doc, le rx6 serait aussi utilisé dans la liaison avec les ESC. Je suis preneur si vous avez des idées. Merci par avance,
  9. Bonjour, J'ai des Emax Eco v1 et des T-Motor velox c'est bien pour ce que je fais en 6s. C'est plus du cruising un peu sportif que du free ... Bon vols à nous tous.
  10. Bonjour à tous, J'ai dans l'idée de m’économiser une voie entre la radio et le rx en utilisant une fonction spéciale sur la taranis. Je souhaite donc utiliser le SH (instable) à 1 et le SF à 1 pour "armer" le drone. "Seul" défaut ... si je lâche SH ... le drone se désarme. 😑 Auriez vous une idée ? [ EDIT : ] En fait ... j'ai besoin de plus de voies que ce que je ne pensais. Question inutile du coup. Désolé.
  11. Bonjour à tous, Il semble que comme pour certains trucs 🔞 je n'ai pas assez attendu. 😄 En effet, en attendant un peu après avoir relâché le bouton du nanoRX, le dit rx se met à clignoter de rapidement à lentement ... et là il est de nouveau "bindable".
  12. Pierro

    Bonjour à tous

    Bonsoir, Non je suis finalement parti sur une GEPRC mark 4 en 7" car la Pirat a été arrêtée. (Çà a l'air de changer). Je lui ai mis une mamba F4 mk2 des EMax Eco, une rattel, un tank rush et un système R9M (que je regrette pour le moment). Je voulais tout réunifier en utilisant "la référence" ... quelle merde pour le moment.
  13. Pierro

    Bonjour à tous

    Bonjour à tous, Le temps est passé. Les jumeaux ont 20 ans et moi 48. Nous volons sur deux Tyro99 modifié, un mark4 7" quand il veut bien, une FlexOne v2. Les radios sont des i6, FS-6i et X9D+. Je pense passer en TX18S Pour le moment, je me bagarre avec le crossfire.
  14. Bonsoir, Merci pour le lien c'est celui que j'ai suivi. Ok je vais tester demain plusieurs fois en comptant. Là raz le bol. Merci pour vos réponses en tous cas.
×
×
  • Créer...