Aller au contenu

Mely

Membres
  • Compteur de contenus

    388
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

93 Excellente

2 abonnés

À propos de Mely

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Non renseigné
  • Machines FPV
    Reverb/Kiss/Hypetrain + Chameleon/BetaFlight/F60 PRO

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut les gens, Vu que mon Pepperf1sh ne fonctionne pas correctement et que pour le moment j'ai un peu la flemme de me prendre la tête là dessus, je pensais m'acheter un petit quad pour voler en intérieur et en extérieur sans vent. Je me doute que le sujet a été déjà grandement abordé mais est-ce que quelqu'un pourrait me donner son avis entre le Beta65X : https://betafpv.com/collections/2s-whoop-drones/products/beta65x-2s-whoop-quadcopter et le FullSpeed TinyLeader 75mm (je pencherai plutôt pour la version HD je pense) : https://www.banggood.com/FullSpeed-TinyLeader-75mm-F4-2-3S-Whoop-FPV-Racing-Drone-1103-Motor-Caddx-Adjustable-Cam-600mW-VTX-p-1390447.html?ID=558447529570&cur_warehouse=CN
  2. J'avais vérifié il y a quelques mois mais je vais réinstallé ma station de travail et re-vérifier ça :)
  3. Salut tout le monde, Gros remontage de topic mais ce build là est toujours en standby depuis le temps. Tout fonctionne bien sauf la caméra. Quand je branche l'ensemble comme indiqué sur mon schéma sur la page 1, j'ai un écran noir et le VTX chauffe à mort. De plus, le FC ne semble plus alimenté. Quelqu'un saurait pourquoi ça fait ça et comment je peux résoudre le problème ? J'avais fouillé un peu sur différents forums anglais et j'avais cru comprendre qu'il fallait rajouter une pièce pour que ça fonctionne mieux. Pour rappel je suis en 2s, voici le combo caméra / VTX que j'ai : https://www.gearbest.com/camera/pp_723292.html?lkid=11519320 et j'ai un Step-down 5V qu'on peut voir sur la photo de la page 1.
  4. Mely

    RR HypeTrain

    Pas de Dremel à disposition :/ Mais c'est pas grave, de toute manière tout est très accessible sur les Hypetrain. Je devrais réussir à retirer les saletés avec une bombe à air sec.
  5. Mely

    RR HypeTrain

    Bon...j'ai fait ça avec un sèche cheveux. Fer à souder sur la visse pendant 15 sec + sèche cheveux chaud + froid pour refroidir la visse + dévisser. Ca a très bien marché sur mon moteur qui est HS mais j'ai réussi à foirer le trou de 2 de mes visses sur les autres moteurs... Du coup maintenant c'est impossible à dévisser. Donc tant pis, j'ai passé une brosse à dent partout pour virer le plus de sable possible et je vais mettre un peu de bombe à air sec dedans en espérant que ça pose pas de problème... Ce qui me fait peur c'est le petit bruit que j'entends quand je fais tourner les moteurs à la main (des petits clics, comme s'il y avait des choses dedans).
  6. Mely

    RR HypeTrain

    Haha, ça marche 😛 Bah écoute, je vais tester sur un moteur mort déjà, on verra bien ^^
  7. Mely

    RR HypeTrain

    Tu n'as jamais fait le truc de la vidéo ou tu n'as jamais retiré les cloches ?
  8. Mely

    RR HypeTrain

    Petit remontage de topic pour savoir comment faire pour retirer la cloche de ce type de moteur. Il faut que je les démonte pour les nettoyer mais j'ai vraiment peur de forcer sur la vis et de ne plus pouvoir la retirer. J'ai testé de dévisser rapidement là mais c'est vraiment super serré. Vous avez un conseil ou une technique pour simplifier le travail ? Je suis tombé sur cette vidéo mais j'ai des doutes :
  9. Mely

    La nouvelle de Stickman

    Ouais ça ne m'étonne pas vraiment. Pour la stabilisation GoPro ça marche quand même pas trop mal sur les micro vibrations je trouve. Ça plus une stabilisation légère en post prod et hop, tu voles smooth 😛
  10. Mely

    La nouvelle de Stickman

    Comment ça, vraiment réel ? Le kraken dans la mer n'est pas réel non ^^ Sinon pour les effets de stabilisation, les étalonnages etc...oui, c'est le genre de choses qui sont appliquées dans les vidéos "pro" qui sont mises en ligne sur Youtube. Je me demandais justement récemment si les vidéos de Le Drib, Johnny FPV etc... étaient un poil stabilisée et je pense honnêtement que oui. Soit sur la GoPro directement, soit en post-prod, soit carrément les deux. Pas énormément stabilisée mais suffisamment pour virer les vibrations à mon avis.
  11. Hey ! J'ai fait une petite chute dans le sable pendant mon dernier vol et il semble y avoir des petits grains dans trois de mes moteurs (quand je les tourne lentement à la main, ça fait un petit bruit étrange). Comment faire pour les nettoyer et m'assurer que tout est bien propre avant de voler de nouveau ? Bonus : vidéo du crash
  12. Je décolle toujours en acro ^^ J'ai même pas de mode stabilisé affecté sur ma radio. Mais c'est bon, j'ai résolu le problème :) Après avoir tout flashé avec les derniers firmware, refait toutes les soudures etc...j'ai changé un moteur qui me semblait sentir un peu bizarre et...voilà, c'est réparé. J'ai très probablement dû le cramer en mettant une visse un peu trop longue lorsque j'ai serré un peu plus que nécessaire quand j'avais mis des soft mounts pour les moteurs... Ca n'est que le 2ème moteur que je flingue de cette manière....je me désole :( Bref...tout fonctionne bien maintenant à priori ! Il me reste le problème de la cam du pepperf1sh (et toujours le souci avec le chameleon mais je pense que ça vient du VTX qui fait courcircuit à cause du support metal de l'antenne), je vais faire un autre topic pour ça :) Merci à tous !
  13. Ah oui, ces valeurs là ok :) J'avais déjà regardé et tous les ESC semblaient réagir de la même manière. J'ai testé le quad dans ma cour là, il fait toujours des soubresauts. Je vais changer le moteur qui sent un peu le cramé et je vous tiens au courant :)
  14. J'ai branché les trois fils oui. Où est-ce qu'on peut avoir accès à ça ? Sinon la bonne nouvelle c'est qu'après avoir tout flashé avec les dernières versions disponibles, l'accéléromètre fonctionne bien. Demain je vais tester de faire un mini vol à vue dans ma cour pour voir si mon problème persiste et si c'est le cas je changerai le moteur qui sentait bizarre. Mais avant de faire le vol, je vais quand même vérifier les valeurs données par l'ESC
  15. Personne d'autres n'a une idée d'où peut venir le problème ?
×
×
  • Créer...