Aller au contenu
bon plan drone pas cher 2018

Mely

Membres
  • Compteur de contenus

    317
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

76 Excellente

À propos de Mely

  • Rang
    Pilote de FPV confirmé

Contact

  • Youtube
    https://www.youtube.com/channel/UCj_4c87MyyOjQ5slS1sFmPg

Informations personnelles

  • Genre
    Non renseigné
  • Machines FPV
    Reverb/Kiss/Hypetrain + Chameleon/BetaFlight/F60 PRO
  1. Non non, j'avais pas touché à la fréquence donc ça doit toujours être en 16k.
  2. Aaaaaah, c'est du load de CPU !? OK, j'ai rien dit alors ^^ Je vais galérer à ouvrir BF, mon mac que j'utilisais pour tout ça ne fonctionne plus et mon PC ne reconnait pas les FC...
  3. D'après mon calcul ça serait plutôt le code 10 du coup vu qu'il y a les 5 bips "d'attention" comme ils les appellent sur le site + 2 longs. Et le calcul c'est 5*(bips courts + bips longs) donc 5*2 = 10 ce qui donnerait ceci : LOAD Number of beeps: 10 System load is too high for safe flight. Revisit configuration and disable features. Ce qui est pas si étonnant que ça vu que j'ai branché ma caméra directement sur le FC alors qu'elle était alimentée par le VTX précédemment. J'avais fait un petit shéma ici :
  4. Ca fait bien 5 bips courts + 2 longs.
  5. Ok Je vais voir tout ça ce soir ou demain. Je te tiens au jus
  6. Merci à tous pour vos réponses ! Je vais tester ça et je vous tiens au jus Une idée d'où je peux trouver ça à un prix correct ?
  7. CMS ? Je suis sur une page là qui explique les codes erreurs là et il semblerait que ça vienne plutôt du gyro : FAILURE_MISSING_ACC: Accelerometer/gyro sensor is missing https://github.com/betaflight/betaflight/wiki/Frequently-Asked-Questions#why-does-my-flight-controller-blinkbeep-lots-of-times-when-powering-up- Ca ne m'étonnerait pas vu que c'est le problème que j'avais la dernière fois. Il doit y avoir un problème avec la fiche qui connecte le gyro externe au core du FC. Je vais quand même m'assurer que c'est bien ce code de beeps là que j'ai. Je ferai une petite vidéo ce soir
  8. Oui, l'OSD s'affiche bien. Voici ce que ça donne dans les lunettes : Ca bipe mais ça veut pas armer non plus en fait, c'est ça le problème
  9. Hello ! Je vous avais présenté ma config Betallight ici : J'ai malheureusement un petit souci avec : quand je branche ma lipo, j'ai le droit à 3 bips courts puis 2 bips longs. Ce qui est très étrange c'est que ça m'indique 0.0V dans l'OSD... Ca m'avait déjà fait le coup il y a un mois et ça venait, je pense, de la fiche qui relie le gyroscope externe à la FC qui déconnait. Je devais le débrancher et le remettre le mieux possible (ça tient pas super bien...) pour que ça fonctionne (mais ça fonctionnait). Là plus rien à faire, ça ne fontionne plus. Des idées de la rasion ?
  10. Salut salut ! Bon...je commence à désespérer...Une fois de plus, j'ai chargé toutes mes lipos pour ne voler que sur une demi et décharger les autres en rentrant chez moi comme un con. Comme certains l'ont vu, j'ai monté un Reverb full Kiss il y a quelques semaines. J'ai choisi les Hypetrain comme moteur et je les ai soft mountés avec des petits pads en caoutchouc. J'ai lu qu'il ne fallait pas trop serrer pour que le soft mount fasse effet donc j'ai simplement mis un quart de tour après sentir une petite résistance sur chaque vis des moteurs. Premier vol : la moitié des visses sont parties au bout d'une minute trente. Les 4 visses d'un moteur sont même carrément parties, ce qui m'a valu un beau petit crash (je volais très tranquillement vu que le comportement me paraissait un peu bizarre mais bon...). J'ai donc changé les visses perdues en prenant celles qui étaient sur mon chameleon (qui ne marchait pas non plus d'ailleurs mais je ferai un post à part pour ça ) et j'ai visser bien plus fort, jusqu'à écraser les pads en caoutchouc. Problème à ce moment là : les moteurs ne tournaient plus bien du tout. A la main, quand je faisais tourner une hélice, elle ne faisait qu'un quart de tour alors qu'avant, elle partait pour 7 ou 8 tours. J'ai quand même tenté de faire un mini hover pour voir ce que ça donnait et là catastrophe, le drone faisait des petits sauts incontrolables, comme si chaque moteurs s'arrêtait de tourner pendant 1/10 de sec toutes les 2 secondes. Bref...j'ai vite reposé le drone au sol. Je me suis alors rendu compte qu'un des visse touchait la bobine (alors que ça n'était pas le cas des 3 autres vissées de la même manière). Ayant déjà crâmé un moteur comme ça j'ai tout de suite desserré la visse en question tout en laissant les trois autres bien serrées mais là même chose, les moteurs tournaient très mal. Par contre, en desserrant tout ça tournait mieux.... Du coup, questions : -pourquoi quand je serre fort les visses, les moteurs ne tournent plus, même si la visse ne touche pas la bobine ? -qu'est ce que je fais maintenant ? Je suis tenté de virer le softmount et de simplement mettre des visses plus courtes en espérant que ça fonctionne mieux
  11. Chameleon Mely

    Rien de particulier il me semble mais je regarderai ça ce weekend, je serai en Normandie et je pourrai voler un peu
  12. Chameleon Mely

    J'ai pas encore vraiment eu l'occasion de voler avec (ou avec quoi que ce soit d'autres en ce moment d'ailleurs...). J'ai fait un premier petit vol tranquille le mois dernier : Il faudrait que je me prenne une petite heure pour bien le régler. J'ai un truc un peu relou par contre avec la carte de vol : la broche ne tient pas super bien il me semble et par moment le drone ne veut pas armer. Ca fait un peu flipper d'envoyer des gros trucs avec du coup parce que j'ai l'impression qu'il peut partir en failsafe assez facilement à cause de ce problème. Il faudrait que je me penche dessus
  13. Chameleon Mely

    Je vous présente mon petit Chameleon en Betaflight. Je l'ai acheté à @Motard Geek donc c'est normal s'il vous dit quelque chose
  14. Ca craint un peu pour les moteurs et ESC en fait surtout je pense
  15. Du drone dans GTA V !

    Avec Nvidia GeForce Experience justement Essaye de passer à 1.4 sur le paramètre gravity scale mais tu verras, ya aussi un truc bizarre qui ne fait pas réaliste quand tu le montes à ce niveau là. Pour avoir fait des tests de durée de chute d'objet de le jeu par rapport à la réalité (pas au centièmre de seconde près mais bon...), mes réglages paraissaient plutôt justes.
×