Aller au contenu

ML1

Membres
  • Compteur de contenus

    4
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de ML1

  • Rang
    Newbie du FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Strasbourg

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Hello, désolé du retard. je me suis servi de la petite plaquette vendue avec la FC pour identifier les pins. J'ai donc souder le signal sur le SBUS de la FC, l'alimentation sur le 5v de la FC, le gnd sur le gnd de la FC. J'ai également contacté betafpv en leur envoyant une vidéo du probleme. Il pense que ca vient de la radiocommande "betafpv radiolite2". Par contre, il refuse de prendre en charge ce problème. Voici leur réponse "We checked that the item over the 30 days warranty, sorry the replacement is not available at the moment. Sorry for that."Après les avoir harcelé, ils m'ont envoyé différents logiciels pour reconfigurer moi même mais rien n'a fonctionné. Conclusion: je l'ai dans l'os. Je tiens tout de même à préciser que le service après vente de betafpv n'est pas au rdv. C'est à prendre en compte si vous voulez acheter cette radiocommande d'entrée de gamme. Merci à tous pour vos conseils, avis et remarques. a+
  2. Salut, Merci pour ton message! 🙂 Les deux paramétrages que tu m'indiques sont faits mais je n'ai jamais réussi à avoir une réponse des barres lorsque j'actionne les sticks. Je dois recharger la lipo, j'ai réussi à la vider rien qu'avec des tests. Je t'avoue que je n'ai encore jamais mis les hélices sur mon drone, j'y vais étape par étape mais merci pour le rappel qui ne fait jamais de mal. C'est tellement frustrant de pas pouvoir faire mon voler mon joli quad 😅 a+
  3. Bonjour à tous, J'ai monté mon drone fpv en suivant le guide de culture FPV pour un drone à moins de 175€ avec un récepteur XM+. Les moteurs fonctionnent, la transmission vidéo aussi. Mon problème est que je n'arrive pas ma radiocommande "radiolite2 betafpv" ne radiocommande rien du tout: je n'arrive pas à piloter les moteurs avec. Pourtant le bind semble s'être bien passé puisque j'ai une led verte stable sur mon XM+ (j'utilise le mode D16 Non-Eu). Quelqu'un a déjà eu ce probleme avec la radiolite 2 de chez betafpv? Quelqu'un aurait une idée pour me dépanner? Je vous souhaite une bonne journée, ML1
  4. ML1

    Présentation

    Bonjour à tous, Je débute dans le fpv dans les coins de Strasbourg. Je viens de monter mon premier quad 5pouces et j'ai hâte de faire mon premier vol une fois que tout marchera correctement 🙂 Au plaisir d'échanger avec vous. S'il y a des amis alsaciens ou lorrains dans la salle dans la salle, n'hésitez pas à vous manifester, ca pourrait être cool de voler à plusieurs. a+
×
×
  • Créer...