Aller au contenu
bon plan drone pas cher 2018

Elysium

Membres
  • Compteur de contenus

    150
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

27 Excellente

À propos de Elysium

  • Rang
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Pas-de-Calais
  • Machines FPV
    AstroX X5 sv, Hobbywing G2 titanium, Matek f405 combo, esc Racerstar 30A
  1. problème avec le recepteur Frsky XM+

    Salut@Flog, non malheureusement du coup je me suis pris un R XSR Envoyé de mon ALE-L21 en utilisant Tapatalk
  2. Démonter un moteur ?

    Ok ça je l'ai fait, je peut forcer donc, merci ! J'avais peur de casser un truc Envoyé de mon ALE-L21 en utilisant Tapatalk
  3. Démonter un moteur ?

    C'est des Hobbywing titanium G2 2205 2300kv Envoyé de mon ALE-L21 en utilisant Tapatalk
  4. Démonter un moteur ?

    Salut ! Question de débutant: comment on démonte un moteur brushless ? Fly safe!
  5. Astrox X5 SV de Elysium

    Mon premier build, je posterais d'autres photos plus tard. Fly safe !
  6. Premier Quad ^^

    CA Y EST CA VOLE, bon j'ai une lipo morte aussi. Heureusement que Banggood est sympa et m'en renvoie une ^^ Du coup j'ai pu récupérer une prise d"équilibrage. Résultat des courses, c'est assez ez de monter un quad en fait x)
  7. Lipo morte ou chargeur défecfueux ?

    Pas de multimètre sous la main [emoji32] Mais je l'ai branchée à mon quad et elle est clairement morte... faut que je la neutralise tu penses ? Envoyé de mon ALE-L21 en utilisant Tapatalk
  8. Lipo morte ou chargeur défecfueux ?

    Bonjour à tous ! Suite à un problème étrange avec ma lipo, qui est passé subitement de 10V à 3V sur BF, j'ai essayé de la charger. J'ai le chargeur Charsoon à 10 balles sur Banggood je précise. Bref, celle-ci ne charge pas. La tension affichée reste de 6.5V environs (pour toutes les cellules) J'ai également un ER9 qui s'affiche parfois, ce qui veut dire que soit une cellule est morte, soit le cable d'alim est déconnecté. Comme je n'ai qu'une seule Lipo utilisable, j'aimerais savoir si c'est la Lipo qui est morte ou le chargeur. La Lipo ne présente pas de gonflements et est neuve, comme le chargeur. Fly safe !
  9. R-XSR rien ne bouge

    Si tu mets sbus à la place de Ibus ça change quelque chose ? Envoyé de mon ALE-L21 en utilisant Tapatalk
  10. Premier Quad ^^

    Bon, NE JAMAIS TESTER SON QUAD DANS SA CHAMBRE. Il est parti totalement en vrille, j'ai désarmé, mais trop tard :'( Résultat des courses: une props cassée, une prise d"équilibrage de lipo cassée également, une antenne rx coupée, et la cerise sur le gâteau un plafond endommagé . Jeune et c** comme on dit hein !
  11. Problème R-XSR et Betaflight

    Bah en fait sur mon XM+ le cable jaune c'était le sbus, donc inconsciemment j'ai soudé le jaune sur sbus
  12. Problème R-XSR et Betaflight

    MERCI @toper TU ES MON HEROOS
  13. Problème R-XSR et Betaflight

    Eeh j'ai soudé le fil S-Port
  14. Problème R-XSR et Betaflight

    Oui, RX serie et SBUS
  15. Problème R-XSR et Betaflight

    Bonjour, Dans l'onglet récepteur de BF, les sticks de ma radio ne bougent pas. Tout est bind, UART2 de coché, comme sur la docu Matek ( j'ai une f405) J'ai soudé l'inverted smartport sur l'UART3, tout semble être correct, mais ça ne marche pas .... Quelqu'un aurait une idée ?
×