Aller au contenu

MathisLaCarotte

Membres
  • Compteur de contenus

    100
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

1 abonné

À propos de MathisLaCarotte

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Grenoble
  • Machines FPV
    Nothing

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. MathisLaCarotte

    Soudure sur fc

    Aie... Pas très rassurant ca
  2. Voici chef Et je sais pas c'était par défaut les 16 voies.
  3. C'est en 1-16 , et j'ai touché a rien dans les input etc... Mais pour les switchs qui fonctionnent il n'y a rien de parametré dans ces menus... Du coup je vois aucune différence entre ceux qui fonctionnent et ceux qui ne fonctionnent pas...
  4. Bonjour ! Sur betaflight, dans l'onglet "récepteur", on est a tout les joysticks ainsi que les boutons auxiliaires. Mais pour moi il n'y a que les 3 premiers qui fonctionnent, les autres ne réagissent pas dans betaflight. Je dis bien dans betaflight car la radio elle, réagis bien à ces boutons. J'en conclus donc que le problème est soit dans betaflight, soit dans ma radio, soit dans mon drone. J'ai un nazgul 5, une radio tx16 hall. Vous avez des idées pour les "réactiver" ? Très embêtant uniquement 3 boutons pour paramétrer des profil rate. PS : aucune idée de pourquoi, mais mon canal auxiliaire 4 est bloqué en plus à 2000 , au lieu d'être comme les autres a 988. Merci à tous
  5. Effectivement c'est impressionnant 😮 Ca me rassure du coup, merci
  6. Super merci @nochamo et @Dujack Je vais faire ça 😉
  7. Salut ! Je suis allé voler cette aprem, et malheuresement j'ai crashé. Concrètement le drone est tombé sur la go pro, qui a enfoncé un des coins de la batterie... Du coup je voulais savoir si selon vous je peut encore l'utiliser, le renfoncement est plutôt léger, mais j'ai entendu dire qu'il fallait faire vraiment gaffe avec les lipos. Je vous joint quelques photos. Merci à tous !
  8. Salut ! J'ai acheté une go pro Hero 7 black histoire d'avoir des belles images. effectivement c'est sympa mais j'ai un problème pour le rendu… La qualité est vraiment mauvaise alors que dans la vidéo source il n'y a aucun problèmes. Photo pour illustrer ce que je dis : 1ère photo la vidéo originale, et 2ème photo la photo après montage. Je monte sur première pro, voici les réglages : Source : 60ips 2.7k, couleur auto, stabilisation, h264 Projet : 25ips, 2.7k, flux optique, 10mb/s Je sais que ca n'a pas trop de rapport avec le drone mais je cherche depuis 2h et je trouve rien... Merci a tous 🙂
  9. Merci pour vos retour, je vais y aller à l'alcool à brûler et à la brosse a dent, ça ira niquel
  10. Merci bien, je vais tester ça ce soir. Je peux en mettre sur la carte mère tu penses ?
  11. J'ai complétement oublié de vous donnez des infos sur les batteries. C'est des Tattu en 6s, 1200mah, 120C. Cette tension c'est celle par cellule je suppose... Sinon je n'ai aucune idée de ce que c'est
  12. Bonjour, Hier je vais voler comme maintenant de plus en plus souvent. J'ai donc mes 2 batteries (toujours une en réparation), bien chargées. Je vole avec ma première batterie, tout se passe bien, il fait beau etc... Je ramène donc le drone, change la batterie, remet mon masque, et la que vois-je ? L'OSD m'indique que ma batterie n'est pas complètement chargée. De plus, je vois que la tension es ta 4.1v (photo 1) ,ce qui est assez faible... Etrange, pourtant je l'avais chargée. J'essaye donc avec l'autre batterie (qui avait pourtant volée), et la il m'indique que celle ci est pleine, et a une tension de 4.5v (photo 2), ce qui parait normal. Je suis donc complétement perdu mais confiance a l'osd et au drone, j'ai peut etre inversé les batteries sans faire exprès. Je décolle, tout se passe bien, et d'un coup, je crash. Sur le coup je croyais que j'avais mal piloté (c'était pourtant assez basique). Mais en branchant les batteries chez moi, je remarque qu'une d'entre elle est a presque 100% et l'autre a 0%... Déja j'aime pas ca car j'ai cru comprendre qu'il ne fallais jamais décharger complétement une lipo... DU coup je regarde les rushs de l'OSD et de la go pro. Et la je découvre avec stupeur qu'en réalité je n'avais juste plus du tout de tension quand je me crash (voir vidéo youtube en bas). Ca me parait après l'histoire de la lipo déchargée qui parait dans l'OSD pleine. Malheureusement cet accident, c'est la deuxième fois en 3 jours que cela m'arrive. La première fois j'ai eu la chance de pouvoir le voir et me poser. Du coup ma question est la suivante, pourquoi m'a t'il indiqué qu'elle était pleine et une bonne tension ? Sans ca je n'aurais jamais volé avec celle ci... Et deuxièmement vous avez des conseils pour bien nettoyer un drone ? Mes moteurs fonctionnent niquel, le retour vidéo aussi etc... Mais il est plein d'herbe coupée... C'es tassez chiant a enlever. Merci beaucoup 🙂
×
×
  • Créer...