Aller au contenu
DroneBuilds

Siwoar

Membres
  • Compteur de contenus

    40
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Siwoar

  • Rang
    Pilote de FPV confirmé
  1. Siwoar

    Radio non reconnu sur cleanflight

    PROBLÈME RÉSOLU !!! Il fallait aller dans l'onglet CLI sur cleanflight : taper : dump et regarder si rxfail 0 ,rxfail 1 ,rxfail 2 et rxfail 3 sont suivi d'un a si oui il faut les changer pour cela toujours dans le CLI taper : rxfail puis : rxfail 0 h entrer : rxfail 1 h entrer et ainsi de suite, pour vérifier s'ils sont tous bien passer en h on tape : rxfail et normalement ils devraient tous être suivi d'un h ensuite taper : save sinon il faut tout recommencer joie et jubilation ,tout fonctionne par contre pas a la bonne place... dans se cas il faut changer l'ordre AETR1234 pour cela (toujours dans CLI) taper : map cela vous affiche l'ordre actuel ,ensuite taper : map XXXXXXXX avec l'ordre choisis par exemple pour moi c'est : AE21TR34 ensuite taper : map pour vérifier l'ordre puis : save pour ma part tout fonctionne correctement j’espère que cela va t'aider !
  2. Siwoar

    Radio non reconnu sur cleanflight

    Bonjour à tous , ayant décider de plancher sur le côté programmation du drone , j’ai décidé de le connecter à mon ordi et flasher la naze32, en oubliant de faire une sauvegarde .... Et la c’est le début des ennuis, quand je vais dans l’onglet reciever et que je suis en ppm dans mes réglage rien ne se passe pourtant là radio est bien binder et je suis sur qu’elle marche car en passant en pwm dans les réglages j’ai un signal... je suis débutant, et je dispose d’un Assassin 180 de chez eachine ,ainsi qu’une radio flysky i6 merci d’avance pour vos réponses
  3. Normal c'était moi et j'essayerais avec un autre câble
  4. Bonjour à tous ! J'ai un gros souci ... Je débute dans le fantastique monde du fpv avec un eachine assassin 180 v2 mais celui ci refuse catégoriquement de se connecter à mon ordinateur. Pourtant j'ai bien désactiver l'osd avec le dongle , j'ai essayer plusieurs ports USB , j'ai bien installer tout les driver , même impulsRC ne reconnaît rien ! j'en appel à vos connaissance pour m'aider ! merci d'avance !
  5. Ouais je sais pas parce que j'aimerais quand même passer en acro parce que le stabiliser c'est cool mais bon l'acro c'est mieux
  6. D'accord et je fait comment
  7. Je vois juste ça sur le côté , pourquoi tu voudrait la reboot ?
  8. Je viens de tout retester , zadig ne trouve rien , j'ai réinstaller le cp210 , et impulserc ne donne rien , j'ai bien fait tout cela avec le dongle j'ai même essayer tout le sport USB de mon pc
  9. D'accord bonne course !
  10. Je commence à abandonner l'idée de le connecter parce que la on a tout tester ...
  11. Je l'ai relu mais j'ai bien fait tous se qui était dit et on est d'accord qu'il ne faut pas la batterie pour le connecter ?
×