Aller au contenu

Seb23

Membres
  • Compteur de contenus

    21
  • Inscrit(e) le

  • Dernière visite

À propos de Seb23

  • Date de naissance 03/04/1979

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Toulouse
  • Machines FPV
    Eashine wizard X220s
    Tiny Hawk 2

Visiteurs récents du profil

98 visualisations du profil

Récompenses de Seb23

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

4

Réputation sur la communauté

  1. Ha trop bien merci les gars, désolé je pensais pas que ça allait binder si il y avait une erreur dans les soudures. Je rectifie ça. Merci beaucoup !!!
  2. Bonjour à tous, J'ai un petit soucis, j'ai bindé un nano rx, tout est ok, led verte, télémétrie ok. Sur BT en récepteur je suis sur RX Série et CRSF, Télémétrie activée. Dans les ports le sérial RX est sur UART3. Sur BT au niveau récepteurs il n'y a rien qui se passe. Vous voyez d'où cela pourrait provenir ? Une petite vidéo pour vous montrer la config BT : Je vous remercie, Sébastien
  3. Oui tout simplement ^^
  4. Bon en fait j'ai repris les soudures et ça marche maintenant, désolé. Mais bizarrement avec le multi j'avais pas de court-circuit et j'avais aussi la tension batterie sur la carte. La soudure n'était peut être pas assez bien prise... Bref désolé du dérangement, je le saurais pour la prochaine fois. Encore merci à toi d'avoir répondu !! Bonne journée Phesox 🙂
  5. Bonjour Phesox, Je ne l'ai jamais connecté avant, mon câble fonctionne avec d'autres drones. Tu penses vraiment qu'elle est morte ? J'aurai bien les boules, 50 balles en l'air, comme ça là, pouf 😕
  6. Bonjour, Je viens d'acheter une FC neuve pour le tiny hawk ii, j'ai fait le bind traditionnellement mais apparemment sur celle là il faut d'abord brancher la batterie et ensuite appuyer et pas le faire en même temps. Est-ce que ça a pu avoir une incidence ? Voici un tuto pour binder cette fc : Et voici ce que donne ma fc maintenant : Modèle fc : https://fr.banggood.com/EMAX-Tinyhawk-II-or-Freestyle-75mm-1-2S-Whoop-Spare-Part-AIO-F4-Flight-Controller-5A-BlHeli_S-ESC-25-or-100-or-200mw-VTX-SPI-Receiver-Board-p-1654391.html?rmmds=myorder&cur_warehouse=CN J'ai essayé de la brancher sur Betaflight mais là rien ne se passe, la fc ne s'allume même pas. Est-ce que vous voyez quelque chose à faire ? Je vous remercie, bonne journée à vous. Seb
  7. Seb23

    Perte de puissance

    J'ai flasher ma FC et mes esc sous BLHELI et toujours le même résultat : Ma FC est morte vous pensez ?
  8. Seb23

    Perte de puissance

    Bonsoir, Excusez-moi pour mon retour tardif, pas mal de taf en ce moment. Alors j'ai bien fait comme le tuto pour flasher la carte, j'avais sauvegardé ma version est j'ai bien à nouveau Matek411RX quand je vais voir ça dans l'onglet CLI. Voici ma nouvelle version Mon ancienne : BTFL_cli_20210212_113034.txt Par exemple sur Amazon ils mettent que c'est une Matek411RX : https://www.amazon.fr/Max-Tinyhawk-Control-16000KV-Support/dp/B083PSGZN6
  9. Seb23

    Perte de puissance

    Ok merci pour l'info Attafr ! Par contre même en ayant flashé la FC j'ai toujours le même problème. Peut-être flasher les esc ?
  10. Seb23

    Perte de puissance

    Ha oui pardon c'était en fait une MATEKF411RX. Pourquoi c'est STM32F411 sur la page version alors 😕 Bref je le saurai pour la prochaine fois ! Merci 🙂
  11. Seb23

    Perte de puissance

    Hello, J'ai flashé le tiny en fait et pas ma FC, je me suis planté 😕 Maintenant je n'ai plus le gyro et l'accéléromètre. Quand je branche le quad les diodes ne s'éclairent plus mais il est reconnu sur BF. Je n'ai plus les entrées UART. Il est parti en vrille le tiny... Voici ma version : ERREUR NO CONFIG FOUND c'est quoi ? Le programme s'est bien installé : Pas de gyro et accéléro détectés : Pas d'UART : J'ai essayé plusieurs versions de microprogramme, j'ai pris des plus anciens et j'ai toujours le même soucis. J'avais sauvegardé ma version qui n'était pas si dégueu comparé à ça, je dois la réinstaller ? Si oui comment faire ? Désolé pour ces galères ! Si vous pouvez m'aider c'est top 🙂 Je vous remercie par avance Sébastien
  12. Seb23

    Perte de puissance

    Yes ok Joe, je vais tenter ça, merci !
  13. Seb23

    Perte de puissance

    Bonjour Lap, Merci pour ton retour. J'ai remplacé le moteur, il est neuf et j'ai exactement le même soucis 😕
  14. Seb23

    Perte de puissance

    Bonjour, Après un vol avec le tiny Hawk, j'ai eu la brillante idée de le faire tomber dans une flaque, sans qu'il soit trop mouillé non plus, mais depuis j'ai une sorte de perte de puissance. Quand je mets les gaz à fond d'un seul coup il se coupe direct. Quand je le fais monter doucement, puis redescendre, puis je veux remonter là il galère. J'avais remarqué que le moteur 2 ne démarrait pas bien, je l'ai soupçonné de ralentir pendant le vol et donc de faire tomber le drone, je l'ai changé et j'ai toujours ce même problème. Mais en fait sur Betaflight j'ai regardé l'allure des moteurs, quand je mets à fond et que je redescend les gaz le moteur 2 reste à fond. Et voici ce que donne le drone quand je mets à fond d'un coup : Et quand j'essaie de le faire monter doucement : Voilà le petit soucis du jour 🙂 Si vous pouvez m'aider c'est top, ça m'est arrivé au deuxième vol c'est un peu dommage, mais on apprend sur le tas comme on dit ^^ Bonne journée à vous Sébastien
  15. Seb23

    Problème Bind R-XSR

    Ok merci je ne savais pour l'info ! Je l'ai acheté sur Bangood mais il me semble que c'est moi qui est tout téléchargé à la base, j'avais du prendre le FCC sans trop savoir pourquoi ^^ Ouaip tout est opérationnel maintenant !! Merci beaucoup, et bon vol à vous aussi !
×
×
  • Créer...