Aller au contenu

ACNET

Membres
  • Compteur de contenus

    27
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Machines FPV
    UZ65
    Eachine x220 HV

Visiteurs récents du profil

130 visualisations du profil

Récompenses de ACNET

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

5

Réputation sur la communauté

  1. c'est commandé! mon UZ65 commence a être KO il est temps de le remplacer 😛
  2. si seulement il y avais de la concurrence je peux vous dire qu'il aurais du stock depuis un moment, ils savent qu'ils ont le monopole, ça fait 2 mois impossible d'avoir une paire de goggles
  3. oui j'ai bien tout activé je vais essayer avec un autre RX
  4. j'ai soudé le ibus du fli14+ sur le rx6 mais tjr pareil 😕
  5. bonjour a tous j'ai un petit ou gros soucis (je ne le sais pas encore), j'avais un eachine X220HV et j'ai decider de monter un nouveau stack (Mamba F405 MK2) dessus histoire de se faire la main en build. je pense avoir bien suivis le diagrame, tout a l'air de fonctionner mais impossible d'avoir un retour radio dans betaflight, pour je capte bien le signal du recepteur sur la radio voici mon montage et mes settings de beta flight (pour le recpeteur j'ai bien mis RX Séries - IBUS mon récepteur est fli14+):
  6. Ouais erreur de débutant pressé ^^, ayant plus de place sur le châssis pour accueillir un condensateur sais tu si ce système est aussi efficace?
  7. d'accord je comprend pas pourquoi il le vendent sans condensateur... j'aurais du partir sur un Nazgul5 qui est bien mieux rapport qualité/prix
  8. Toute les connections on l'air bien par contre je suis en 6S donc je doit mettre 1000UF 35V non ?
  9. Toute les connections on l'air bien par contre je suis en 6S donc je doit mettre 1000UF 35V non ?
  10. Bonjour a tous premierement je suis un noob :d et j'ai un soucis avec mon Eachine X220HV, j'ai des perte de retour video d'environs 2Sec quand je fait un Roll ou un flips, j'ai lu sur des forum anglais que ça s'appelais un "brownout" je n'ai malheureusement pas trouvé d'information en français. mais a ce que j'ai compris c'est un soucis de tension dans le VTX et c'est possible de le fixer grâce a un condensateur. pensez vous que c'est vraiment le problème ? si oui est-il possible de rajouté un condensateur sur le X220HV ?
  11. ACNET

    Presentation ACNET

    Voilà je crois que c'est a mon tour de me présenter ^^, Moi c'est ACNET et je débute dans le FPV, j'ai un X220HV et un UZ65, et je compte bien passé au HD des que possible 😉
  12. je ne sais pas trop pour les caractéristiques mais après quelques recherches j'ai pris celle ci pour le kwad: https://www.banggood.com/fr/Foxeer-Pagoda-Pro-5_8GHz-2dBi-RHCP-FPV-Antenna-86mm-SMARP-SMA-BlackRedOrange-p-1225647.html et pour mon EV800D ces deux là: https://www.banggood.com/fr/Foxeer-Echo-Patch-5_8G-8DBi-LHCPRHCP-FPV-Antenna-SMA-Male-WhiteRed-for-RC-Drone-p-1355075.html?rmmds=myorder https://www.banggood.com/fr/Lumenier-AXII-2-Long-Range-Straight-or-Right-Angle-5_8GHz-2_2dBi-Gain-FPV-Antenna-RHCP-or-LHCP-For-RC-FPV-Racer-Drone-p-1541590.html
  13. oui le recepteur TBS nano est uniquement pour la radio, pour le retour vidéo c'est l'antenne relié au VTX
  14. j'utilise paint ça prend 5secondes ^^
×
×
  • Créer...