Aller au contenu

bob54

Membres
  • Compteur de contenus

    6
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de bob54

  • Rang
    Newbie du FPV
  • Date de naissance 30/09/1974

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Nancy
  • Machines FPV
    Betafpv 75x - Diatone Roma 4" LR - Emax Buzz 5"
  1. Merci pour le lien CriTof. Ca répond en effet à mon pb de flash. Il faut faire attention d'avoir les mêmes versions entre émetteur et récepteur ;o) J'ai décidé de rester en version 1.7.X. Sinon je galère toujours avec mes moteurs. Tout semblait OK, j'ai décidé de faire un petit test du temps de midi. Je mets les hélices et surprise j'ai exactement le même problème qu'initialement le drone ne décolle pas et s'emballe. Je constate que les moteurs 2 et 3 ne tournent pas bien du tout. Je décris le pb. Dans betaflight quand je monte le curseur, les moteurs tournicotent (tourne très lentement et bizarrement pour 2 et 3). Les moteurs 1 et 4 sont OK. Et de temps en temps ca tourne bien : tourne à la vitesse demandée : c'est un peu aléatoire. J'ai essayé de faire une réinit des ESC (4 en 1) avec betaflight mais ca n'a rien changé. J'ai donc décidé d'inverser les moteurs : le 1 prend la place du 2 et le 3 la place du 4. Et là les 4 moteurs tournent bien dans Betaflight. Je ne comprends pas le pb ??? Si quelqu'un à une piste à me donner je suis preneur. Bob J
  2. Bon, je contribue à mon modeste niveau. J'ai flashé mon XM+ comme préconisé : 1) J'ai décidé de flasher avec le dernier firmware V2.1.2 : le flash est OK mais impossible de binder avec la radio QX7. 2) J'ai remis l'ancien firmware V1.7.0.313 (en version RSSI sur le canal 16) : et là le bind est passé du 1er coup. Je ne sais pas si cela vient de la radio (peut-être faire un upgrade aussi de l'émetteur interne ACCST) ou bien du récepteur qui est un peu agé donc pas compatible avec le dernier firmware. Mais en tout ca, j'ai réglé mon problème de signal qui passait du vert au rouge sans aucune raison et vraiment de manière aléatoire. Et j'ai un peu progressé en soudure... Voila reste plus qu'a tester tout cela demain quand j'aurai un peu de temps. Merci encore pour les conseils. Bob.
  3. Bonjour Optimam, j'ai exactement le meme problème que toi mais sur 1 betafpv 75x. Pourrais-tu me confirmer que le remplacement de tes antennes à définitivement réglé le problème ? ou bien il y avait d'autres choses qui m’intéresseraient ? Merci d'avance et bon vol ou bien simulateur avec ce temps d'hiver ;o)
  4. Merci Joelamoule impeccable le tuto. J'ai pu changer le sens des moteurs 2 et 3 avec le logiciel BLHELI Configurator en moins d'une minute. Sinon je galère encore avec mon récepteur Frsky XM+ qui perd le signal tout seul. J'avais déjà ce pb avec l'ancienne FC. Je vais reprendre mes soudures entre la FC et le récepteur car ça aussi c'est un truc qu'il faut savoir faire quand on se lance dans le monde du drone ;o))
  5. Bonjour, j'ai démarré le drone FPV depuis 1 an et j'ai peu de temps à consacrer à ce loisir. (j'ai aussi un bébé à m'occuper). Je me rends compte que c'est contradictoire car ca demande beaucoup de temps. J'ai démarré avec un BetaFPV 75X en mode non FPV. Et ensuite je suis passé sur un 5" Emax Buzz en mode FPV. Je commence à peine à le piloter en mode accro... Je viens de commander un 4" Diatone Roma LR pour rester sous les 250g avec la nouvelle règlementation. Voila voila pour la présentation. Bob.
  6. Bonjour à tous, J'ai changé la carte de vol de mon BetaFPV 75X 2S. La dernière carte tout intégrée de chez Betaflight en version 3 (F405 2-4S AIO BRUSHLESS FC 12A V3). Depuis, les 4 moteurs tournent dans le même sens. Est-ce qu'il est possible de changer dans Betaflight le sens des moteurs pour les moteurs 2 et 3 par exemple ? Merci d'avance pour vos retours.
×
×
  • Créer...