Aller au contenu
DroneBuilds

chris0773

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de chris0773

  • Rang
    Pilote de FPV
  1. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Yop, me revoilà.. Bon, j'ai flashé la carte, ça m'a mis que c'était bon, sauf que je n'arrive pas à faire la connexion ensuite, "il se passe rien dans les 10 secondes", et il stoppe la tentative. Quelqu'une saurait pourquoi ?
  2. chris0773

    Bonjour et tout ça tout ça.....

    Salut et merci pour l'accueil ! Alors pour le vendeur, c'est Hugues de chez studiosport . (Il m'a dit que vous aviez de bons tutos ^^) Sinon, oué, pauvre plafond, il y a de jolis trous dedans maintenant. ( par 4, ça va vite lol. Rendu à 8 j'ai arrêté quand même. ) Ah ouais, direct en FPV ton frère... Bah quand mon engin sera disposé à voler droit, je ferai peut-être un test pour voir ce que ça donne alors. Aller zou, retour au boulot, bonne soirée à tous !
  3. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    oki, merci pour les infos Ben J. J'ai mis tout ça en standby pour le moment, je regarderai ça demain aprem. là il faut que je m'occupe de la maison !
  4. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    ah, ok, je tente ça, merki !
  5. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Tu vois de quoi ça peut venir le fait que betaflight plante quand je flash ? j'ai pourtant sélectionné les bons trucs...
  6. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    je peux toujours tester vu que j'arrive pas à flasher. (en espérant que mes essais n'ont rien changé.) Avec quels trims il faut jouer pour ça ? car c'est pareil, je ne connais pas les fonctions de tous ces boutons.... J'ai notamment lu qu'il fallait appuyer un moment sur "ok" pour rentrer dans les menus, mais quand je le fais, il se passe rien
  7. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    bon, ça merdouille... quand je clique sur "flasher firmware", betaflight (et google chrome) se ferme...
  8. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Ca marche, et déjà un grand merci pour toute l'aide apportée !
  9. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    ok, je reviens ici dès que c'est fait, en espérant que je fasse pas de connerie lol.
  10. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Maintenant il faut que je flash la carte ? Un tuto la dessus de dispo ?
  11. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    oki, voilà qui est fait ^^.
  12. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Pour la sauvegarde, je dois faire quelque chose de particulier ou je clique juste sur "save to file" ?
  13. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Alors, pour betaflight, j'ai le même souci, firmware non supporté. Et sinon c'et quoi un dump ? lol (sauvegarde ?)
  14. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    oki, merci doulbix, c'est bien ce que j'avais capté qu'il me fallait une ancienne version cleanflight. J'ai réussi ^^. Mais c'est mal foutu leur log, je suis déjà en plein écran, et c'est caché... Voilà ce que ça me donne donc : Cleanflight/SPRACINGF3 1.13.0 May 12 2016 / 01:55:33 (1e14fd7)
  15. chris0773

    Mon drone part "à fond" sur l'arrière gauche !

    Voilà la capture :
×