Aller au contenu

Lap

Membres
  • Compteur de contenus

    36
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

21 Excellente

À propos de Lap

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Tours
  • Machines FPV
    XJB-80 -> Transformation vers chassis Hoop (sans ciné) à venir
    Tyro79
    KT230 5"
  1. Pour le 1% d'erreur, rien d'anormal. Une fois le bind effectué, tjs la même procédure pour le réglage betaflight :
  2. Lap

    KT230 5" (Copie GEP-KX5)

    J'ai aussi recu une 1300 120c CNHL commandée en même temps que la 2200 😄 La 2200 sera pour m'essayer au mid-range ! Apres mon soucis c'est que le 5 pouces dans le jardin ce sera pas possible... A chaque faute c'est un truc de découpé... J'ai un petit passif avec le 2pouce dans la maison / garage (rideau coupé, robe en train de secher coupé, ...) C'est limite si ma geraldine fait pas une inspection des 1600m² après chaque vol pour contrôler si rien n'est abimé... Elle est pas passée à coté de la petite branche du groseiller cisaillée par le Tyro79...
  3. Lap

    KT230 5" (Copie GEP-KX5)

    Avec lipo cnhl 4s 2200mah. Le poids n'est pas négligeable. C'est la ou un bon châssis ferais la différence.... On verra ce que sa donne en fpv. En vol à vue j'ai eu l'impression que sa vibrait un peu et quel inertie !!!
  4. Pour la FC j'etais desepéré avec mon testeurs... A chercher sur le net comment et ou son les BEC (car en USB elle fonctionnait) donc je pensait que sa avait cramé le BEC sur le VCC. J'ai finalement trouvé ou était le BEC trouvé al Datasheet, et me suis apercu que j'avais la continuité entre le pad ou je m'etais raté pour la soudure et le pin "V in" du régulateur. Par contre, pas de voltage "Bat +", que j'avais toujours pourtant encore sur le connecteur du stack => Piste cramé entre le connecteur du stack et le reste de la FC. J'ai ponté entre le connecteur stack et le pad ou j'avais raté ma soudure. Le quad à fait quelques lipo depuis, RAS. Pour les prises d'équilibrages du chargeur, pareil, je me suis rendu compte que je n'avais plus la continuité entre le PIN, et les premier composant qui soont sur la "ligne". Assez simple a identifier : chargeur 6S, on a 6 fois à l'interieur le même enchainement de composant. J'avais une continuité sur les lignes sauf celles avec le pb. Toute les prise d'equilibrage etait connecté sur une petite PCB, et sur 2 pin je n'avais pas la continuité sur les autres port d'équilibrage (ils sont tous connecté ensembe). Bref, la piste à cramé au niveau de cette PCB (sans composant, juste faite pour relier ensemble les ports d'équilibrage, et les connecter à la PCB principale). J'ai franchement eu de la chance et économisé pas mal d'€.... Mais pour avoir deux fois la même solution suite à un court-circuit sur deux truc qui n'ont rien a voir, je me dis que sa doit être un trucs assez "commun" dans ce type de situation... (ou alors j'ai eu vraiment bcp de chance) Bref a vos multimètre quand vous faites des étincelles 😄 Il faut trouver ou sa doit aller, et verifier si sa y va !!!!
  5. Salut, j'ai fait le boulet à deux reprises en très peu de temps (pourtant j'essais de faire gaffe) : Sur une FC (en stack avec un ESC 4 en 1), j'ai souder un truc sur l'arrivé "Bat +" (un trou minuscule et mal placé, comme il est aussi vehiculé à la FC par le cable de stack). Je n'ai pas vu que ma soudure bavait un tout petit peut sur le port à coté (un GND). Branchement Lipo => FC en blackout ... (même après avoir virer le cour-circuit) Et cette semaine, mon chargeur y est passé (un charsoon antimatter 10a 250w) : Je branche une belle lipo dessus (1300Mah 120C). Sa ne marche pas... Je me rends compte que ce n'est pas les bonnes prises banane sur le chargeur (j'ai un jeu avec un xt30 et un autre avec un XT60), je débranche les bananes de l'XT30 pour mettre celle de l'XT60 (avec la lipo tjs connectée), banane "-" branchée, j'ai fait un truc improbable en branchant la banane du "+" : j'ai effleuré une prise de charge... Un des pin est devenu instantanément noir avec l'arc electrique, et un belle erreur "erreur prise d'équilibrage" sur le chargeur. Pour ces deux aventures, il y a un "happy end" : a chaque fois c'est la piste du circuit imprimé qui a cramé à proximité très proche du court circuit (invisible à l'oeil nu), et le court-circuit n'a pas endommagé les composants. Pour mes deux problèmes j'ai pu réparer en faisant un "pont" avec un cable. Du connecteur jusqu’à un des endroits qu'il dessert...
  6. Lap

    Tyro 79

    Il a quoi de particulier ce buzzer ? Il n'a pas l'air d'être autonome (pas de batterie ?) En parlant de buzzer, un crash et le mien ne fonctionne plus... J'ai la flemme de tout re-démonter .... Surtout que je viens tout juste de terminer l'intégration de mes nouveaux composants : => une antenne type "lollipop" avec adaptateur UFL / SMA (au passage je mets le lien les 5 pour 4.80e FDP inclus et reçu en moins de 10 jours calendaires. J'en ai pas d'autre pour comparer, mais il semble de qualité correcte.) => une Foxeer micro Arrow (occaz LBC)
  7. Toujours la même methode : 1/ Bind de la radio avec le recepteur (2/ vérification du protocole déclaré sur le récepteur depuis la radio ? => Je mets entre parenthèse car sur mes recepteurs flysky j'ai le choix du protocole de sortie, je ne sais pas sur les autres marques si il y a l'équivalent ) 3/ Vérifier que l'éventuel pontage à souder IBUS / SBUS est bien soudé (a voir sur les doc de la FC si concerné) 4/ Dans Betaflight, onglet port, passer en "serial RX" l'uart sur lequel est connecté le récepteur (voir la doc technique de la FC) 5/ Dans Betaflight, onglet "configuration" passer le mode "receiver / recepteur" sur "RX Serie" et sélectionner le mode de communication adéquat : IBUS (flysky), SBUS (FRSKY), ...
  8. J'utilise depuis quelques années une alimentation d'un PC fixe de recup. J'ai mis un bouton qui permet de relié le fil vert du connecteur 24pin à un GND : circuit fermé, l'alimentation démarre. Elle permets d'avoir en stabilisé : +12V depuis une prise "molex 4pin" - Cable jaune +12V, noir GND + 5V depuis une prise "molex 4pin" - Cable rouge +5V, noir GND Mais aussi : + 7.5V depuis une prise "molex 4pin" - en utilisant les cables rouge et jaune (je ne sais plus lequel doit servir de GND) + 3.3V depuis certain pin de la prise ATX 24 PIN (Cable Orange, je ne sais pas si c'est normalisé la couleur) Et ce qui est plutôt pas mal, c'est qu'en général elles sont sensible : elles se mettent en secu très vite sur un court-circuit ou mauvaise manip' (bon j'imagine que sa ne sauve pas tout, mais c'est une securité en plus) L'encombrement est plus important qu'une alim de PC portable (d'ailleurs certaines propose aussi plusieurs voltage en sortie) et ce n'est pas non plus hermétique. Le modèle que j'utilise provient d'une Unité centrale de bureautique "a plat", l'alimentation est relativement compacte. J'ai fait ressortir uniquement ce donc j'avais besoin, et coupé / isolé tout le reste à l'interrieur. Des fiches "banane" pour faciliter son utilisation.
  9. Lap

    Perte de puissance

    Les ESC ou FC sont indépendant (bien que l'on puisse flasher les ESC depuis la FC). Si sous BF ta FC est mal / pas reconnu, le problème ne vient surement pas des ESC. Tu avais un dump ou diff de ta configuration précédente Betaflight ? Au moins pour verifier que tu est sur un firmware qui correspond à ta FC ? (Voir tu peux essayer d'en trouver sur le web pour comparer les valeurs / infos)
  10. J'ai pas grand chose.... Un 5 pouce, un 3 pouces, un 2 pouces et des frames (2 et 5 pouces)... Mais comme je suis bordélique, il y en as partout... Par contre, j'utilise pour l'assemblage / soudures un secrétaire en pin comme celui ci-après. C'est super pratique sa permet de faire propre juste en refermant ! Et reprendre exactement la ou j'en étais ! Edit : pour être plus précis, sa fait propre quand j'arrive a le refermer....
  11. Lap

    KT230 5" (Copie GEP-KX5)

    J'ai mis à jour la config : je passe sur un esc 55A (les moteurs sont donné à 50A max) (prix du stack 55A : 2€ de plus que le stack initial à 40A) => Sur la conf initial je pensais rester en 3S mais finalement, je passe en 4S. Pour moi la disposition du châssis est parfaite (je rencontre encore bcp le sol...) : - Les moteurs / helices sont moins exposé a atterrissage (les bras sont sur la platine supérieur de la frame) - Les atterrissage parfois violent ou les "touches" ne se font plus sur la lipo - Les hélices ne sont pas au niveau de l’électronique : fini le mulshing projeté sur la FC et ESC* - Tout est fixé sur la partie haute du chassis (sur la platine ou les bras sont fixés), l'electronique / stack et donc super accessible en retirant "la cage" du bas * bien que je me demande si ces superpositions de m**** ne protège finalement pas l’électronique de l'humidité... Bon pour l’évacuation thermique et la reprise de soudure c'est autre chose... Sa m’ériterait un débat : "Pour ou contre la green protection sur votre électronique" Pour en revenir à la frame en elle même, sa reste du pas chère, des coups de limes ici et la on été nécessaire, et j'ai refais 2 percage pour faire une mini tower avec le VTX et le recepteur (X6B) derriere le stack FC/ESC. D'ailleur c'est dommage : le chassis un un poil trop etroit : le renfort carbone sur les flancs (à hauteur du stack) limite la hauteur de celui-ci, et il y a donc de la place perdu (les ecrous ne passe pas sur les vis au niveau du renfort, c'est con, 5/6mm de plus et sa aurait été parfait). J'attends une vraie antenne pour le VTX, et je dois trouver des tubes pour le récepteur radio. Je ne suis pas sur que le GPS pourra rester la ou il est (dommage, il est bien protégé) : En fonction de l'antenne, le VTX risque de trop l'arroser, a moins que par chance il soit dans le "champs mort" de l'antenne.... Avec l'antenne "baton", à 800mw sur le VTX, je peine à avoir 10/12 sat, VTX éteint j'atteins les 18 sat. Pour la FC JHEMCU F7BT (F722BT) : Attention au câble de Stack qui à un sens Une inversion et la FC est cramée... (ce qui est sympa c'est que le stack est livré sans notice... Sa leur coute quoi de concevoir le truc pour un câble "reversible?! surtout que l'inversion, c'est FC cramée de chez cramée). Le 9V du VTX s'active / desactiv avec un des deux "user" pré-programé dans Betaflight (une led d'activation est présente sur la FC). J'ai un peu galéré a faire fonctionner GPS et sa boussole intégré avec le baromètre intégré (je mettrais les dumps betaflight a l'occas). Côté moteur je pas suffisamment d’expérience pour donner un avis : en tout cas ils sont plus silencieux en 3S que les moteur de mon tyro79 en 4S... En 3S j'arrive a doser, on verra ce que sa donne en 4S. Voilà voilà mon premier retour d’expérience (rappelez vous que j'ai un faible niveau) ...
  12. Lap

    Surconsommation BEC ?

    Autant pour moi, il ne le précisait pas sur le site ou j'ai regardé les specs. :S (La plupart le précise très clairement !) RUNCAM pourrait protéger mieux l'alimentation...
  13. Lap

    Tyro 79

    Pas mal ! Moi il m'ont filé 6€ pour me manque de hardware pour monter le stack... Je l'ai ai largement cramé dans de la longue vis et O-ring... Sa aurait été du cable silicone, je serais jaloux ! Mais sa dépannera surement très bien sur les montages... (plutot que de vampiriser dont on a forcement besoin une fois qu'on lui a piqué ses cables...)
  14. Lap

    Surconsommation BEC ?

    Je serais toi je garderais une marge de sécurité. Le vtx devant être alimenté en +5v regulé, il ne te reste que la runcam en gros consomateur. Alimente la directement depuis la lipo. A voir avec les autres du forum, mais n'est-il pas nécessaire d'avoir un GND commun entre la runcam et le VTX si runcam alimenté directement depuis le VCC ? (pour limiter les parasites)
  15. Lap

    Tyro 79

    Pour l'instant je suis plutôt mitigé, je n'ai pas fait plus de 10 lipo (tattu 4s 650mah) Je pense que je prenais plus de plaisir avec mon 2" : Je passais plus vite, et l'impression qu'il était moins pataud (j'arrivais mieux a suivre les trajectoires que je me donnais. Je voulais passer au 3" car le 2 pouce et vraiment sensible au vent et je me prenais de ces jello sur les coup de gaz en 3s... Après le format doit jouer... Le deux pouces j'avais pas de scrupule a mettre du full throttle et la camera me permettait de voir plus les petites branches... Avec le tyro et la cam d'origine, je sais que les branches sont la quand je me les prends mais je ne les vois pas... Je dois esquiver les obstacle invisibles 😄 (et ça va qu'on est en hivers... Mais si au printemps je commence a découper les plantes de madame je vais me faire bannir du jardin....)
×
×
  • Créer...