Aller au contenu

arthii

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

À propos de arthii

  • Date de naissance 28/02/2001

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Joigny
  • Machines FPV
    Un Drone 5 pouces, un Tiny Hawk

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de arthii

Explorer

Explorer (4/14)

  • Dedicated Rare
  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done

Badges récents

1

Réputation sur la communauté

  1. Mhhh... bah pas chez moi pourtant j'ai refait toute les étapes. J'ai refait mes soudures des dizaines de fois rien que pour changer de version sur mon récepteur mais ça ne marche pas. Je comprend, désolé c'est juste que j'ai encore que très peu d'expérience donc je pose bcp de question. Merci encore pour vos réponses ça ira pour la suite.
  2. Quel agressivité. J'ai créé mon profil et expliqué mon problème, c'est tout simplement le principe du forum je pensais mais bon. Ouais aurevoir ducoup. Merci quand même.
  3. Bon... étant bloqué je ne sais pas comment trouver de solution à mon problème.. Faut-il que je rachète un fc mamba?? Je n'ai vraiment pu d'idée, j'ai l'impression d'avoir tout tester... Est-ce possible de m'aider autrement que en m'envoyant des vidéos toutes faites qui ne m'aide plus à ce stade là stp? @Attafr ou quelqu'un d'autre peut importe s'il vous plait. Merci d'avance.
  4. Déjà vu C'est pas le tuto pour ma radio mais je connais et j'ai déjà fait plusieurs fois la manip, j'ai mis la version 2.1.0 comme je le disais plus haut. J'ai aussi flashé le module interne en XJT 2.1.0 (pour avoir la même version) mais ça ne fonctionne pas. oui je crois que tu me l'avais déjà envoyé, j'ai compris mais je ne trouve toujours pas le problème.
  5. Est ce qu'il vaut mieux que je soit en FCC ou en LBT? tout ça c'est ok, et oui quand je rapproche la manette mon XM+ clignote rouge et il n'y a plus de led verte. Malheureusement j'ai refais plusieurs fois mes soudures et j'ai pas l'impression que ça vienne de là Peut être que je me suis loupé à un moment et que ça a grillé les pads non? Je sais même pas si c'est possible. @AttafrHelp me stp
  6. Est ce que le problème pourrait venir de ma fc?
  7. C'est déjà fait Elle l'est. Bah ouais mais je vois pas comment, j'ai mis la version 2.1.0 pour le XM+ et la version XJT 2.1.0 pour la taranis. Les 2 en FCC (j'ai aussi essayé en LBT)..
  8. Bon bah toujours pas ça.. Même en passant tout en FCC, mon XM+ ne veut pas se binder en D8 (la led rouge reste fix) par contre dès que je passe en D16 ça se bind correctement (la led rouge clignote). Mais toujours aucun joystick qui bouge sur BF malheureusement..
  9. Après un peu de recherche j'ai compris que le D8 n'était pas possible si on était en LBT, j'ai donc reflashé mon OpenTx en FCC ainsi que mon XJT et ça y est j'ai réussit à refaire voler mon Tiny. Maintenant je vais reflasher mon XM+ en FCC et le passer en D8, j'espère que ça va marcher!
  10. ça doit être à cause de la version non? C'est la ACCST D16 v2.1.0
  11. J'ai mis en TAER aussi ducoup alors oui et tout fonctionnait bien mais j'ai remarqué que je ne pouvais pas repasser en D8 quand j'étais en D16. Ducoup je suis allé voir sur le profil de mon Tiny si c'était bien en D8. ça l'étais mais j'ai tenté de repasser en D16 et maintenant je ne peux plus repasser en D8 donc mon Tiny ne fonctionne plus...
  12. C'est un problème? J'ai pas fait la MAJ du Tiny en effet pck ça fonctionne sans. C'était le tiny oui, il n'a pas desoin d'être alimenté pour qu'on voit les paramètres du récepteur. Les voilà je vais changer ça
  13. Yes les voici. La première c'est le Tiny, l'autre le 5 pcs.
  14. Donc non ça ne marche pas que avec le R-XSR et le XM+
  15. Mon autre drone est un Tinyhawk mais c'est un BNF je n'ai eu qu'à le binder et j'ai directement pu voler. Et quand je le branche et que je vais sur betaflight tout marche correctement.
×
×
  • Créer...