Aller au contenu

DunceDrone

Membres
  • Compteur de contenus

    36
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de DunceDrone

  • Rang
    Pilote de FPV confirmé
  • Date de naissance 13/03/1961

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Nîmes
  • Machines FPV
    iFlight Green Hornet 6s, "EMAX TinyHaw 2, EMAX TinyHaw 2 FreeStyle et Eachine Tyro79

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. C'est aussi ce que j'ai fais et avec le data ca fonctionne nickel 👌
  2. Merci pour votre aide, mon VTX fonctionne enfin. 👌
  3. Tu as raison, le minimum est de donner les bonnes informations. Avant de vous solliciter, j'ai voulu me débrouiller par moi-même et j'avoue m'être beaucoup mélangé. Merci pour ton aide.
  4. Oui, ca va beaucoup m'aider. Déjà je m'aperçois que sur la nappe (pourtant d'origine) de mon VTX, il manque le fil des "data" (TX2/RX2). Surprenant non ?
  5. Bonjour spid99, Je ne suis pas certain qu'il s'agisse de cette stack, je ne sait pas comment l'identifier. Voici le lien du site vendeur, si tu as une idée ! Tyro79 Je revérifié mon montage, j'ai essayé sur toutes les UART et j'ai toujours le même soucis. J'ai l'impression que mes périphériques ne communiquent pas avec la carte de vol. Je te joins également quelques photos.
  6. DunceDrone

    Diatone roma f5

    Vraiment superbe ! C'est exactement le niveau que j'aimerai atteindre. Mais pour le moment mes aptitudes au montage et au pilotage m'interdissent ce type de fantasme. 😪
  7. Merci pour ton aide, je vérifie tout cela ce soir après le taf. Oui j'ai bien branché la batterie (sans les hélices). Je n'ai pas eu de manuel avec ce kit, j'ai suivi divers tutos sur youtube pour effectuer le montage. Je n'en ai pas encore parlé, pour ne pas tout mélanger, mais j'ai également des soucis avec mon RX. Je me demande si j'ai bien réalisé le shunt pour passer le contrôleur de vol en SBUS, cela pourrait-il être la cause de mes soucis ? Pour le moment je n'ai réussit que la partie moteurs, ils sont bien mappés et tournent dans le bon sens 😉
  8. Voici mon onglet port après la modif que tu préconise :
  9. J'ai bien lu l'article et apparemment, je fais comme préconisé. Je charge une table pour pouvoir configurer mon VTX. Suivant ton conseil, j'ai récupéré dans l'article un modèle qui semble correspondre à mon VTX, je l'ai rechargé en passant par les commandes cli, mais cela ne change rien. Voici ce que j'ai chargé : vtxtable bands 5 vtxtable channels 8 vtxtable band 1 BOSCAM_A A CUSTOM 5865 5845 5825 5805 5785 5765 5745 5725 vtxtable band 2 BOSCAM_B B CUSTOM 5733 5752 5771 5790 5809 5828 5847 5866 vtxtable band 3 BOSCAM_E E CUSTOM 5705 5685 5665 5645 5885 5905 5925 5945 vtxtable band 4 FATSHARK F CUSTOM 5740 5760 5780 5800 5820 5840 5860 5880 vtxtable band 5 RACEBAND R CUSTOM 5658 5695 5732 5769 5806 5843 5880 5917 vtxtable powerlevels 3 vtxtable powervalues 25 100 200 vtxtable powerlabels 25 100 200 save Je reste verrouillé sur 5865 ?
  10. Je viens d'effectuer la modification et le problème reste identique. Mais je vais tout de même suivre ton indication et rester en "IRC Tramp".
  11. Bonjour à tous, Je viens de terminer mon premier montage, un Tyro79 (version bricolage). Je rencontre un problème pour régler le VTX, je vais essayer de vous décrire ma démarche. - Pour éviter de scanner les fréquences chaque fois que je change de drone, j'ai réglé mes 3 autres drones sur : BAND-R CH6 (5843). - J'ai donc appliqué les mêmes réglages sur mon Tyro79, mais impossible d'avoir le retour vidéo sur cette fréquence. - Quand je lance un scan avec mes lunettes ou mon masque ceux-ci se calent par exemple sur BAN-A CH1 (5865) avec un bon retour vidéo. Mon VTX est je pense un GEPRC-F411, j'ai donc chargé la table correspondante (voir pièce jointe et image). Je ne comprends pas ce qui ne va pas. 🥴 PS. J'ai également essayé sans succès l'option "Saisir la fréquence directement". geprc-f411-stable-global.json
  12. La mienne est soudée sur le VTX, je vais voir si j'en trouve une à souder et avec un peu de gain. Si l'un d'entre vous en a une à me conseiller ...
  13. Merci pour ta réponse, c'est ce que j'ai fais (voir la première photo). Un rilsan, plus par dessus le petit tube en aluminium, le tout dans une gaine thermo translucide. En laissant la partie dénudée bien dégagée. Par contre j'ai du mal a comprendre que l'on ne trouve ce tube aluminium, que sur les antennes VTX.
  14. DunceDrone

    Antenne VTX abimée

    Bonjour à tous, Sur un crash, j'ai arraché la petite excroissance qui se trouve presque au bout de l'antenne du VTX. Je l'ai retrouvé, c'est un petit tube en aluminium (voir photo avant.jpg), je l'ai remis en place et immobilisé avec de la gaine thermo (voir photo aprè.jpg). Est-ce suffisant pour voler en toute sécurité et à quoi sert ce petit tube ?
  15. DunceDrone

    Tyro69 le retour

    Respect ! Deux jours que je cherche ce satané pont 😲 Maintenant faut souder 😨
×
×
  • Créer...