Aller au contenu

flat911

Membres
  • Compteur de contenus

    47
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de flat911

  • Rang
    Pilote de FPV confirmé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonsoir a tous, j ai des lunettes fastshark HD02 et je voudrais savoir a quoi sert les deux barres qui bouge en haut de l ecran et le rectangle qui se trouve a droite des barres. merci a tous bonne fin de journée bruno
  2. oui j ai pris la bonne version celle ci pour le RX " RXSR ACCST 2.1.0 LBT .FRK" et pour le XJT " XJT ACCST 2.1.0 LBT.FRK" je vais le refaire
  3. bonjour a tous je viens d acheter un r-xsr de chez frsky, je n arrive pas a binder pourtant il est en EULBT ACCST. j ai une taranis qx7 en EULBT ACCST 2.4 GHZ, avec tout les autres ça fonctionne, et la je veux le binder sur mon betafpv tout neuf et ça ne marche pas. j allume la radio je vais sur mon modele (betafpv) je lance le binde (il clignote) j appuis sur le bouton du r-xsr je branche ma lipo, et la le voyant rouge reste allumé ne clignote pas avec le vert tout deux reste fixe. je debranche la lipo confirme sur la radio, rebranche la lipo la led rouge clignote du R-XSR et pas de led verte ni bleue pour dire que je suis en SBUS j ai suivi pas mal de tuto sur le net, et j en suis toujours au meme point dans betaflight je suis bon dans configuration (sbus) et dans port aussi uart2 sur RX mon R-XSR est en D16 et j ai fais les mise a jours du R-XSR avec la taranis et mis a jours aussi le XJT de la radio j ai essayé avec deux R-XSR et impossible de binder, par contre j essai FrSky XM (SBUS 16 voies) (EU-LBT) ça fonctionne tout de suite merci pour vos conseils
  4. je suis en 25 mw, j ai un betafpv et lui il est toujours en 25 mw et je n y arrive pas avec lui
  5. il ne faut pas d antenne pour la calibration du rapidfire
  6. Bonsoir a tous, j ai refait le calibrage des lunettes, et a la deuxieme calibration quand il faut mettre le VTX en route, il lance la barre de calibration, mais arrivé a la fin il me mets FAIL, je me suis mis a l exterieur donc sans telephone ni wifi, et toujours le meme probleme. je n ai pas d antenne sur les lunettes, je dois zapper un truc, mais lequel ?????? vous pourriez m aider merci mes lunettes des FAT SHARK HD02 avec le RAPIDFIRE de chez IMMERSION merci a vous😉
  7. Bonjour a tous, hier la meteo etait super pour faire mon premier vole en immersion lunette HD02 avec un VTX TBS UNIFY PRO 5.8 GHZ HV, je suis en CROSSFIRE emetteur/recepteur et mon DATA du VTX mis sur le canal 4 du TBS CROSSFIRE RX. deja pour mes lunette HD02 avec boitier de chez immersion j arrive pas a faire la deuxieme calibration, au moment qu il demande de brancher le VTX, il me mets toujours FAIL (ERREUR). et pourtant je suis a la lettre la video qui se trouve sur votre site ensuite comme je debute dans le fpv je voudrais comprendre le 25 mw, 200 mw .........etc.....etc plus j augmente mieux sera le signal ???? et l image plus net ?????? parce que hier pour mon premier vole l image n etait pas trop top, et je volais en terrain decouvert (pour des lunettes a 750 euros ) !!!!!!!!!!!!! ça fait bcp de question et je vous remercie de vos reponses bonne journée bruno
  8. Bonjour attafr et merci, non je l ai pas fait et je sais pas comment le faire ce parametrage, je vais cherché sur le site elles sont HS ??????
  9. Bonsoir a vous, bon deuxieme vole aujourd hui impeccable, je suis surpris par moi même, heureusement que le soir je fais une heure de simulateur. bon le kwad nickel, les moteurs tres bien, par contre quand j accelere un peu plus il vibre un peu, je le vois quand je repasse la video de la gopro. comment je peux y remedier?? je pense qu il faut jouer sur les rates???? baisser ou augmenter???? ensuite j ai eu un souci sur mes deux lipos, elle ce sont dechargés d un seul coup ref ( 1300 MAH en 120C en 6S de chez tattu version 3.0) et maintenant je n arrive plus a les chargers, mon chargeur j ai le B6 IMAX. il me mets sur les deux, probleme de voltage en charge et en charge-balance. mes moteurs 2207 en 1950 KV en 6S, monté sur un 4 en 1, 6S, 32. merci pour vos reponses et bonne soirée oui j allais oublié, je n ai pas configuré la tension de batterie dans emuflight, je n ai rien touché a ce niveau
  10. bonsoir j ai pris chez studiosport les hélices et batteries et moteur chez drone fpv racer en Chronopost 24h. livraison le lendemain. je viens de finir mon montage et paramétrage sur Emuflight. premier vole il y a une heure, impeccable sauf qu il tire un peu a gauche je mettrais une photo du racer plus tard merci pour vos conseils, très sympas votre site
  11. je viens de recevoir le matos, lipo 6S moteur et helice 5 pouces, maintenant montage sur l autre chassis en 5 pouces
  12. ok merci je viens de passer commande batterie en 6S, moteur et helice je pense que je vais changer de frame, je vais monter le 212mm IFLIGHT TAU-H5
  13. ok je prends les moteurs que tu me conseils plus haut, mais il y a pas deux moteurs en cw et deux en ccw pour l ecrou qui tient l helice ???. et en batterie je prends du 6S, pris aussi les helices pour ses moteurs HQ RACING PROP R42 (2CW+2CCW)-PC je garde mon chassis actuel le FLYWOO en 5?
  14. tu mettrais quoi comme moteur?? toi tu as quoi sur un 5?? il faut que je monte en 5S ou 6S en moteur apres j ai un autre chassis jamais monté, c est un IFLIGHT TAU-H5 EN 212MM merci pour tes conseils................... sympas
×
×
  • Créer...