Aller au contenu

Giz

Membres
  • Compteur de contenus

    8
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de Giz

  • Rang
    Newbie du FPV

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Giz

    Runcam 5 Orange à 75€

    En ce moment jusqu'au 3 Avril la Runcam 5 orange à 82€ fdpin chez ce vendeur https://fr.aliexpress.com/item/1005001464143894.html?spm=a2g0s.9042311.0.0.78776c37RvNkbt et avec le coupon anniversaire Aliexpress de 7€ ça la ramène à 75€ et des poussières livrée dans un délai de 10j annoncé. J'ai craqué hier soir.
  2. Ok, c'est bon je crois que j'ai trouvé...J'ai désactive toutes les config du buzzer dans BF et j'ai réactivé uniquement ceux dont j'ai besoin. A priori le pb venait de la config "armed" qui fait bipper le buzzer tant que les moteurs ne tournent pas et sont armés...Avec le volume du vifly finder c'est juste insupportable !!
  3. Je reviens sur le sujet pour donner d’autres infos qui pourront être utiles aux possesseurs ou futurs acquéreurs de ces ev300o. Après avoir installé un couple omni+patch de menaceRc, j’ai voulu tester à nouveau le mode rapidmix mais sans succès, le problème est toujours là, par moment l’image se décale sur le côté ce qui se termine le plus souvent en crash...repassage en mode diversity et là plus de souci. J’ai depuis cassé un moteur de mon Novice III et pour cause de rupture des pièces pour le réparer ou me monter un 5’’, j’ai craqué pour un 5’’ d’ocaze qui a un tbs univy HV et là plus aucun problème, le retour vidéo est très bon en mode rapidmix. Au final il y a donc bien une incompatibilité avec le vtx du eachine Novice, le comble pour du matos de la même marque ! 😄 ps : si quelqu’un a des moteurs 1203 en 5500 kv (ou similaires) pour réparer le Novice, je suis preneur !
  4. Salut, j’ai ajouté un vifly finder à une mamba F405 mk2 en le soudant comme indiqué par la doc sur les points buz+ (fil rouge), buz-(fil jaune) et grd (fil noir). Le buzzer fonctionne normalement à part que j’ai maintenant deux soucis, il beep en continu lorsque que je suis moteurs armés et gaz à zéro. Dès que les moteurs tournent ça s’arrête mais recommence une fois les gaz à zéro. Autre souci, lorsque que je branche en usb à betaflight sans batterie, le buzzer beep à intervalles régulier (toute les secondes environ), ça ne s’arrête que si je branche la lipo. J’ai flashé la FC avec la dernière version de betaflight et essayé d’éteindre les paramètres buzzer qui me semblaient en cause mais sans succès. Tout ça est relativement pénible, vous avez une idée ?
  5. Salut, je trouve le HGLRC Sector V3 bien sympa et je me suis demandé si je me lancerais pas dans mon 1er build sur cette base. Ce drone n'existant pas en kit à monter, je me suis fait un panier sur Banggood de l'ensemble des composants à l'identique et là...surprise !!! Je suis à plus de 280€ sans récepteur alors que le drone monté est proposé à 210€ 🤔. C'est pas logique non ?? Ils se gavent sur la marge des composants au détail ???
  6. Bien, après avoir cherché un peu partout et mis à jour les firmware, le problème semble venir d'une incompatibilité entre mon VTX ou ma caméra et le VRX des lunettes. Eachine précise dans une note de mise à jour du firmware : "if you image rolls, please go to system menu RF mode, choose diversity". J'ai donc passé les lunettes en mode diversity au lieu du mode rapid-mix d'origine et après un test de 2 lipo, je n'ai pas eu le problème d'image qui part sur le côté...Je précise que je n'ai pour le moment que 2 antennes bâton basiques, j'attends un couple d'antennes patch+omni de chez Menace RC. Je verrai si je peux repasser en rapidmix une fois installées. Voilà, c'est tout pour le moment. Ca pourra peut-être aider si d'autres rencontrent le même problème que moi.
  7. Giz

    Salut

    Salut à tous ! Fabien, 48 ans dans le Var, je débute tout juste. Après 2 ou 3 ans d'hésitation et de pratique irrégulière de simu me suis lancé en prenant un eachine Novice III. J'ai eu la chance de tomber sur une TX16s d'ocaze mais neuve en fait, boite même pas ouverte et j'en suis très content, la différence avec la radio d'origine du kit est flagrante même en n'y connaissant rien du tout ! L'âge avançant et la vue plus toute fraiche j'ai essayé de rallonger la focale du EV800 fourni dans le kit mais j'y voyais toujours flou, je viens donc juste de trouver une paire d'EV300o d'ocaze aussi. Voilà pour la présentation !
  8. Bonjour à tous, je débute dans le loisir et viens tout juste de recevoir des lunettes eachine EV300o d'occasion mais en voulant les essayer je suis tomber rapidement sur un problème : l'image par moment défile en partant sur le côté. Je n'avais jamais eu le souci avec le masque EV800 auparavant. Je vous met 2 vidéos enregistrées sur le DVR pour vous montrer le truc : https://drive.google.com/file/d/1xvlgfcn34uf-F_nh_6bpvECnjJ19Fgj8/view?usp=sharing https://drive.google.com/file/d/1TeJDzaAFho79Koa-tKg4sm6DblAHjUdY/view?usp=sharing JE vous pose la question avant de recontacter le vendeur...Avez-vous déjà eu ce problème ? Les lunettes défectueuses ? Merci de votre aide !
×
×
  • Créer...