Aller au contenu

Mattéé

Membres
  • Compteur de contenus

    95
  • Inscrit(e) le

  • Dernière visite

1 abonné

À propos de Mattéé

  • Date de naissance 13/02/2007

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Yvelines (78)
  • Machines FPV
    Mobula 6, Radiomaster tx12, masque ev800d

Visiteurs récents du profil

180 visualisations du profil

Récompenses de Mattéé

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

5

Réputation sur la communauté

  1. Rohhh oui c bon pose pas de question bête et agis...
  2. Salut, en effet, il n'y a plus l'alerte Land Now. Et il re vole ! Je ne connais pas la réel solution à ce problème car nous avons juste comparer ses paramètres Betaflight au mien et réajuster un peu... Mais le plus important y est ! Il vole ! 😉 Merci à tous
  3. Par contre, ce qu'on a trouvé un peu bizarre, c'est que dans Betaflight, dans l'onglet Alimentation et Batterie, dans l'intensité de la batterie, il y avait marqué "179" Echelle [1/10th mV/A]. Alors que sur mon mobula6, il y a marqué "1175" Echelle [1/10th mV/A]. Est-ce possible que le problème y vient de là ? Y-a-t-il des risques de casse si je mets mon intensité sur celle de son drone ? Merci d'avance
  4. Bonjour, premièrement ce n'est pas un gros kwad qu'il a mais qu'un simple beta65s de chez BetaFPV. Donc les lipos sont beaucoup moins dangereuses. Ensuite, je suis en possession d'un mobula 6 et je lui ai fait tester une batterie de mon drone qui sont donc les même qu'il lui faut pour le sien. Même problème, son drone avait le même comportement en vol et les moteurs coupaient brutalement sans raison...
  5. Re, je reviens vers vous et heureusement j'ai trouvé le soucis... Ce n'était qu'une simple hélice qui était tordu et qui était plié à l'horizontal qui faisait donc plané le drone... Bizarre que le drone réussissait quand meme a voler et ne partait pas dans tout les sens... ? Bref merci beaucoup de vos réponses et bonne journée !
  6. Salut @Attafr, merci de vos reponses ! Oui mais le problème c'est que ce n'est pas qu'en atterrissant que mon drone descend lentement mais aussi quand j'ai par exemple envie de dive ou de faire un Flip le drone se fait propulser donc vers le bas car les moteurs tournent rapidement...
  7. Oui justement moi aussi je croyais qu'il le fallait en permanence ! Mais pour tester en enlevant l'air mode, les hélices arrêtaient de tourner et donc mon problème était résolu mais le problème cest que donc il n'y avait pas d'air mode activer et donc le drone n'était pas stable et des que je mets les gaz a zéro, le drone tombe directement
  8. Je n'y est pas mis de switch. Mais il me suffit de l'activer dans Betaflight et cest bon non ? Je n'en vois pas l'utilité de lui assigner un switch...
  9. J'ai essayé de désactiver l'airmode et c'était bon, ça ne me faisait plus le coup. Mais le problème c'est que ce n'était pas agréable a voler... Si quelqu'un a une réponse je suis preneur 😕
  10. Oui j'ai belle et bien calibrer l'accelerometre mais aucun résultat...
  11. Salut @Kekefff, la valeur min pour le moteur est de 10 pourcent. Mon joystick en bas est de 1050, au milieu 1500 et en haut 1900. Comment calibre-t-on le gyroscope ?
  12. Salut @CriTof, non, car avant ça ne faisait pas ça, car là le drone descend vraiment lentement. Par exemple si je fais un Flip, le drone descend fortement vers le bas (j'ai vérifié en vol à vue)
  13. Bonjour, j'ai un mobula6 qui pour je ne sais quelle raison, ses gaz ne se coupent pas. Vous voyez quand vous êtes en mode stabilisé et que vous mettez les gaz a zéro, le drone descend mais plutôt lentement et bien là ça me fait la meme chose alors que je suis en mode accro... Comme si le throttle ne descendait pas jusqu'en bas... Quelqu'un aurait-il une solution ? Merci d'avance
  14. Mattéé

    Mon drone ne vole plus

    Exactement @Gui51 Comme si il avait réinitialiser Betaflight et reset...
×
×
  • Créer...