Aller au contenu

Phamthom

Membres
  • Compteur de contenus

    28
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Phamthom

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Oui sur le sol, la batterie est ok et les moteurs fonctionnent tous bien (mais il font un bip continue dès qu'ils tournent)
  2. Désoler j'ai confondu stick et interrupteur, mais oui c’est bien un interrupteur que j’ai configurer et oui dans le menu recepteur le Roll, pitch, yaw et throttle correspondent bien
  3. Oui j'ai essayé et sa ne marche pas 😧
  4. Update : lorsque j'arme mes moteurs avec ma radio dans l'osd de mon masque il reste ecrit : "disarmed" et dans le menu mode de betaflight lorsque j'arme l'icone arm reste gris et ne devient pas jaune (image). c’est bizarre car la led de mon drone réagit mais pas mon drone ni l'osd
  5. Mais je ne comprend pas la signification de : # status System Uptime: 93 seconds Voltage: 37 * 0.1V (1S battery - OK) CPU Clock=72MHz, GYRO=MPU6000, ACC=MPU6000 SD card: None inserted Stack size: 2048, Stack address: 0x10002000 I2C Errors: 0, config size: 2043, max available config: 4096 CPU:16%, cycle time: 132, GYRO rate: 7575, RX rate: 525, System rate: 9 Arming disable flags: 0x1060 Lorsque j’écris status dans le cli
  6. oui c’est fait
  7. Bonjour, J'ai acheté un eachine qx-65 (dsmx/dsm2) sur bangood et j'ai aussi une jumper T8SG comme radiocommande. J'ai réussi à apairé mon drone et la télécommande mais le drone ne s'arme pas. Lorsque je tape la commande "status" dans le cli il m'affiche : Arming disable flags: 0x1260 Cela correspond à quoi ? De plus lorsque que je monte le stick de ma radio pour armer. la led bleu du drone réagis et elle clignote plus vite. Merci pour votre aide
  8. Phamthom

    Problème caméra

    Ok merci beaucoup, je vais tester sa demain 👍
  9. Phamthom

    Problème caméra

    Est-ce que je peux reset l'osd pour revenir aux paramètres de base ? Si oui comment faire ?
  10. Phamthom

    Problème caméra

    Non aucun changement
  11. Phamthom

    Problème caméra

    Bonjour, j'ai un problème avec la caméra de mon Lizard 105s La caméra a toujours bien fonctionné jusqu'à hier. J'ai modifié l'osd de mon drone hier et la caméra marchait normalement, aujourd'hui j'ai allumé mon drone et mon masque, mais dans le retour du masque je n'ai que l'osd de mon drone et pas le retour caméra a la place j'ai une image grise m. est-ce que la caméra est morte où j'ai juste fait une mauvaise manip sur betaflight ? (Mon masque est un vrd2 pro et il fonctionne très bien )
  12. Est-ce que ce moteur conviendrait ? https://fr-m.banggood.com/Happymodel-EX1105-1105-5200KV-3-4S-Brushless-Motor-for-Toothpick-Twig-RC-Drone-FPV-Racing-p-1589795.html
  13. https://fr.aliexpress.com/item/32912615868.html
  14. Ducoup je vais acheter un seul moteur : https://amzn.to/3qjnEIO Comme CriTof me l'a recommandé Mais il y a marqué Lipo 3s et mon drone tourne sur une Lipo 4s Est-ce grave ? Les moteurs ne vont pas trop chauffer ? 🤷
  15. Il y a de gros risque ? Merci pour tes réponses, ton aide est précieuse 👌
×
×
  • Créer...