Aller au contenu

Sortie du carton

Membres
  • Compteur de contenus

    12
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Reims
  • Machines FPV
    Tyro 79

Récompenses de Sortie du carton

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Voici le message d'erreur en question, que faire? 🤔
  2. J'ai déjà suivi cette vidéo (qui au passage est vraiment super bien faite 🤩) le seul problème c'est que dans la vidéo...et bien tout se passe bien 😅😅 pour ma part, j'ai toujours le message d'erreur "attention aucun protocole n'est affilié à vos ESC" qui revient et je ne sais vraiment pas quoi faire 🤷🏼 j'ai pourtant remis ce qui est demandé dans l'onglet configuration, j'ai sauvegardé et redémarré mais rien à faire... Mon drone ne clignote même plus quand je le branche après flashage de la FC 😳
  3. Salut à tous, j'ai eu récemment un problème de comportement de mon Tyro79. Suite à ça j'ai dû reflasher ma FC (en ayant sauvegardé bien sûr 😌) et quand j'ai voulu restaurer mes réglages, j'ai eu un message me disant qu'aucun protocole n'était affilié à mes ESC 😵. J'ai remis quelques réglages par ci par là mais je m'y perds un peu 🤨 J'ai laissé tomber pour le moment (contraintes perso) mais j'aimerais bien être éclairé svp 🙏🏻 Merci les pilotes ✌🏻😎
  4. Avec les hélices c'est le même comportement 🤔 et en minimum throttle je suis à 1030 😐 c'est trop ?
  5. J'ai pas trop osé voler avec, de peur qu'il parte fort d'un coup et d'être obligé de provoquer un failsafe et qu'il crash 😬
  6. Merci du conseil 🙂👍🏻 ça veut dire re flasher la FC c'est ça? (Désolé, il faut que je me familiarise un peu plus avec le lexique 😅)
  7. Il n'a jamais volé avec la frame d'origine, je l'ai changé car la T-REX ne rentrait pas 😅 et puis je n'aimais pas trop avoir la batterie sous le drone.
  8. Salut à tous, c'est Aurélien 35 ans mais grand enfant 😁 J'ai acquis un Tyro 79 dont j'ai modifié la frame mais la stack reste la même. Je l'ai branché à Betaflight, j'ai configuré ma radiocommande avec les fonctions assignées aux différents switch. Le problème c'est quand je mets légèrement du gaz tout se passe bien mais quand j'augmente un peu, les moteurs partent très fort et ne coupent pas quand je redescends le throttle. Le seul moyen est de désarmer 😐 ça arrive quand je suis connecté à Betaflight mais également en test de vol dehors. Je ne sais pas trop se qu'il se passe 🤔 Merci d'avance ✌🏻😁
  9. D'habitude je ne suis pas un boulet en informatique loin de là, mais là y a un truc qui ne m'aime pas 😂
  10. Bon après avoir changé de câble, désinstaller, réinstaller les pilotes et Betaflight lui même: toujours pareil 😭😭😭 mon tyro clignote toujours rouge et ne se connecte pas 😵 Au secours 😅
  11. Tout conseil est bon à prendre 👍🏻 je vais tester ça
  12. Salut tout le monde, j'ai également un problème avec Betaflight. J'ai tout récemment acquis un Tyro 79 de chez Eachine (je débute ✌🏻😁 d'où le pseudo) et je télécharge Betaflight comme un grand, je suis sous Windows 7 (oui je suis old school 😅😅) Bref je branche mon petit drone tout neuf et.....rien. Mais alors rien de rien. J'ai quand même un son d'échec qui me dit sûrement que c'est pas bon 😑 J'ai téléchargé TOUS les pilotes de la liste de la page d'accueil de Betaflight et.....toujours rien non plus. Un p'tit peu d'aide m'sieurs dames? 😇
×
×
  • Créer...