Aller au contenu

MindDriver

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de MindDriver

  • Rang
    Pilote de FPV confirmé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. si c'est ca... le bouton était coincé 😕 ca arrive si fréquemment ? surtout que j'ai rien touché... merci pour ta reponse encore une fois ✌️
  2. oui oui ca fonctionne, c'était 1 hélice sur les 4 qui posait problème 😕
  3. Bonjour a tous, je me tourne vers vous car je bloque.. j'ai fais 3 LiPo hier soir avec ma nouvelle mamba F722 DJI MINI et tout c'est parfaitement bien passé je décide d'en faire une quatrième avant la tombé du jour et la il me fait des petits caprices, (pas d'OSD, obligé de débrancher et rebrancher la batterie plusieurs fois) et enfin ca fonctionne. et cet âpres midi quand je branche la batterie rien a faire.. j'ai pas d'OSD ,j'ai plus les 2 derniers bips je branche la FC sur BF et elle bloque en mode DFU. (led rouge uniquement) je suis presque sur que c'est un soucis de version.. elle était en 3.5.5 et je l'ai passé dans la dernière version.. (j'ai appris après qu'il fallait laisser la version d'origine) pour mon cas c'était la 3.5.5) seulement je la retrouve pas... j'ai trouvé sur le site officiel de diatone une version : https://www.diatone.us/apps/help-center#hc-mamba-flight-control-firmware la 3.5.7 reste bloqué sur ''flashage'' la 4.1.7 fonctionne ca reboot.. j'ai les lumières bleus.. tout fonctionne 1-2min et âpres ca coupe :/.. et rebelote en mode DFU je ne sais pas trop comment faire (j'ai le ''diff all'' d'usine.. mais sans la bonne version j'ai des messages d'erreur 😕 j'espère que vous allez pouvoir m'aider.. j'ai l'impression de ne pas pouvoir voler plus de 10 minutes sans avoir un problème 😞 surtout qu'hier soir j'ai volé, et j'ai rien touché depuis et la ca arrive 😕 merci d'avance probmle 4565846.mp4 red.mp4
  4. oui c'est le reversed, oui les sens collent bien avec les sens de l'image de BetaFlight. enfaite j'avais 2 paquet d'hélices et elle ce sont mélangés. et il y en a 2 types même si je les retournent l'angle n'est pas le même (et le soucis venait d'ici)
  5. j'ai vérifié 4 fois ils tourment en mode inversés mais ils tourment dans le bon sens. du coup ca venait bien des hélices sauf si il y a un truc que je ne comprend pas x)
  6. ca decolle ca venait bien des helices... j'en avais une qui etait complétement inversé (dans un sens ou dans l'autre le bord d'attaque n'etais pas le meme)...
  7. c'est ce que j'ai fais mais ca ne fonctionne pas. seul l'avant se leve 😕 j'ai essayé de retourner encore les hélices mais rien a faire.. je pense que je suis bon pour 2 nouveaux moteurs encore 😕
  8. Je viens de voir qu'un moteur avais un réglage diffèrent ? ca peux venir de la ? (savoir si je re inverse encore tout ou pas..)
  9. Salut merci pour ta réponse, RPM filter c'est dans réglages PID ? car c'est le seul endroit ou je vois un truc en rapport avec les filtres On fait ca comment sur Blheli ? c'est la première fois que je lance BLheli configurator.. (j'ai juste fais reverse et ''write''
  10. Salut merci pour ta réponse. non c'est pas la stack d'origine enfaite j'avais un ESC d'une stack qui n'avait rien (j'avais du récupérer la FC seulement) donc j'ai utilisé l'ESC mais j'ai acheté une MAMBA F722 donc ce n'est plus une stack du coup 😕
  11. Bonjour a tous, Je viens vers vous car j'ai un soucis avec mon drone. Je vais essayer de donner le maximum d'informations car je comprend pas trop... il y a 1 semaine les tiges du condensateur ce sont touchées lors d'un crash (en tout cas, j'ai vu des étincelles a cet endroit). J'ai tout de suite débranché la batterie mais malheureusement les dégâts étaient importants. - ESC grillé + FC grillé + 2 moteurs grillés L'ESC je l'ai changé, mais j'en avais un neuf qui a la base était un stack, (Succex f4 mini de chez Iflight) donc je l'ai changé avec celle ci. J'ai acheté un FC (mamba f722DJI MINI). J'ai tout branché et là je me rend compte qu'un moteur ne tourne pas et que l'autre fait des saccades. Je prend donc un moteur qui fonctionne et je le branche sur m1. Je test la sortie m1 -> ok. Je prend le moteur qui fonctionne toujours et je le met sur m2 -> ok ,sur m3 -> ok et sur m4 -> ok. Je prend le moteur qui ne tourne pas et celui qui saccade et je les test de la même façon et peu importe la sortie ils ne fonctionnent pas, donc j'en déduis qu'ils sont HS. Je recommande 2 moteurs (Des xing 1204 4500 KV, les mêmes qu'a l'arrière) et là tout fonctionne. Je fais un dernier tour sur BetaFlight. Je met "sens moteurs inverses" dans BF , je vérifie 3 fois le sens de rotation des moteurs. Ils sont tous bons et j'ai utilisé bl heli configurator pour inverser car il y en avais 2 que j'avais branchés a l'envers. Je mets les hélices et là, il ne décolle pas. J'inverse les hélices (je suis pas encore hyper calé pour le sens des hélices), il ne décolle pas. Le seul problème auquel j'ai pensé pour l'instant, c'est que les moteurs a l'arrière soient ''dans le mal'' à cause du court circuit, mais je ne l'espère pas. Je suis dessus depuis 1 semaines à attendre les pièces au compte goutte. J'ai tout changé sauf 2 moteurs et le caddx qui fonctionne encore. Je vous met une vidéo ou on voit qu'il décolle de l'avant mais pas de l'arrière et je vous met en photo les 2 configurations d'hélices que j'ai essayé : Pour les hélices j'avais regardé une vidéo ou quelqu'un donnait une astuce : en gros mettre toujours le même coté des hélices vers l'intérieur, et ça a toujours fonctionné donc j'ai suivis cette technique. Je n'ai pas essayé : -D'autres configurations d'hélices -Les 4 hélices de la même couleur (mais ca serait fou si le problème venait de la....) J'espère que vous allez pouvoir m'aider à trouver une solution. Je fais tout pour qu'il redécolle un jour mais j'ai l'impression que c'est échec sur échec (car j'ai découvert les trucs cramés au fur et a mesure). Merci d'avance ✌️ helices01.mp4
  12. t'es le meilleur ! je viens de voir ta modification pour TX et RX j'avais inversé les fils, je les ai remis, j'avais essayé uart 2 mais j'avais pas essayé inverser les fils + uart 2.. pas trés logique de mettre tx sur rx et inversement mais bref... ca fonctionne merci beaucoup 😄
  13. Salut Attafr merci pour ta reponse rapide 🙂 (c'est toujours a toi que j'ai affaire visiblement :P) pour l'uart c'est ce que j'ai fais 😕 mais toujours pas d'OSD. dans peripherique je met rien on est d'accord ? Je viens de reesayer mais non je confirme, toujours pas d'OSD.. (mais meme la tension des batteries j'ai N/A dans l'osd ''intégré'' au masque) alors qu'avec le dji air unit meme quand l'OSD betaflight ne fonctionnait pas j'avais quand meme la tension dans le masque
  14. Bonjour a tous ! tout d'abord je tiens a m'excuser, j'ai fais beaucoup de recherche sur le net et j'ai vu que c'était un problème fréquent, mais je ne trouve pas la solution.. je me tourne donc vers vous et je vais essayer d'être le plus précis possible j'ai un DJI air unit et l'OSD fonctionne bien (apres la manip des polices) seulement j'ai un caddx vista et la.. impossible d'avoir l'OSD j'ai bien branché comme il faut (je pense) j'ai activé TELEMETRY et OSD sur BF J'ai chargé les polices j'ai essayer d'inverser RX et TX sur le caddx vista (j'ai vu ca sur un forum) si quelqu'un a la solution je serais vraiment ravis je vous met en photo le cablage, les reglages betaflight et le schema de ma FC (je l'ai mis a jour et flashé sur bf) je pense que le probleme vient des port uart, mais malheureusement je ne comprend rien a ce truc... je vois RX2 et TX2 sur la prise pour le DJI donc j'ai essayé d'activer uart2 mais ca ne fonctionne pas. (ou alors je m'y prend mal) je ne sais pas quoi selectionner dans ''peripherique'' sur la ligne uart 2 (et des fois quand je reboot tout les ports disparaissent, meme après avoir sauvegardé) Je vous remercie et j'espere trouver une solution car voler sans OSD (juste pour la batterie) c'est compliqué 😕 ✌️
  15. merci pour les explications, je vais surement tout mettre en EU-LBT ACCESS 😉
×
×
  • Créer...