Jump to content

blondun

Membres
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

5 Neutre

About blondun

  • Rank
    Pilote de FPV confirmé
  • Birthday 01/02/1986

Informations personnelles

  • Genre
    Masculin
  • Lieu
    holving
  • Machines FPV
    zmr 250 armattan chameleon

Recent Profile Visitors

325 profile views
  1. merci pour ta réponse goony ouai ben du coup sa sert a rien que je me casse la tete a leur écrire en anglais en plus je comptais le redresser et l'autre pièce c'est la petite plaque de carbone "cam brace " qui a craquer sa vaut donc pas le coup de les contacter pour sa
  2. Ok je vais faire comme sa alors
  3. Salut les gars je remonte ce post car j’ai plier le support en alu de la cam et la plaque en carbone de la caméra j’aimerais utiliser la garantie et je me demandais vous la trouvez ou la référence de la pièce en question merci d’avance
  4. Problème résolu en insérant le module à l’arriere De la taranis les broches de celle ci n’etaient pas aligner avec le module c’est pour sa qu’il ne s’allumait pas et que j’avais ce message merci à vous d’avoir consacrer de votre temps et aussi à Rémi remco (remco fpv) qui a trouver la solution
  5. Hello joyeux noel à vous bon sur le coup j’ai mis ch1 sur rx1 et ch2 sur tx1 mais bon voila j’ai un autre problème par rapport au crossfire de la taranis je l’ai insérer à l’arriere Désactiver le module interne et activer le module externe ensuite depuis la taranis j’ai sélectionner CROSSFIRE depuis la carte sd mais quand j’execute Le crossfire lua j’ai un message waiting for crossfire devices et le module a l’arrierre ne s’allume pas je ne sais plus quoi faire pouvez vous m’aidez
  6. salut amis volants dites moi je me suis commander le crossfire avec le RX v2 de chez tbs quelqu'un pourrait il me dire comment brancher le RX gnd et 5v c'est ok mais ch1? et ch2? je les mets sur quoi merci d'avance pour votre precieuse aide
  7. Bizarrement moi je n’ai plus le moindre soucis en passant de la bêtaf3 vers la yupi effectivement peut être un problème de soudure malgré que je n’ai rien constater
  8. Salut à toi pour ma part je me suis dirigé vers la yupi f4 race qui je trouve est très simplement à utiliser et ne m'a pas déçu elle a l'osd de betaflight avec la condo temps de vol etc...
  9. Ok merci super mais le condo je dois mettre un combien 1000uf 25v??
  10. Hello à tous j'ai suivi ce topic car j'ai reçu la yupif4race en version 1.1 et j'ai bien le cms entre les bornes lipo mais du coup pas de condensateur fournis avec et la je suis perdu est ce que je peux quand même la brancher en 4s ou est ce que je doit commander un condo ? et lequel si oui desolé pour tte ces questions et merci d'avance les gars
  11. du coin de sarreguemines salut et merci
  12. pas de probleme faut juste d'abord qu'elle veuille bien voler cette bestiole et que le beau temps pointe le bout de son nez
  13. moi de holving on est vraiment pas tres loin
  14. alors je vais suivre tes conseils et le faire sur la new fc
×
×
  • Create New...