Aller au contenu

MiyasaFpv

Membres
  • Compteur de contenus

    22
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

81 visualisations du profil

Récompenses de MiyasaFpv

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Bonjour, Après avoir modifié mes soudures, mon GPS s'allume en bleu cette fois mais il y a toujours un petit soucis, en vol les OSD de mon GPS s'activent et se désactivent toutes les 10 sec, ce qui rend l'utilisation du GPS impossible... Quelqu'un aurait une idée du problème svp ? Je vous remercie
  2. Je suis un boulet, j'ai mis le TX sur T4 et RX sur R4 😑 Les couleurs des câbles sont inversés sur mon schéma.. Mercii beaucoup de ta réponse et désolé...
  3. Bonsoir, Après avoir installé un GPS BN220 sur mon Nazgul, et programmé le GPS sur Betaflight, il ne fonctionne pas, Il me manque tout les OSD concernant mon GPS "attitude longitude km/h ect.." pourtant bien activé dans la section OSD sur beta, mon GPS clignote bien et j'ai suivi exactement la notice de mon SUCCEX-E F4 concernant les soudures (5v-GND-T4-R4) Merci beaucoup de votre aide..
  4. J'ai ENFIN réussi je n'y crois pas !! En tout cas je te remercie pour tout le temps que tu passé pour moi Attafr merci beaucoup !!
  5. Je viens de comprendre ce qu'il se passe, je suis un boulet, lorsque j'ai reçu ma radio j'ai voulu la passer en mode fr sauf que j'ai installé le firmware x7/x7s et je n'ai pas fait gaffe mais la case "vérification compatibilité firmware" était décoché, du coup maintenant le firmware installé dans ma taranis est un x7, et du coup plus moyen d'installé un x7 access, y'a t'il moyen de supprimer tout ce qu'il y a sur ma radio y compris la mémoire morte pour que je la refasse en partant de zéro et que je puisse installé le bon firmware dessus ?
  6. Alors j'ai essayer quelque chose, au lieu de faire un firmware x7 access j'ai fais la même manip avec un firmware x7/x7s et ça l'a bien reconnu et l'installation a été faite (writting completed) mais ca n'a pas réglé le soucis, la radio ne démarre toujours pas lorsque j'appuie sur le bouton ON… Sur ma notice c'est bien marqué x7 ACCESS et même sur ma radio il y le logo ACCESS donc je ne comprend plus rien 😅
  7. C'est fait, mais WRITE FIRMWARE ==> OTX.bin ==> Not a valid firmware…
  8. Ahh désolé c'est opentx-x7access-lua-noheli-fr
  9. Mon fichier s'appelle sdcard-128x64-2.3V0035 ?
  10. J'ai réussi a mettre le firmware sur la SD et essayer de l'installer directement sur bootloader de la radio, mais il me marque modèle incompatible pourtant c'est bien le opentx.x7access.. Je ne comprend rien
  11. Rien ne fonctionne, je crois bien que la radio est foutue...
  12. Ça ne fonctionne pas.. Mais j'ai réussi a rentrer dans le menu bootloader, et lorsque je regarde le périphérique Taranis sur le pc, les fichiers sont en .BIN est ce normal ??
  13. C'est un qx7 access, non le menu boot loader ne s'ouvre pas..
  14. Bonjour, Je viens de recevoir ma nouvelle Taranis qx7 et j'ai voulu mettre la dernière version firmware dessus pour avoir le menu en Français, le soucis c'est qu'après avoir installé le firmware ma radio ne démarre plus et aucun moyen de la connecté à mon pc car je ne peux plus la lancer en mode DFU... Merci beaucoup pour votre aide
  15. Oups vraiment désolé... J’avoue que je n’ai pas plus cherché que ça sur le forum 🤭 En tout cas merci beaucoup pour vos réponses 🙂
×
×
  • Créer...