Aller au contenu

alexio_677

Membres
  • Compteur de contenus

    10
  • Inscrit(e) le

  • Dernière visite

Informations personnelles

  • Genre
    Masculin
  • Lieu
    paris
  • Machines FPV
    kit eachine novice 2, eachine us/de65pro

Récompenses de alexio_677

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. je poste ma config bf actuel du coup, retesté aujourd'hui ça fonctionne bien. toujours mon petit souci d'image mias de ja mieux. pour les moteur qui tournes tout seul j'ais essayer d'activer/ desactiver le motorstop et le airmod, ça n'as rien changer a part faire tourner mes moteurs encore plus vite.
  2. c'est exactement ça. du coup la band c'est la lettre? j'ais peur d'avoir mal compris🥴 j'ais selectionner manuellement la frequence 5740 dans les reglages vtx, je devrais donc pour trouver mon signal dans le masque aller f-1 or l'image est sur f-3. j'ais zappé un truc? dsl si je suis relou, on debute tous un jour. en tout cas merci a tous pour votre aide ça fais plaisir
  3. yes j'avou qu'en 2s il envoi pas mal, je m'amuse comme un pti fou. je limite aussi l'expo du throttle sinon c'est trop pour moi 😂. j'avais essayer en 1s mais avec mes souci de bat je n'avais que 40sec de vol je deprimais. sinon je vien de check mes frequences et tout et il ya un truc bizarre en gros je suis regler su f 1 frequence 5740 mais sur mon masque dans les f je ne trouve une image que sur le 3, rien sur le 1. normal?
  4. ok, pour le air mod et le motor stop je pense comprendre, je checkerais ça demain. j'ais un pti masque, je ne saurai pas te donner la ref. c'est celui du kit novice ii sur b******. du coup je cherche avec les boutons du masque?
  5. j'avou etre un peu paumé, j'ais a priori selectioné band et frequence dans le vtx mais sur le recepteur je ne comprend comment les trouvé. avec les boutons band channel? ou quelquechose dans le smart audio? dsl je debute, en tout cas merci pour ta reponse 👍
  6. yes j'avais deja essayer plusieurs fois d'y toucher mais ça ne change rien malheureusement. je réessaierai ça demain merci de ta reponse 👍
  7. salut, tu as essayé d'entrer en mod bind manuelement? sur la carte du haut tu as 2 boutons l'un d'eux est le bind normalement, regarde sur la notice ça doit etre marquer. ensuite tu maintient le bouton bind et tu branche en meme temp le drone sur l'ordi (avec bf d'allumer). normalement ça devrais marcher. il faut bien sur que ta radio soit en mod bind avant. 😉 si j'ais pu t'aider
  8. j'ais du nouveau: j'ais continué a chercher de mon coté. j'ais trouvé la config d'un russe et je l'ais copié, ça a regler mon souci de batterie avec les mah qui s'envolaient. par contre j'ais toujours mon souci des moteurs qui tournes des que j'arme. toujours rien trouvé a ce sujet... je continu de chercher. j'ais aussi mon probleme d'image qui 'est pas encore regler mais ça s'est amelioré. j'arrive a faire le tour de la maison sans perdre le signal c'est deja mieu. par contre toujours pas mal de friture dans l'image je pense que mes reglages vtx sont mauvais. j'ais beau chercher, j'ais du mal avec les band et les channel. si certain on des pistes n'hesitez pas. je mettrais mes nouveaux reglages betaflight en dessous dans un prochain message bonne soirée a vous
  9. salut moi c'est alexio, j'ais commencé avec un kit eachine novice ii acheter sur le net, je me suis bien amusé avec puis j'ais malheureusement finis par le cassé. plusieurs soudures avaient lachés, j'ais essayer de ressouder les cables mais au branchement batterie ça s'est mis a fumé 😂 j'ais enchainé sur un eachine us/de65pro et je m'amuse bien malgré quelques souci. le forum m'as bien aider pour trouver des infos et je vois que les gens on l'air simpa. je compte bien reparer mon novice 2, je vous tiendrais au courant. en attendant une photo de mon feu novice2 dans son environement naurel bonne soirée a vous:
  10. bonjour, je me présente alexio. c'est mon premier message sur le fofo. j'ais debuté le hobby avec un kit rtf (novice ii) franchement chouette et arriva l'inéluctable cassé 😭. j'ais essayé de reparer mais ça s'est mis a fumé au branchement de la batterie 😂 donc arriva ce qui devais arriver je rachette un drone. j'opte pour le US/DE65PRO 1/2s apres avoir regarder pas mal de review. donc il arrive je lit la notice et je fais ce qu'il disent sauf que je m'embrouille avec le flashe de la fc, ils me parlent de bellihelli, je comprend plus rien, le mod DFU je vous raconte pas l'angoisse 🥴. j'ais decouvert un peu malgré moi les joies de betaflight et tout ses reglages, le flash de la fc, etc. apres plusieurs heures j'y voit plus clair et reussi a le config. je vous raconte pas la joie quand il a decollé 😃. heureux😃 malgré tout je pense avoir plusieur problems lié a de mauvais reglages bf ou autre qui sait (pas moi 😅) et j'avou etre asser paumé, si des ames charitables se sentent de m'aider merci d'avance a eux. *premier problem: je ne pense pas que ça soit normal mes helices se mettent a touner des que j'arme le drone throttle a zero et ça s'accelere avec les mod stab et horizon. ça fais 3 jours que je cherche et j'ais rien trouver dans les regalges qui parle de ça *second problem: je pense avoir mal reglé le vtx car l'image se degrade tres rapidement, j'arrive a activer le smart audio et a configurer mais je pense avoir un problem de channel. *troisieme problem: j'ais l'impression que mes batteries sont vidés anormalement rapidement, a peine branché et moteur desarmé les mah s'envolent je vous mets les screen betaflight en dessous, d'avance merci a ceux qui liront ce message et prendront le temps de m'aider
×
×
  • Créer...