Aller au contenu

Papounetor

Membres
  • Compteur de contenus

    32
  • Inscrit(e) le

  • Dernière visite

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Roissy En Brie (77)
  • Machines FPV
    Aucune

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Papounetor

Explorer

Explorer (4/14)

  • Reacting Well Rare
  • Dedicated Rare
  • First Post
  • Collaborator
  • Conversation Starter

Badges récents

21

Réputation sur la communauté

  1. Un grand merci à Radiomaster. J'ai reçu de leur part un nouveau gimball, que je me suis empressé d'installé. Miracle ! ma TX16S refonctionne correctement, trop content. Je vais donc la faire tournée sous Uncrashed en mode 1 car j'avoue avoir bcp de mal en mode 2. Je conseille au passage, Uncrashed que je trouve magnifique.
  2. En fait les 4 infos du RX tiennent bien, que se soit près ou éloignés. Mais les 15 autres capteurs sont découverts et la petite astérix disparait aussitôt radiocom. éloignée ou pas. Là j'ai la radio qui gueule "capteurs perdus" au bout de 10s. Si je rapproche la radio du R-XSR, les 4 autres asterix deccrochent et TX16S me dit "Telemetrie perdue". J'y ai passé 2 semaines tout les soirs en rentrant du taf, essayant toutes les manip possible en suivant et lisant tout sur le sujet. Soudage du Sbus sur le uart1 et le Smart sur le uart4. Mais choux blanc... La seule méthode ou j'ai pu avoir les capteurs c'est en mettant uniquement le F.Port en solo et en halfduplex, pour tout perdre comme j'ai pu l'expliquer.
  3. Salut à tous et mille excuses pour mon absence. J'ai rencontré quelque souci perso et je n'ai pas eu le temps de passer sur le forum. J'ai aussi rencontré beaucoup de problèmes sur mon projet : Chargeur ISDT 608AC avec l'ecran qui se brise en posant le screen-saver - j'en recommande un autre et là c'est l'alim flambe sur une mauvaise manip. Je prend l'alim du premier chargeur pour faire fonctionner le deuxieme. Probleme repetitif du fameux "key stuck" sur ma T-lite, auquel je supprime la capa apres avoir passer plusieurs heures de recherche. Je part 2 semaines en vacances... Zen... De retour je m'y remet et les problèmes s'accumulent. Ma t-lite qui me refait un "key stuck", je cherche pendant une semaine tout les soirs apres le boulot et je trouve pas la panne. ENERVé, je m'achète une TX16S et j'en tombe amoureux! Grosse GALERE avec la stack Mamba F405 MK3 -IC2, sur 2 semaines de tentatives diverses, impossible d'avoir un RSSI avec un XM+, je commande un R-XSR et là impossible d'avoir une telemetrie qui tienne. Au bout de 10s tout se perd. Bref j'abandonne la télémétrie et je passe en SBus avec le Smartport au placard. Premiere tentative de vol dans le jardin....j'ai pas filmé !!!! tant mieux. Vol à vue puisque je n'ai pas encore de lunette. Total des courses, j'ai tondu du gazon, effrayé mes chats, limé mes helices sur le pignon de la maison et par la suite j'ai mis un coup de gaz pour eviter le carnage... le drone par comme une flèche au dessus de mon toit et je coupe tout. PLONKKKK ! le drone fini dans le massif de fleur. J'ai eu de la chance pas de casse, mais j'ai pris conscience du danger et la puissance de cette petite bête !!! J'ai mis en standbye une semaine pour raison perso et la semaine dernière ma TX16S qui se met elle aussi a merdouillé (post à ce sujet en cours). Je vais mettre le projet en pause tant que ma TX16S n'ai pas réparer. Je ferait juste un test avec ma t-lite (réparée une nouvelle fois). Je vous tiendrait informé de la suite... Merci à tous.
  4. Alors non, je me suis mis en relation avec Radiomaster et on m'a demandé de faire une nouvelle vidéo où je montre les entrées analogiques. J'ai avant cela interverti les 2 gimballs pour voir si une différence s'établit. Et j'ai retrouvé une gimball qui fonctionne... Voici la réponse de Radiomaster (traduit google) : Salut Papounetor, On dirait que le cardan gauche peut être défectueux Désolé d'entendre parler du problème. Pour nous aider à vous assister- 1. Veuillez fournir une copie de votre preuve d'achat 2. Veuillez nous montrer le numéro de série en lisant le code QR situé au bas de votre radio 3. Communiquez-nous votre adresse dans le format ci-dessous et nous organiserons l'envoi de composants de remplacement. Mieux que de passer par banggood je pense. J'ai aussi tenté l'experience Edge TX mais dans mon cas je n'ai pas vu d'amelioration. J'ai aussi commandé un module ELRS 2.4Ghz (happymodel) pour tester. Bref tant que ma TX16S est en panne, j'ai rebinder mon R-XSR sur ma T-lite que j'ai remis en etat, moyennant un 2eme retrait de capa. reste plus qu'a tout reconfigurer sous betafoin et tenter un nouvel vol à vue.
  5. Salut à tous et mille excuses pour mon absence depuis 1 moi. J'ai rencontré quelque souci perso et je n'ai pas eu le temps de passer. J'ai aussi rencontré beaucoup de problèmes sur mon projet : Chargeur ISDT 608AC avec l'ecran qui se brise en posant le screen-saver - j'en recommande un autre et là c'est l'alim flambe sur une mauvaise manip. Je prend l'alim du premier chargeur pour faire fonctionner le deuxieme. Le fameux "key stuck" sur ma T-lite, auquel je supprime la capa apres avoir passer plusieurs heures de recherche. Grosse difficulté avec la stack Mamba F405 MK3 -IC2, sur 2 semaines de galere, impossible d'avoir un RSSI avec un XM+, je commande un R-XSR et là impossible d'avoir une telemetrie qui tienne. Au bout de 10s tout se perd. Bref j'abandonne la telemetrie. Re "key stuck" sur ma t-lite. j'en ai marre je commande une radiomaster TX16S et j'en tombe amoureux. Et au bout d'une semaine j'ai ça : Si une âme charitable peut m'éclairer car depuis 2 jours j'en rage. Le seul essai que j'ai fait avec mon Papou-nazgul, c'est lui faire bouffer du gazon dans mon jardin. Pas encore prêt de ressayer avec toutes ces galères.
  6. De mémoire, il atteint les 450°. Mais il est vrai que l'étain que j'ai acheté dernièrement est une vrai daube, le flux ne permet pas une bonne prise et génère un depot sur la panne. En toute modestie j'avais les meilleures notes en câblage et soudure, mais là je n'ose même pas faire de photo tellement j'ai honte. Trop moche, mais ça fait le taf !😉
  7. Voilà j'ai tout reçu, les moteurs en tout dernier. Je commence les soudures et montage du tout en fin de journées après le taf. j'ai eu beaucoup de mal pour souder les 2 fils 12awg pour la batterie, avec le petit fer Sequre D60. Apres une crise de nerf j'ai ressorti mon weller de 1984 60Watts, qui m'a fait le taf "finger in the nose". Mais pour le reste le Sequre D60 est correct. J'ai suivi le tuto de @CC06 pour paramétrer le GPS - Etude technique du GPS - Comprendre et configurer votre GPS. Je le remercie pour cette étude géniale. J'ai aussi flasher la FC avec emulflight, sans rien paramétrer encore. Je rentre tard le soir et pas de temps suffisant pour tout réaliser à selon mes souhaits. Comme je dois partir ce WE pour 2 semaines, je verrais à mon retour pour continuer. Quel régal d'entendre la mélodie après avoir branchée la lipo 6S !!! Je pense que je réaliserais mon premier vol en Aout si le paramétrage et configuration de tout le reste se passe bien. Je vous tiendrais au courant et encore merci. Bonnes vacances...
  8. Salut, Je m'impatiente vraiment, la stack mamba vient tout juste de partir du fournisseur et les moteurs sont toujours en stand-by. j'arrête de commandé chez Banggood, beaucoup trop long et quelque problèmes de communication. J'ai perdu plus d'une semaine avant de récupérer la batterie lipo, qui d'après banggood etait livrée et finalisée. Rien dans ma BAL et aucun avis de passage. Apres m'être informé auprès de mes voisins, pas de colis. Bref communication auprès de banggood et DHL pour savoir où était ma commande... 1 semaine d'attente pour une réponse claire. "Mr, votre colis est au bureau de poste... patati patata." Pourquoi ne l'indique t'il pas dans leur "suivi en ligne" chez DHL et pourquoi Banggood n'est pas capable de répondre à une simple question "Where my order?". J'ai réussi a récupérer ma lipo et commandé chez Aliexpress 4 moteurs car la commande banggood pour celle-ci prenait trop de retard. J'avais même reçu une offre de remboursement pour la commande passé mi-mai. Juste après ma nouvelle commande chez Aliexpress, Banggood m'informe qu'enfin les 4 moteurs partaient en livraison. Prévue mi-aout, j'aurais 8 moteurs 2306... j'suis large ! Pour la stack mamba, elle devrait arrivé le 10 juillet et donc à mon retour de vacance je pourrais enfin souder toute l'électronique ! Affaire à suivre...
  9. Je viens de recevoir le VTX de chez eachine. J'ai eu un souci "key stuck" sur ma T-lite que j'ai réparé en enlevant un composant CMS sur la carte mère. Et j'en ai profité pour passer en mode 1, voir si je m'adapte mieux avec cette radiocommande. Mr Bangood tarde à m'envoyer la stack mamba et les moteurs, prévue pour debut juillet alors que la commande date du 8 mai.
  10. Salut, Dans la découverte et manipulation de cette fameuse T-lite, je me suis heurté à quelque difficultés. En premier j'ai eu pas mal de souci pour binder mon RX XM+ à la version accst 2.xx. En fait les leds du RX ne fonctionnent pas de la même manière pendant un bind en ACCST V1 ou V2. Apres avoir fait pas mal fait d'essai j'ai découvert que le bind V2 passait bien mais le clignotement des leds ne correspondait pas aux vidéos que je regardais. En deuxième, j'ai pour habitude en rentrant le soir, de mettre la radiocommande en route et brancher mon XM+ sur une alim 5V et admirer le passage de la led rouge clignotante au vert fixe. Je dois préciser que je n'ai toujours pas reçu la totalité des composants pour monter mon premier drone et je m'amuse a tester le matos que je reçois au fur et à mesure. Un soir j'ai eu la mauvaise surprise du fameux "KEY STUCK" sur la T-lite. Apres le retrait de ce célèbre composant CMS. tout est rentré dans l'ordre. Reste à savoir pourquoi Jumper ne corrige pas ce problème ? Troisieme, le mode 2. J'ai du mal et je m'embrouille sur simulateur (Aster FPV). Je pense donc passer en mode 1 dans les prochains jours pour tester. Je ne pince pas, je pouce et ça me va. en dernier, c'est l'ecran... trop petit et pas top niveau contraste. Un petit ecran led aurait été plus confortable.
  11. Bonsoir, Votre histoire ressemble un peu à la mienne, sauf que moi je cherchais une solution pour piloter en RC un petit Mamba de chez Parrot car le pilotage wifi via tablette ou smartphone m'agaçait franchement. Et je suis tombé sur des vidéos et découvert une communauté florissante dans ce vaste monde des drones. Passionné d'electronique, d'informatique, impression 3D et bricolage, ce hobby m'intrigue et m'intéresse au plus haut point. Je vous souhaite une bonne découverte et bon courage pour la suite.
  12. Et non pas de Bt, mais un micro-USB que j'ai connecté au PC apres avoir installé ISD GO. Mais ça ne sert que pour mettre à jour le firmware. Sans ecran sur le 608AC, la manip est simple et j'ai fait l'update vers la version 1.0.0.42. Mais pas de commande pour gerer le chargeur, c'est dommage. J'ai bien étudié la question et remarqué que l'ecran du Q6 nano aurait la meme taille que celui du 608AC... je vais attendre une réponse d'ISDT ou Banggood. Merci @CriTofet @spid99
  13. J'ai posté mon ticket vers 3H du mat, j'attends leur réponse... Et j'y ai pensé, mais là c'est difficilement crédible vu la qualité de l'emballage. Et puis à 54 balais on s'assagit un peu quand même !😏 Et on voit bien une référence sur la nappe : WA54HC0361 ou i Marque ISDT et 4W SPI. Mais rien sur une recheche google.
  14. La guigne !!! j'ai reçu mon premier chargeur pour lipo, un ISDT 608AC. Vite déballé, je m'empresse d'y mettre le protège-écran livré dans la boite. Zut !!! des bulles d'air... j'appuie avec le pouce pour chasser les bulles...et là c'est le drame. J'entends un plock vers le milieu de l'ecran.... oh non !!! je stoppe et branche le chargeur au secteur. Résultat : Conscient que je perds la garantie, j'ai demandé a Mr Bangood pour savoir si je peux commander un nouvel LCD en piéce détaché. Et une note de 3 étoiles pour le produit. Le plastique qui recouvre l'affichage est trop souple et transmet toutes les forces exercées dessus à l'écran LCD.
  15. Voilà, je viens de mettre ma liste à jour avec les composant que je viens de commander (~280€). J'ai aussi reçu ma frame et la grosse surprise... C'EST PETIT !!!!!. Sur les photos cela parait plus grand, oh pinaise va falloir bosser à la loupe. Pour le masque je suis encore en cours de recherche...
×
×
  • Créer...