Aller au contenu

NiCoS59

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de NiCoS59

  • Rang
    Pilote de FPV
  • Date de naissance 21 Septembre

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Lille
  • Machines FPV
    Eachine X220s
  1. X220s et BLHELI

    https://github.com/blheli-configurator/blheli-configurator/wiki/BLHeli_S-Firmware-Knowledge-Base j'ai trouvé ca si ca peut aider certain bcp de reference avec les codes et désignations genre pour mon cas : A - H - 25 = FVT LittleBee_S Spring 30A
  2. X220s et BLHELI

    ca ne signifie pas que ce sont des esc 25A?? je pensais ^^
  3. X220s et BLHELI

  4. X220s et BLHELI

    Hello les gens, Voilà je rencontre un léger problème avec BLHELI ou mon x220s sur les caractéristiques du x220s, il devrait être fourni avec un ESC 4en1 de 30A. mais quand je désire flasher avec BLHELI, BlHeli me détecte un ESC 25A.... Bug BLHELI? je peux quand même flasher en 30A ?? (mais lequel??? :-/) ou banggood m'a "escroqué" lol ThX
  5. betaflight Dishot600 x220s

    @Trinity :Salut, as tu flashé tes esc ??? si oui sous quel firmware les as tu passés avec Blheli??? car je posséde un X220s aussi mais mon probleme c'est que BLHELI me détecte des 25A alors que logiquemment ce sont Des 30A. Cdlt.
  6. Salut j'ai le même soucis que toi Sur ton lien on voit qu'il soude le blanc et le jaune ... mais en fait il n'y a que le jaune a bouger c'est bien ça ? Merci
  7. Ch'ti Nicos

    Je débute. donc je ne serais pas un adversaire de taille je pense dans quelques mois ca seras avec un grand plaisir
  8. Ch'ti Nicos

    justement je me posais la question concernant les hélices ... quel format pourrais je utiliser ?? 5 pouce je présume ^^ moins agressive donc avec un "pas"moins important c'est ca ??
  9. betaflight Omnibus F4 ne communique pas avec mon XSR

    HEllo Motard Geek, comment le savoir ?? j'ai un peu le meme soucis. scripts ok et j'ai soudé le fil jaune sur le tx6 de ma omnibus F3 et quand je fais une recherche de nouveau capteurs je n'ai pas de nouveaux capteurs.... je suis un peu perdu là Cdlt Edit: Enfin je viens de m'apercevoir que le probleme du post n'etait pas pour la télémétrie
  10. Salut j'ai eu plusieurs fois ce probleme juste en touchant les cables des moteurs qui ne tourne pas je relance un read setup avec blheli et magique les esc disparu reviennent ... donc je pense pour mon cas à une mauvaise soudure Tente ta chance comme ca
  11. Ch'ti Nicos

    Bonjour à tous, Nicolas 34ans de lille. Je démarre tout juste dans le monde FPV Drone et tout le tralala Je viens ici chasser des informations et à voir déja vos tutos je risque de ne pas être décu @bientot les gens P.S: Taranis X7 et eachine X220s
×