Aller au contenu

Arno220

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

À propos de Arno220

  • Date de naissance 30/09/1974

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Essonne 91
  • Machines FPV
    Wizard x220s

Récompenses de Arno220

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Bonjour, bon la radiocommande et le récepteur semblent bien toujours bindés entre eux comme avant et après x re- bind mais aucun stick ne bouge dans l'onglet récepteur. Bref j'attends mon iRangeX Fli14+ et on verra après.
  2. Bonjour et merci pour ton retour. J'ai flashé c'est ok, maintenant je refais les réglages dans BF.
  3. Merci à vous. Je suis à côté de Mennecy.
  4. Bon j'ai trouvé une vidéo sympa pour flasher donc on va faire ca, en plus il s'agit du OBF4 aussi. J'ai commandé aussi un Récepteur iRangeX Fli14+ Mini Flysky pour remplacer le Fs-A8S. Yes pour ibus sauf que c'est seulement en sbus sur betaflight que ca fonctionne avec le Fs-A8S cf ici : Problème Bind Flysky FS-A8S
  5. Mon firmware date de 2019 version 4.1.1 et mon configurateur ne semble pas en phase avec car trop récent! non ? La dernière version dispo en ligne est 4.2.9 pour OmnibusF4
  6. Merci pour le retour, désolé je débute. Nouveau post ici :
  7. Bonjour à tous, je débute dans le racer avec un Wizard x220s et c'est pas forcément le meilleur drône vu la qualité du matos à priori. Mais ca permet d'apprendre. Bref. J'ai une Radio Flysky Fs-i6x avec un récepteur Fs-A8s.Bind Ok. Tout est ok au niveau réglages des centers points et end points dans l'onglet Récepteur avec la radio. Test drône sans les hélices. Dès que je monte le Throttle à peine, les moteurs poussent à fond en restant bloqués. Idem quand j'actionne le curseur swc de la radio qui règle le Throttle Hold à 50%. Récepteur en sbus et esc en Dshot600 sur BF. Voici un print du Cli de Betaflight :
  8. Bonjour à tous, je remets le lien vers ma présentation, je viens de m'inscrire. Présentation Arnaud Avec mon Wizard x220s, j'ai le même soucis que Celian. Dès que je monte le Throttle à peine, les moteurs poussent à fond en restant bloqués. Idem quand j'actionne le curseur swc qui règle le Throttle Hold à 50%. J'ai aussi le receiver Fs-A8s du coup qui m'a bien embêté pour binder avec la Fs-i6x mais j'ai réussi grâce aux posts. Je suis en Betaflight 10.7 et mes réglages de récepteurs avec les centers points et end points sont ok. Donc peut-être un problème de receiver, de radio ou de paramètres dans Betaflight ? Ou alors ecs à Flasher?
  9. Merci à vous. Dans quelle section puis-je poster pour mon problème de Throttle?
  10. Bonjour à tous, je suis Arnaud, j'ai 46 ans et j'habite dans l'Essonne. Je possède un Bebop 2 depuis plus d'un an et c'est assez sympa. J'ai acheté un Wizard X220S sur LBC et après avoir vu et lu des choses, j'ai paramétré la radiocommande qui est une Flysky FS-i6X. J'ai paramétré le x220 s sur Betaflight mais j'ai un problème avec le Throttle qui reste à fond passé une certaine puissance. Et puis d'autres questions sur l'update de la radio, sur les PID,...
×
×
  • Créer...