Jump to content

Arnaud D

Membres
  • Content Count

    184
  • Joined

  • Last visited

  • Days Won

    1

Arnaud D last won the day on December 8 2018

Arnaud D had the most liked content!

Community Reputation

42 Excellente

About Arnaud D

  • Rank
    Pilote de FPV confirmé
  • Birthday 06/16/1987

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Salon de Provence
  • Machines FPV
    Eachine Falcone 210 Pro en Naze32

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Arf je pensais qu'elles duraient plus longtemps. J'ai pris un pack de 10 au pire je les mettrai à la chaîne.
  2. Je viens d'acheter des bouillottes chimique réutilisable. Je les mettrai dans le sac à Lipo voir si ça change qqchose
  3. Ah!? Merci de ta réponse [emoji16] Du coup tu peux avoir les infos GPS directement à l'écran.
  4. Bon bah je pense qu'une commande Amazon va avoir lieu dans la journée ^^
  5. Bonjour, On peut avoir l'OSD betaflight dans le dji système ?
  6. Salut, en effet moi aussi j'ai remarqué ça ce weekend... J'arrive vite a avoir une alerte et moi aussi je ne compte pas les cycles.... [emoji849][emoji16] Mes goeng ont aussi un peu plus d'un an... Je me demande si ce n'est pas aussi le couple chargeur/Lipo qui peut faire ce genre de comportement...
  7. La justification..... On trouve toujours un argument pour justifier un achat compulsif [emoji1787][emoji1787][emoji1787]
  8. Réponse de Fatshark : https://twitter.com/FatsharkRC/status/1186494435695173633?s=09
  9. Ahhhhh Oki je vois. Pour moi celà semble un connecteur DC. Les connecteurs USB ne sont pas comme ça surtout avec le petit bombage propre au connecteurs DC [emoji6]. Il ressemble plus au connecteurs DC de 90° pour moi ^^. Parcontre vous avez raison de penser a une alimentation interne pour le ventilo car on ne voit pas les petits câbles merdique en arrière plan ^^
  10. Celui sous le bouton rond? Pour moi c'est une vise ... On parle peut être pas de la même chose [emoji16]
  11. USB-C!? Je ne vois pas de connecteurs... Le bouton ON/OFF oui mais là l'USB....
  12. Bon... Ma théorie du buzzer qui hurle lorsque le voltage de la Lipo est bah s'avère vrai !!! Branché à une Lipo pleine le buzzer est tout calme. [emoji16]
  13. Ah le motor timing... Je savais que j'avais oublié un truc....
  14. D'ailleurs j'ai mis à jour aussi hier ^^. J'ai augmenté à 48mHz et c'est tt. D'autres pilotes préconisent du demag à off. Je ne sais pas quoi en penser...
  15. Même pour voir si tout allait bien ^^?
×
×
  • Create New...