Aller au contenu
DroneBuilds

krom

Membres
  • Compteur de contenus

    21
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de krom

  • Rang
    Pilote de FPV

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Villefranche sur saone
  • Machines FPV
    eachine racer 250 sur frame x220

Visiteurs récents du profil

94 visualisations du profil
  1. krom

    problème moteur

    bah toujours le frein sur les deux moteur avant mais on va dire que j'ai eu ma réponse je verrai dès le changement d esc. faut juste ne pas activer les STOP MOTOR ou ne pas couper les gaz d un coup si je l active sinon c'est un frontflip et dès que je remet les gaz ça me refait 2 3 flip avant et latéral en même temps jusqu a m ecrasé comme une merde ou dérivé comme un dingue donc problème résolu
  2. krom

    problème moteur

    en faite je l ai brancher sur les port oi1 puis oi2 sur la sp racing f3 et apres j ai bidouiller les port sur beta jsuqua ce que la connexion marche plus donc reflasher puis j ai souder sur la carte sur uart3 et c est bon mais j avais pas sauvegarder mes paramètre j ai test un vole j ai toucher le plafond et je déjà éclater le fils d antenne tous neuf donc gaine thermo j ai recalibrer l accelero et baro et la ça a l aire d'aller. me reste plus qu'a mettre les softmount sous les moteur .
  3. krom

    problème moteur

    je pense je vais faire un post global pour ce drone le présenter, photos etc car la avec le ibus j ai foiré et j ai reflasher la FC et la faut que je face du réglages car c'est pas trop ça encore mais j ai l espoir. puis au pire je viendrai poser mes questions
  4. krom

    problème moteur

    ok je comprend le remplacement des ESC est prévu d ici fin d'année mais en attendant je compte quand même voler. déjà j ai enfin mit en place mon vtx et la cam et aussi un récepteur en Ibus. en tous cas merci a vous
  5. krom

    problème moteur

    Doulbix le racer est fourni comme ça et je comprend que c est juste Maelremrem serai t il possible de configurer du freewheeling sur les 4 moteurs et comment je doit faire ? Merci d'avance
  6. krom

    problème moteur

    Bonjour j ai remarqué un truc bizarre quand il n'y a rien de brancher sur le racer je fais tourner les moteurs a la main pour voir si il y a de la resistance et ça tourne bien pour les 4. par contre dès que j ai une batterie de brancher pas moyen de lancer les 2 moteurs avant alors que les 2 arrière nickel quand je fais tourner les moteurs via la radio ça par bien et dès que je coupe, les 2 avant s'arrête net alors que les 2 arrière perde leurs inertie normalement. avez vous une idée d ou viens le souci ?? je me suis pas encore amusé a intervertir les esc ni les moteurs pour info ce sont les simonk 12 a et les moteurs eachine du racer 250 de eachine
  7. krom

    Début en FPV difficile

    Salut après faut pas s'attendre a quelque chose comme YT car c est uniquement des captures GOpro etc et non ce que voit le pilote dans ces lunettes même si tu peux en trouvé sur youtube mais c'est moins fréquent. il y a surement des réglages pour limité la casse et peut être un condensateur a mettre en place sur alim ou ESC pour limité les parasites mais on sera pas sur une qualité YouTube enfin si on parle bien de la même chose
  8. suite a la perte du 1er drone et l impossibilité de le retrouver j ai fais le fou en prenant quelque chose avec plus de porté au final ça me sert a pas grand chose donc je suis avec le gros FS-iA10 ça me prend tout l arrière du châssis
  9. ouais me reste plus qu a faire quelque modif pour faire de la place car pour l instant je suis sans cam ni rien. Je suis plus We are que FPV j ai réussi a mettre l éclairage arrière et j ai fais le jacky avec une guirlande LED assez discrète c est juste le driver qui fais la taille d un relais que je trouve un peu gros ^^ bientôt les photos du montage sinon je vais me pencher sur les réglages PID puis changer de récepteur pour passer en ibus et les esc + moteur pour être en dshot + un vtx et la je serai au top j ai déjà une runcam qui est toujours pas installer pour l'instant y a 2 Led a la place pour savoir ou est le devant de l’arrière quand tu pilote a vu je vais déjà tenté le mode accro a vu histoire d'être a l'aise pour enfin mettre les lunettes car mon problème c est la notion de hauteur
  10. krom

    Hey !

    Salut bienvenue je suis au dessus de lyon il y aurai peut être moyen de ce faire des sessions a l occasion faut t il que je reprend un peu la main sur mon drone mais je suis confiant j ai enfin réussi mes config
  11. bonne nouvelle en réglant les valeurs sur ce menu ( voir image) j ai réussi a réglé 2 problème en même temps 1er problème armement désarmement capricieux genre j ai remarquer que il y avait comme un faux contact sur le signal quand j avais mit 1000 et 2000 et la j ai mit 1001 et 1999 et je save et la miracle déjà ça répond direct et en plus je fais putain je suis armé et les moteur tourne pas c'est quoi ce bordel, genre je me suis dit il a quoi comme souci et je me dit attend met les gaz pour voir et la ça tourne je suis refait. au faite c était mon deuxième souci de pas pouvoir partir avec moteur off par contre niveau vitesse avec les hélices il a quand même des écart entre 50 et 100 il me semble. après j ai tester de volé et j ai mit du 2 pale en me disant si je les flingue je m en fou et limite j était surpris de la maniabilité. enfaite je viens de refaire une deuxième test et y a pas tant d écart que ça c est surtout parce que le câble retiens un peu le drone et il essai de compensé je pense après j ai fais le fou. j ai laisser le drone brancher a BF avec les hélices et je me suis mis en raz motte et voila le résultat a savoir que jetais en mode Horizon je pense que c est pas trop mal. a la limite j aurai test en mode accro mais je me dit avec le temps qu a force de vouloir trop bien faire on fini par tous éclater et je pense que je vais ma arrêté la ah ouais et puis comme par hasard l armement au bouton fonction depuis la simple modif de ces deux valeurs cité plus haut. franchement j hallucine a quel point ce petit truc ma fait autant ch**r par contre j ai activé le mode avancé et j ai changer les valeur dans failsafe /value pulse range settings avant y avait 800 quelque chose je crois 886 mais pas sur et l autre je crois que c était 2000 déjà mais pas sur. j espéré que ça posera pas de souci me reste plus qu a mettre le failsafe en cas de coupure radio et je pense que je suis opé pour volé
  12. le souci avec les trims c est que si je les met pour avoir 2000 je peu plus dearmer car un coup de trims a droite je suis a 1501 en milieu toujours 1999 mais plus sensible pour armé et a 1001 pour désarmé mais ça marche pas car faut que je soit a 1000
  13. Bon je viens de comprendre un truc pour l armement. enfaîte mon Yaw il monte a 1998 1999 et genre des fois a 1999 2000 et la ça marche je vais voire je pense que faut que je fasse des réglages au niveau de la télécommande
  14. il y a que l accelerometer et puis le magnétomètre mais c'est une option du FC apparemment faut le tourner pour le magnéto après je sais pas si c'est que sur lui même ou sur les 3 axe et si faut le faire no stop pendant les 30 sec ^^ ?
  15. il est posé parterre et je fais les test au même endroit et ares vérification au niveau je suis bien par contre pour calibrer le gyro je ne sais pas comment faire je suis d'accord sur la faiblesse c est peut être pour ça que je trouvais des attitude bizarre a l époque ou je volais avec du 4s genre le pilotage du stress ça va bien et puis d un coup le truc s écrase quand je fesais le fou genre bien penché et que accélérais a fond
×